Nie można podłączyć do programu Visual Studio SQL Server Express na komputerze zdalnym z systemem Windows XP Z dodatkiem Service Pack 2

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 896613
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Rozważmy następujący scenariusz:
  1. Masz komputer z systemem Microsoft Windows XP Z dodatkiem Service Pack 2, na którym działa program Microsoft Visual Studio SQL Server Express (SSE).
  2. Łączysz się z komputerem z innego komputera przy użyciu narzędzia połączenie klienta serwera terminali firmy Microsoft (Mstsc.exe).
  3. Jeśli uruchomienie programu SQL Server w oknie wiersza polecenia, aby połączyć się z instrukcji SSE połączenia nie powiodła się.

Przyczyna

Ten problem występuje, ponieważ korzysta urząd zabezpieczeń lokalnych (LSA) wprowadzone tokenu dla tokenu sesji klienta serwera SQL sesji zdalnej. Sesja zdalna token jest z sesji 1 i SQL Server jest tokenu sesji klienta z sesją 0.

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Ta poprawka wymaga systemu Windows XP Z dodatkiem Service Pack 2 (SP2).

Wymaganie dotyczące ponownego uruchomienia

Po zastosowaniu tej poprawki należy ponownie uruchomić komputer.

Informacje o zastępowaniu poprawek

Ta poprawka nie zastępuje żadnych innych poprawek.

Informacje o pliku

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane skoordynowanego czasu uniwersalnego (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version           Size     File name
   -----------------------------------------------------------
   01-Apr-2005  18:39  5.1.2600.2645     423,936  Licdll.dll
   01-Apr-2005  18:39  5.1.2600.2645     726,016  Lsasrv.dll
   01-Apr-2005  18:19  5.1.2600.2645     502,784  Winlogon.exe

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Więcej informacji

Aby uzyskać więcej informacji dotyczących standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Właściwości

Numer ID artykułu: 896613 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Słowa kluczowe: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbmt KB896613 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:896613

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com