印刷プレビュー] をクリック] と [印刷プレビュー] コマンドが会計担当者および小規模ビジネスの会計 2006年で使用できません。

文書翻訳 文書翻訳
文書番号: 896690 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

引用符、販売注文、請求書、または Microsoft Office の経理担当者または Microsoft Office 小規模ビジネス会計 2006年に発注などを印刷すると、ツールバーの [ 印刷プレビュー ] ボタンは使用できません。 [ ファイル ] メニューの [ 印刷プレビュー コマンドは使用できませんも。

原因

この問題は Word テンプレートまたは基にしたフォームで選択した場合の 印刷 ] ダイアログ ボックス、前回この種のドキュメントが印刷したときに発生します。

これらのプログラムでは、見積もり、販売注文、請求書、または注文書を印刷するときに、次の印刷フォームの種類のいずれを選択できます。
  • Word テンプレート
  • 基にしたフォーム
  • 基本フォーム
[ 印刷 ] ダイアログ ボックスでの見積もり、販売注文の請求書、またはの発注書、印刷フォーム型を選択するとそのフォーム タイプになります既定のフォームはその種類のドキュメントの印刷するたびに。 基本的な形式は、印刷プレビューで表示できますだけフォームです。 Word テンプレートまたは pre-printed のフォームが印刷された最終場合は、印刷プレビューは使用できません。

回避策

この問題を回避するには、以下の手順を実行します:
  1. 印刷する文書を開きます。
    1. 必要に応じて、次のドキュメント一覧のいずれかを開きます。
      • リストの見積もり
      • 販売注文の一覧
      • 請求書の一覧
      • 購買注文の一覧
    2. 印刷する文書をダブルクリックします。
  2. [ ファイル ] メニューの [ 印刷 ] をクリックします。
  3. [ 基本フォーム の印刷オプション ] で。
  4. [ プレビュー ] をクリックします。
  5. [ 印刷プレビュー ] ダイアログ ボックスを閉じます。
印刷プレビュー ] コマンドおよび 印刷プレビュー ツールバーは今すぐテンプレートまでまたは pre-printed のフォームの一種が印刷されます。

詳細

この問題を再現する手順

  1. 会計担当者でまたは小規模ビジネスの会計 2006年では、サンプル企業を開きます。
  2. 新しい、請求書を作成します。 これを行うには、[ 得意先 ] メニューの [ 新規作成 をポイントし、[ 請求書の新規作成 ] をクリックします。
  3. 顧客名 の一覧で任意名をクリックします。
  4. [ 製品とサービス ] で、任意の項目 ] ボックスの一覧でをクリックします。
  5. [ ファイル ] の [ 保存 ] をクリックします。
  6. [ ファイル ] メニューの [ 印刷 ] をクリックします。
  7. ] の一覧を印刷するプリンターをクリックします。
  8. [ 印刷オプション </a0>] をクリックして Word テンプレート して、[ テンプレート ] をクリックします。
  9. の請求書の製品 - B&W.doc] をクリックします。 選択] をクリックします。
  10. [ 印刷 ] ダイアログ] ボックスに、 [OK] を選択します。
ドキュメントが印刷されて、 請求書 ] ダイアログ ボックスが表示されます。 ただし、ツールバーの [ 印刷プレビュー ] ボタンは利用できません。 また、[、[ ファイル ] メニューの [ 印刷プレビュー ] コマンドは使用できません。

プロパティ

文書番号: 896690 - 最終更新日: 2007年10月24日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
キーワード:?
kbprb kbmt KB896690 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:896690
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com