Article ID: 896691 - Last Review: June 2, 2006 - Revision: 1.6

When you restart your Windows XP-based computer, you cannot connect to your wireless network

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SYMPTOMS

When you restart your Microsoft Windows XP-based computer, you cannot connect to your wireless network.

CAUSE

This problem may occur if your computer uses a USB wireless network adaptor for wireless access. The problem occurs because Windows XP does not correctly regain an IP address after the computer is restarted.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP, 32-bit versions


   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Mar-2005  01:36  5.1.2600.1653     168,064  Ndis.sys
   26-Mar-2005  00:59  5.1.2600.1653      84,864  Nwlnkipx.sys
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll     
 

Windows XP, 64-bit version


   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   26-Mar-2005  01:21  5.1.2600.1653     579,328  Ndis.sys
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver KB896691