Nach dem Ausführen des Sicherheitskonfigurations-Assistenten in Windows Server 2003 SP1 können Outlook-Benutzer eventuell keine Verbindung zu ihren Konten herstellen

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Artikel-ID: 896742 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
896742 After you run the Security Configuration Wizard in Windows Server 2003 SP1, Outlook users may not be able to connect to their accounts
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Nachdem Sie den Sicherheitskonfigurations-Assistenten in Microsoft Windows Server 2003 Service Pack 1 (SP1) ausgeführt haben, können nach dem Neustart des Servers die folgenden Symptome auftreten.
  • Microsoft Outlook-Benutzer können eventuell keine Verbindung zu ihren Konten herstellen.
  • Microsoft Exchange Server 2003 antwortet möglicherweise nicht auf den richtigen Ports, obwohl alle Dienste ausgeführt werden.

    Hinweis: Benutzer von Microsoft Outlook Web Access (OWA) können eventuell eine Verbindung zu ihren Konten aufbauen.
Die Symptome für Clients, die keine Verbindung zu ihren Konten herstellen können, sind wie folgt:
  • Microsoft Outlook 2003 wird im Onlinemodus ausgeführt

    Ihnen wird eine Fehlermeldung wie die folgende angezeigt:
    Verbindung mit dem Microsoft Exchange Server wird hergestellt. Der Microsoft Exchange Server steht zurzeit nicht zur Verfügung.
  • Microsoft Outlook 2003 wird im Exchange-Cache-Modus ausgeführt

    Das Statussymbol in der unteren rechten Ecke des Outlook-Fensters wechselt zwischen dem Status Verbindungsversuch und dem Status Getrennt hin und her.
  • Outlook Web Access

    Ihnen wird eine Fehlermeldung wie die folgende angezeigt:
    Die Seite kann nicht angezeigt werden. Die gewünschte Seite ist zurzeit nicht verfügbar. Möglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen überprüfen.
    Hinweis: Falls der OWA-Client versucht, über den Front-End-Server auf den Exchange 2003-Back-End-Server zuzugreifen, wird auf dem OWA-Client die folgende Fehlermeldung angezeigt:
    HTTP/1.1 503 Service unavailable (Dienst nicht verfügbar)

Ursache

Diese Probleme können auftreten, wenn die folgenden Bedingungen erfüllt sind:
  • Exchange 2003 wurde nicht unter Verwendung des Standardinstallationspfads installiert. Der folgende Pfad wird durch das Exchange 2003-Setupprogramm standardmäßig verwendet:
    %Programme%\Exchsrvr
  • Sie haben den Sicherheitskonfigurations-Assistenten von Windows Server 2003 SP1 ausgeführt und die Dienste nicht manuell konfiguriert, die während des auf die Netzwerkkonfiguration entfallenden Abschnitts des Assistenten gefunden wurden.
Diese Probleme können auch auftreten, wenn die Sicherheitskonfigurations-Assistent-Richtlinie, die Sie auf einem Exchange 2003-Computer erstellt haben, auf einen anderen Exchange 2003-Computer importiert wird, der einen anderen Installationspfad verwendet.

Lösung

Wenden Sie eine der folgenden Methoden an, um diese Probleme zu beheben:
  • Setzen Sie die Richtlinie des Sicherheitskonfigurations-Assistenten zurück.
  • Ändern Sie die Liste auf der Registerkarte Ausnahmen der Windows-Firewall manuell.

Methode 1: Richtlinie des Sicherheitskonfigurations-Assistenten zurücksetzen

Der Sicherheitskonfigurations-Assistent bietet eine Funktion, mit der Sie die zuletzt auf den Server angewendete Richtlinie zurücksetzen können. Gehen Sie folgendermaßen vor, um die Richtlinie des Sicherheitskonfigurations-Assistenten zurückzusetzen:
  1. Klicken Sie auf Start, zeigen Sie auf Programme und auf Verwaltung, und klicken Sie dann auf Sicherheitskonfigurations-Assistent.
  2. Klicken Sie auf der Seite "Willkommen" auf Weiter.
  3. Klicken Sie auf der Seite "Konfigurationsvorgang" auf Auf die letzte angewendete Sicherheitsrichtlinie zurücksetzen, und klicken Sie danach auf Weiter.
  4. Auf der Seite "Server auswählen" geben Sie den Namen des Servers ein oder wählen den Server aus, auf den Sie die Sicherheitsrichtlinie angewendet haben, die Sie zurücksetzen möchten.

    Hinweis: Auf der Seite "Server auswählen" ist standardmäßig bereits der Name des lokalen Servers eingetragen.
  5. Klicken Sie auf Weiter.
  6. Klicken Sie auf der Seite "Zurücksetzen von Sicherheitsrichtlinien" (Rollback Security Configuration) auf Weiter.
  7. Auf der Seite "Zurücksetzen von Sicherheitsrichtlinien" (Rolling Back Security Configuration) vergewissern Sie sich, dass das Zurücksetzen der Richtlinie abgeschlossen ist, und klicken Sie danach auf Weiter.
  8. Klicken Sie in der Seite "Fertigstellen des Assistenten" (Completing the Security Configuration Wizard) auf Fertig stellen.
  9. Starten Sie den Server neu, auf dem die Richtlinie zurückgesetzt wurde.
Nach dem Neustart des Servers befinden sich die Dienste wieder in dem Status, in dem sie sich vor der letzten Anwendung einer Richtlinie des Sicherheitskonfigurations-Assistenten befunden hatten.

Methode 2: Ändern Sie die Liste auf der Registerkarte Ausnahmen der Windows-Firewall manuell

Auf der Registerkarte Ausnahmen des Dienstprogramms Windows-Firewall sind alle Programme und Ports aufgelistet, für die definiert ist, dass sie von der Sperrung von Ports durch die Windows-Firewall ausgenommen sind. Wenn der Registerkarte Ausnahmen Exchange 2003-Dienste hinzugefügt werden, wird der Speicherort der ausführbaren Datei (.exe) des Dienstes angegeben. Wird eine Sicherheitskonfigurations-Assistent-Richtlinie angewendet, die einen Pfad für die EXE-Datei eines Dienstes definiert, der auf dem lokalen Server ungültig ist, wird dieser Pfad unter Programme und Dienste auf der Registerkarte Ausnahmen angegeben. Im Abschnitt Programme und Dienste der Registerkarte Ausnahmen könnte zum Beispiel der folgende Pfad angezeigt werden:
C:\Programme\Exchsrvr\Bin\Mad.exe
Dies ist der Standardinstallationspfad für den Dienst "Systemaufsicht". Falls Sie Exchange 2003 unter "C:\Exchsrvr" oder an einem anderen Speicherort installliert haben, ist dieser Pfad natürlich ungültig.

Gehen Sie folgendermaßen vor, wenn im Abschnitt Programme und Dienste der Registerkarte Ausnahmen ein ungültiger Pfad für die EXE-Datei eines Dienstes angegeben ist:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Windows-Firewall.
  3. Klicken Sie auf die Registerkarte Ausnahmen.
  4. Markieren Sie unter Programme und Dienste den ungültigen Pfad, und klicken Sie anschließend auf Löschen.
  5. Klicken Sie auf Ja, wenn Sie gefragt werden, ob der Pfad auf der Registerkarte Ausnahmen wirklich gelöscht werden soll
  6. Klicken Sie auf der Registerkarte Ausnahmen auf Programm.
  7. Klicken Sie auf Durchsuchen, gehen Sie zu der EXE-Datei des Dienstes, den Sie der Registerkarte Ausnahmen hinzufügen möchten, und klicken Sie dann auf Öffnen.

    Gehen Sie zum Beispiel zu dem korrekten Pfad für die Datei "Mad.exe", und klicken Sie dann auf Öffnen.
  8. Klicken Sie auf OK.
  9. Sehen Sie sich die Registerkarte Ausnahmen erneut an.

    Der Name des Dienstes, den Sie in Schritt 7 hinzugefügt haben, ist zwar aufgelistet, wird jedoch nicht mit dem vollständigen Pfad der EXE-Datei aufgeführt. Markieren Sie den Namen des Dienstes, und klicken Sie danach auf Bearbeiten, um den Pfad zu überprüfen. Der vollständige Pfad der EXE-Datei des Dienstes wird jetzt angezeigt.
Führen Sie dieses Verfahren für alle anderen Exchange 2003-Dienste aus, für die auf der Registerkarte Ausnahmen ein ungültiger Pfad angezeigt wird. Die folgenden Dienste sind häufig auf der Liste mit ungültigen Pfaden zu finden:
  • Microsoft Exchange MTA-Stacks (Emsmta.exe)
  • Microsoft Exchange-Informationsspeicher (Store.exe)
  • Microsoft Exchange-Systemaufsicht (Mad.exe)
  • Microsoft Exchange-Standortreplikationsdienst (Srsmain.exe)

Weitere Informationen

Der Abschnitt "Netzwerkkonfiguration" des Sicherheitskonfigurations-Assistenten aktiviert die Windows-Firewall und konfiguriert die Firewallausnahmen. Dieser Abschnitt stellt sicher, dass für Programme und Dienste, die als Ausnahmen definiert sind, die entsprechenden Ports mithilfe der Firewallrichtlinie geöffnet werden. Der Sicherheitskonfigurations-Assistent von Windows Server 2003 SP1 geht davon aus, dass Sie Exchange 2003 unter Verwendung des Standardinstallationspfads installiert haben. Der Assistent erkennt die Pfade der EXE-Dateien von Diensten nicht automatisch.

Falls Exchange 2003 unter einem anderen Pfad als dem Standardinstallationspfad installiert wird, informiert Sie der Sicherheitskonfigurations-Assistent während des Abschnitts "Netzwerkkonfiguration" darüber, dass ein Problem vorliegt. Gehen Sie folgendermaßen vor, um diese Probleme zu beheben:
  1. Wählen Sie auf der Seite "Ports öffnen und Anwendungen genehmigen" den Dienst aus, der als Nicht gefunden aufgelistet wird, und klicken Sie dann auf Bearbeiten.
  2. Suchen Sie den richtigen Speicherort der EXE-Datei des Dienstes, klicken Sie ihn an, und klicken Sie anschließend auf Öffnen.
  3. Klicken Sie auf OK.
  4. Wiederholen Sie die Schritte 1 bis 3 für alle Dienste, die auf der Seite "Ports öffnen und Anwendungen genehmigen" als Nicht gefunden aufgelistet sind.
Wenn Sie die Mitteilung des Sicherheitskonfigurations-Assistenten ignorieren, werden die Dienste zwar gestartet, ihre jeweiligen Ports sind jedoch durch die Windows-Firewall gesperrt.

Berücksichtigen Sie bei Verwendung der Windows-Firewall auf einem Exchange 2003-Computer die folgenden Informationen, um Konfigurationsprobleme zu vermeiden:
  • Der Abschnitt "Netzwerkkonfiguration" des Sicherheitskonfigurations-Assistenten aktiviert die Windows-Firewall und fügt seiner Richtlinie Ausnahmen hinzu. Wenn Sie den Abschnitt "Netzwerkkonfiguration" überspringen, treten die in diesem Artikel beschriebenen Probleme zwar nicht auf, in diesem Fall ist jedoch die Windows-Firewall deaktiviert.
  • Um einen bestmöglichen Schutz von Exchange 2003-Computern zu erreichen, empfehlen wir, die Verfahren anzuwenden, die im Exchange Server 2003-Sicherheitshandbuch beschrieben werden. Statt den Sicherheitskonfigurations-Assistenten auszuführen, sollten Sie auf dem Exchange 2003-Computer diese Verfahren anwenden. Sie finden das Exchange Server 2003-Sicherheitshandbuch auf folgender Website von Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=6a80711f-e5c9-4aef-9a44-504db09b9065&DisplayLang=de
  • Bei der Windows-Firewall, die Bestandteil von Windows Server 2003 SP1 ist, handelt es sich um eine Softwarefirewall. Wenn Sie nach dem Ausführen des Sicherheitskonfigurations-Assistenten auf dem Exchange 2003-Computer weitere Dienste aktivieren, können Sie nicht auf diese Dienste zugreifen. Wenn Sie zum Beispiel den POP3-Dienst und den IMAP4-Dienst konfigurieren, nachdem Sie den Sicherheitskonfigurations-Assistenten konfiguriert haben, müssen Sie den Sicherheitskonfigurations-Assistenten erneut ausführen, um diese Dienste im Abschnitt "Netzwerkkonfiguration" des Assistenten genehmigen zu lassen. Oder Sie müssen die Liste auf der Registerkarte Ausnahmen manuell ändern.

Eigenschaften

Artikel-ID: 896742 - Geändert am: Montag, 26. November 2007 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
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KB896742
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