Windows Server 2003 SP1 で、セキュリティの構成ウィザードを実行すた後、Outlook ユーザーできない自分のアカウントに接続するには

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文書番号: 896742 - 対象製品
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目次

現象

Microsoft Windows Server 2003 Service Pack 1 (SP1) で実行するセキュリティの構成ウィザードと、サーバーを再起動した後、以下の現象が発生します。
  • Microsoft Outlook ユーザーが自分のアカウントへの接続にできません。
  • すべてのサービスが実行されている場合でも Microsoft Exchange Server 2003 が必要なポートで応答しません。

    メモ Outlook Web Access (OWA) ユーザー自分のアカウントに接続できる場合があります。
自分のアカウントに接続できないクライアント コンピューターの現象が次のとおりです。
  • Microsoft Outlook 2003 のオンライン モードで実行されています。

    次のようなエラー メッセージが表示されます:
    Microsoft Exchange Server に接続します。 Microsoft Exchange Server は使用できません。
  • Microsoft Outlook 2003 の Exchange キャッシュ モードで実行されています。

    Outlook ウィンドウの右下隅にあるステータス アイコンは、 切断 状態に 接続中 の状態から代わりに変更されます。
  • Outlook Web Access

    次のようなエラー メッセージが表示されます:
    ページを表示できません。 探しているページは現在利用できません。 Web サイトに技術的な問題が発生しているか、または、ブラウザーの設定を調整する必要が場合があります。
    メモ OWA クライアントがフロントエンド サーバー経由のアクセス、バックエンドの Exchange 2003 サーバーに試みると、OWA クライアントは、次のエラー メッセージを受信します。
    HTTP/1.1 503 サービスを使用できません

原因

これらの問題場合に発生、次の条件に該当します。
  • Exchange 2003 は既定のインストール パスを使用してインストールされていません。 次のパスは Exchange 2003 セットアップ プログラムによって使用される既定フォルダー パスです。
    %ProgramFiles%\Exchsrvr
  • Windows Server 2003 SP1 セキュリティの構成ウィザードを実行し、サービスのウィザードの [ネットワーク設定のセクションの中に見つかりませんでしたを構成するでしたされません手動でします。
これらの問題できますを別のインストール パスを持つ Exchange 2003 コンピューターにインポートがセキュリティの構成ウィザードのポリシーの 1 つの Exchange 2003 コンピューター上に作成した場合にも発生します。

解決方法

これらの問題を解決するには、いずれか、次の方法の使用します。
  • セキュリティの構成ウィザードをロールバックするポリシー。
  • 手動で Windows ファイアウォールの一覧を変更 例外 ] タブ。

方法 1: ロール、セキュリティの構成ウィザードのポリシーに戻る

[セキュリティの構成ウィザードには、サーバーに適用された最後のポリシーをロールバックする機能があります。 セキュリティをロールバックするポリシーの構成ウィザード、次の手順を実行します。
  1. 開始 ] をクリックして、 プログラム ] をポイントし、 管理ツール ] をポイントして [ セキュリティの構成ウィザード ] をクリックします。
  2. ようこそ] ページで、[ 次へ ] をクリックします。
  3. 動作の構成] ページはして [ 次へ] ロール戻り、最後に適用されるセキュリティ ポリシー ををクリックします。
  4. [サーバーの選択] ページには、サーバーの名前を入力またはセキュリティ ポリシーをロールバックするを適用したサーバーを選択します。

    メモ 既定では、サーバーの選択] ページは、ローカル サーバーの名前で既に作成されます。
  5. [ 次へ </a0>] をクリックします。
  6. ロールバック セキュリティの構成] ページで、[ 次へ ] をクリックします。
  7. [ローリング戻るセキュリティの構成] ページで、確認、ポリシーでロールバック完了するとし、[ 次へ] </a0> をクリックします。
  8. 完了、セキュリティの構成ウィザード ページで、 [完了] をクリックします。
  9. サーバーをポリシーはロールバックされました再起動します。
サーバーの再起動後、最新のセキュリティの構成ウィザードのポリシーが適用される前にいたとして、サービスが [同じ状態には。

方法 2: [Windows ファイアウォール例外] タブで一覧を手動で変更します。

Windows ファイアウォール ツールの 例外 ] タブはすべてのプログラムとは Windows ファイアウォール ポートのブロックの対象外として定義するポートを示します。 サービスの実行可能ファイルの場所でと Exchange 2003 のサービスが 例外 ] タブに追加されます (.exe) が表示されます。 このパス プログラムおよびサービス を表示された、セキュリティの構成ウィザードのポリシーが適用されて、ローカル サーバー上で有効なパスではないサービス.exe ファイルのパスを定義する場合 の例外 ] タブの部分。 たとえば、 例外 ] タブの [プログラムおよびサービス のセクションで次のパスを表示する可能性があります。
Files\Exchsrvr\Bin\Mad.exe
このパスは、システムの既定のインストール パス応答サービス。 このパスが、Exchange 2003 コンピューターが C:\Exchsrvr 中や別の場所にインストールされている場合は無効です。

例外 プログラムおよびサービス のセクション タブ リスト場合は、有効でないサービス.exe ファイルのパス以下の手順します。
  1. [スタート ] をクリックして の設定 ] を] ポイントして [ コントロール パネル] の順 にクリックします。
  2. Windows ファイアウォール をダブルクリックします。
  3. [ 例外 ] タブをクリックします。
  4. [ プログラムおよびサービス ] で、対象の軌跡、有効でないを選択し、[ 削除 ] をクリックします。
  5. [はい] するメッセージが表示されたらクリックするは、[ 例外 ] タブから、パスを削除します。
  6. [ 例外 ] タブの [クリックして 追加プログラム
  7. 参照] をクリックして 例外 ] タブに追加しようとしているサービスの.exe ファイル探し、[ 開く ] をクリックします。

    たとえば、Mad.exe の正しいパスを検索し、[ 開く ] をクリックします。
  8. [ OK] をクリックします。
  9. 例外 ] タブを確認します。

    、の一覧に手順 7 で追加したサービスの名前が表示されるが、.exe ファイルの完全なパスを使用表示、されません。 パスを確認をするには、サービスの名前を選択し、 編集 します。 サービスの.exe ファイルの完全なパスが表示されます。
この手順は有効なパスではないパスとして、[ 例外 ] タブに表示されるほかの Exchange 2003 サービスに対して実行します。 多くの場合、ボックスの一覧で次のサービスは、のいずれかになります。
  • EMicrosoft Exchange MTA スタック (Emsmta.exe)
  • Microsoft Exchange インフォメーション ストア (Store.exe)
  • Microsoft Exchange システム アテンダント (Mad.exe)
  • Microsoft Exchange サイト レプリケーション サービス (Srsmain.exe)

詳細

ネットワーク構成、セキュリティの構成ウィザードの「Windows ファイアウォールは、有効にし、ファイアウォールの例外を構成します。 このセクションのためプログラムおよび除外されるサービスが、ファイアウォール ポリシーで開いているポートを持つことを必ずとなります。 既定のインストール パスを使用して Exchange 2003 をインストールすることを Windows Server 2003 SP1 セキュリティの構成ウィザード想定しています。 ウィザードはサービスの.exe ファイルのパスを自動的に検出しません。

Exchange 2003 が既定のインストール パスではないインストール パスを使用してインストールされている場合、セキュリティの構成ウィザード知らせるです、問題、ネットワークの構成セクションの中にします。 これらの問題を解決するには、以下の手順を実行します:
  1. [開くポートの選択およびアプリケーションの承認] ページには記載されているサービスを 見つかりません として選択し、[ 編集 ] をクリックします。
  2. 見つける、サービスの.exe ファイルの正しい場所をクリックし、 ファイルを開く
  3. [ OK] をクリックします。
  4. 手順 1 手順 3 に [開くポートの選択およびアプリケーションの承認] ページに 見つかりません として表示されているサービスを繰り返します。
セキュリティの構成ウィザードの通知を無視する場合、サービスが開始すると、ですが、ポートは Windows ファイアウォールによってブロックされています。

Windows を使用する際は、構成の問題を回避する Exchange 2003 コンピューターをファイアウォール、次の情報を検討します。
  • [セキュリティの構成ウィザード] のネットワークの構成] セクションは、Windows ファイアウォール表示し、そのポリシーに例外を追加します。 [ネットワーク設定のセクションをスキップすると、この資料に記載されている問題は発生しませんが、Windows ファイアウォールを無効になります。
  • Exchange 2003 コンピューターを強化するには、Microsoft Exchange Server 2003 セキュリティ強化ガイドに記載されている手順を実行することお勧めします。 これらの手順、Exchange 2003 コンピューターで、セキュリティの構成ウィザードを実行するの代わりを実行する必要があります。 Microsoft Exchange Server 2003 セキュリティ強化ガイドを表示するには、次のマイクロソフト Web サイトを参照してください。
    http://technet.microsoft.com/en-us/library/300d578b-c7ec-4ff0-978b-da0d6bb89ab1.aspx
  • Windows Server 2003 SP1 に含まれている Windows ファイアウォールのバージョンは、ソフトウェア ファイアウォールです。 セキュリティの構成ウィザードを実行する後、既存の Exchange 2003 コンピューター上の複数のサービスを有効にした、これらのサービスにアクセスできません。 たとえば、構成する場合、POP3 サービスと、IMAP4 サービス、セキュリティの構成ウィザードを構成した後は、ウィザードの [ネットワーク設定のセクションでこれらの新しいサービスを承認するもう一度セキュリティの構成ウィザードを実行する必要があります。 または、Windows ファイアウォールの一覧を手動で変更する必要があります 例外 ] タブ。

プロパティ

文書番号: 896742 - 最終更新日: 2007年10月25日 - リビジョン: 3.6
この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
キーワード:?
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英語版 KB:896742
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