Depois de executar o 'Assistente de configuração de segurança' no Windows Server 2003 SP1, os utilizadores do Outlook poderão não conseguir ligar às respectivas contas

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Sintomas

Depois de executar o Assistente de configuração de segurança no Microsoft Windows Server 2003 Service Pack 1 (SP1), os seguintes sintomas poderão ocorrer depois de reiniciar o servidor:
  • Os utilizadores do Microsoft Outlook poderão não conseguir ligar às respectivas contas.
  • O Microsoft Exchange Server 2003 poderá não responder nas portas necessárias mesmo que todos os serviços estejam em execução.

    Nota: os utilizadores do Microsoft Outlook Web Access (OWA) poderão conseguir ligar às respectivas contas.
Os sintomas nos computadores clientes que não conseguem ligar às respectivas contas são os seguintes:
  • Microsoft Outlook 2003 em execução no modo online

    Recebe uma mensagem de erro que é semelhante à seguinte:
    A estabelecer ligação com o Microsoft Exchange Server. O seu Microsoft Exchange Server não está disponível.
  • Microsoft Outlook 2003 em execução no modo de intercâmbio em cache

    O ícone de estado localizado no canto inferior direito da janela do Outlook mudará alternativamente do estado A tentar ligar para o estado Desligado.
  • Outlook Web Access

    Recebe uma mensagem de erro que é semelhante à seguinte:
    Não é possível apresentar a página. De momento, a página que procura não está disponível. O Web site poderá estar com problemas técnicos ou talvez seja necessário ajustar as definições do browser.
    Nota: se o cliente OWA tentar aceder ao servidor back-end do Exchange 2003 através do servidor front-end, o cliente OWA receberá a seguinte mensagem de erro:
    HTTP/1.1 503 Serviço indisponível

Causa

Estes problemas poderão ocorrer caso se verifiquem as seguintes condições:
  • O Exchange 2003 não foi instalado utilizando o caminho de instalação predefinido. O seguinte caminho é o caminho predefinido da pasta utilizado pelo programa de configuração do Exchange 2003:
    %ProgramFiles%\Exchsrvr
  • Executou o Assistente de configuração de segurança do Windows Server 2003 SP1 e não configurou manualmente os serviços que não foram localizados na secção Segurança de rede do assistente.
Estes problemas também podem ocorrer se a política do Assistente de configuração de segurança que criou num computador com o Exchange 2003 for importada para um computador com o Exchange 2003 que tenha um caminho de instalação diferente.

Resolução

Para resolver estes problemas, utilize um dos seguintes modos:
  • Regressar à política anterior do Assistente de configuração de segurança.
  • Alterar manualmente a lista no separador Excepções do Firewall do Windows.

Método 1: Regressar à política anterior do 'Assistente de configuração de segurança'

O Assistente de configuração de segurança inclui uma funcionalidade que permite regressar à última política que foi aplicada ao servidor. Para regressar à política anterior do Assistente de configuração de segurança, siga estes passos:
  1. Clique em Iniciar, aponte para Programas, aponte para Ferramentas administrativas e clique em Assistente de configuração de segurança.
  2. Na página de boas-vindas, clique em Seguinte.
  3. Na página Acção de configuração, clique em Regressar à última política de segurança aplicada e clique em Seguinte.
  4. Na página Seleccionar servidor, escreva o nome do servidor ou seleccione o servidor onde aplicou a política de segurança à qual pretende regressar.

    Nota: por predefinição, a página Seleccionar servidor já está preenchida com o nome do servidor local.
  5. Clique em Seguinte.
  6. Na página Anular configuração de segurança, clique em Seguinte.
  7. Na página Anular configuração de segurança, confirme se o retorno à política foi concluído e clique em Seguinte.
  8. Na página A concluir o assistente, clique em Concluir.
  9. Reinicie o servidor onde a política foi reposta.
Depois de o servidor ser reiniciado, os serviços ficam com o mesmo estado que tinham antes de a última política do Assistente de configuração de segurança ser aplicada.

Método 2: Alterar manualmente a lista no separador 'Excepções' do 'Firewall do Windows'

O separador Excepções da ferramenta Firewall do Windows lista todos os programas e portas que estão definidos como excepção ao bloqueio de portas do Firewall do Windows. Quando são adicionados serviços do Exchange 2003 ao separador Excepções, a localização do ficheiro executável (.exe) do serviço é listada. Se uma política do Assistente de configuração de segurança for aplicada definindo o caminho do ficheiro .exe de um serviço que não seja um caminho válido no servidor local, este caminho será listado na secção Programas e serviços do separador Excepções. Por exemplo, poderá ver o seguinte caminho na secção Programas e serviços do separador Excepções:
C:\Programas\Exchsrvr\Bin\Mad.exe
Este caminho é o caminho predefinido de instalação do serviço System Attendant. Este caminho não é válido se o computador com o Exchange 2003 estiver instalado em C:\Exchsrvr ou noutra localização.

Se a secção Programas e serviços do separador Excepções listar um caminho de um ficheiro .exe de serviço que não seja válido, siga estes passos:
  1. Clique em Iniciar, aponte para Definições e clique em Painel de controlo.
  2. Faça duplo clique em Firewall do Windows.
  3. Clique no separador Excepções.
  4. Em Programas e serviços, seleccione o caminho que não é válido e clique em Eliminar.
  5. Clique em Sim quando lhe for perguntado se pretende eliminar o caminho do separador Excepções.
  6. No separador Excepções, clique em Adicionar programa.
  7. Clique em Procurar, localize o ficheiro .exe do serviço que está a tentar adicionar ao separador Excepções e clique em Abrir.

    Por exemplo, localize o caminho correcto de Mad.exe e clique em Abrir.
  8. Clique em OK.
  9. Reveja o separador Excepções.

    O nome do serviço que adicionou no passo 7 é listado, mas não aparece com o caminho completo do ficheiro .exe. Para verificar o caminho, seleccione o nome do serviço e clique em Editar. É apresentado o caminho completo do ficheiro .exe do serviço.
Execute este procedimento para qualquer outro serviço do Exchange 2003 que seja apresentado no separador Excepções como um caminho inválido. Um dos seguintes serviços constará quase sempre da lista:
  • Microsoft Exchange MTA Stacks (Emsmta.exe)
  • Microsoft Exchange Information Store (Store.exe)
  • Microsoft Exchange System Attendant (Mad.exe)
  • Microsoft Exchange Site Replication Service (Srsmain.exe)

Mais Informação

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

A secção Segurança de rede do Assistente de configuração de segurança activa o Firewall do Windows e configura as excepções de firewall. Esta secção garante que os programas e serviços que estão excluídos terão as respectivas portas abertas na política de firewall. O Assistente de configuração de segurança do Windows Server 2003 SP1 assume que instalou o Exchange 2003 utilizando o caminho predefinido de instalação. O assistente não detecta automaticamente os caminhos de ficheiros .exe de serviço.

Se o Exchange 2003 for instalado utilizando um caminho de instalação que não seja o caminho predefinido de instalação, o Assistente de configuração de segurança notificá-lo-á de que existe um problema na secção Segurança de rede. Para resolver estes problemas, siga estes passos:
  1. Na página Abrir portas e aprovar aplicações, seleccione o serviço listado como Não encontrado e clique em Editar.
  2. Localize e clique na localização correcta do ficheiro .exe do serviço e clique em Abrir.
  3. Clique em OK.
  4. Repita os passos 1 a 3 para qualquer serviço que esteja listado como Não encontrado na página Abrir portas e aprovar aplicações.
Se ignorar a notificação do Assistente de configuração de segurança, os serviços serão iniciados, mas as respectivas portas serão bloqueadas pelo Firewall do Windows.

Para evitar problemas de configuração quando utilizar o Firewall do Windows em computadores com o Exchange 2003, considere as seguintes informações:
  • A secção Segurança de rede do Assistente de configuração de segurança activa o Firewall do Windows e adiciona excepções à respectiva política. Se ignorar a secção Segurança de rede, os problemas que são descritos neste artigo não ocorrem, mas o Firewall do Windows será desactivado.
  • Para fortalecer os computadores com o Exchange 2003, é recomendável executar os procedimentos que são descritos no manual "Microsoft Exchange Server 2003 Security Hardening Guide". Deverá executar estes procedimentos em vez de executar o Assistente de configuração de segurança no computador com o Exchange 2003. Para ver o manual "Microsoft Exchange Server 2003 Security Hardening Guide", visite o seguinte Web site da Microsoft:
    http://technet.microsoft.com/en-us/library/300d578b-c7ec-4ff0-978b-da0d6bb89ab1.aspx
  • A versão do Firewall do Windows incluída no Windows Server 2003 SP1 é um firewall de software. Se activar mais serviços no computador do Exchange 2003 existente depois de executar o Assistente de configuração de segurança, não conseguirá aceder a estes serviços. Por exemplo, se configurar o serviço POP3 e o serviço IMAP4 depois de configurar o Assistente de configuração de segurança, terá de executar novamente o Assistente de configuração de segurança para aprovar estes novos serviços na secção Segurança de rede do assistente. Ou terá de alterar manualmente a lista do separador Excepções do Firewall do Windows.

Propriedades

Artigo: 896742 - Última revisão: 26 de novembro de 2007 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
KB896742

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