Artikel-ID: 896866 - Geändert am: Montag, 20. November 2006 - Version: 3.4

Fehlermeldung "Installationsfehler: Die Datei wurde nicht gefunden" beim erstmaligen Starten eines Microsoft Office 2003-Programms

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
896866  (http://support.microsoft.com/kb/896866/EN-US/ ) When you try to start a Microsoft Office 2003 program for the first time, you receive the "Installation Error: File not Found" error message
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie versuchen, ein Microsoft Office 2003-Programm zum ersten Mal zu starten, zum Beispiel Microsoft Office Word 2003, Microsoft Office Excel 2003 oder Microsoft Office PowerPoint 2003, wird die folgende Fehlermeldung angezeigt:

Installationsfehler: Die Datei wurde nicht gefunden
Eine erforderliche Installationsdatei, Dateiname.CAB, konnte nicht gefunden werden.

Die ursprüngliche Installationsquelle ist erforderlich:

Wenn Sie Programmname von einer CD installiert haben, legen Sie bitte die CD ein. Wenn Sie Programmname über ein Computernetzwerk installiert haben, durchsuchen Sie Ihr Netzwerk nach der Installationsquelle, und klicken Sie dann auf OK.

Hinweis: Der Dateiname lautet meist "SKUxxx.cab". Hierbei steht xxx für das zweite, dritte und vierte Zeichen des Produktcodes.

Im Abschnitt "Weitere Informationen" finden Sie eine Liste der unterschiedlichen Dateinamen des Typs "SKUxxx.cab".

Weitere Informationen zur Produktcode-Nummerierung in Office 2003 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832672  (http://support.microsoft.com/kb/832672/DE/ ) Beschreibung des Nummerierungsschemas für Produktcode-GUIDs in Office 2003

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Sie haben sich unter Verwendung eines Benutzerkontos angemeldet, über das noch nie ein Office 2003-Programm ausgeführt worden ist.
  • Im Ordner "<Laufwerk>:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9" fehlen Quelldateien.
  • Der Ordner "<Laufwerk>:\MSOCache" wurde gelöscht.
Hinweis: Dabei ist <Laufwerk> der Buchstabe des Laufwerks, auf dem der Ordner "MSOCache" gespeichert ist. Der Ordner "MSOCache" ist der Ordner, in den bei der Installation von Office 2003 die Lokalinstallationsquelle (Local Install Source/LIS) kopiert wird. (Dieser Ordner ist standardmäßig ausgeblendet.) Sie müssen das Betriebssystem so konfigurieren, dass ausgeblendete Dateien und Ordner angezeigt werden, um den Ordner "MSOCache" sehen zu können. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Arbeitsplatz.
  2. Klicken Sie im Menü Extras auf Ordneroptionen.
  3. Klicken Sie auf die Registerkarte Ansicht.
  4. Klicken Sie unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
  5. Deaktivieren Sie das Kontrollkästchen Dateinamenerweiterung bei bekannten Dateitypen ausblenden.

Abhilfe

Zum Umgehen dieses Problems müssen Sie den Speicherort der Quelldateien angeben, die Sie bei der ursprünglichen Programminstallation verwendet haben. Wenn die genannte Fehlermeldung angezeigt wird, wenden Sie eines der folgenden Verfahren an:
  1. Legen Sie die Office 2003-CD ein, die Sie bei der ursprünglichen Installation verwendet haben, und klicken Sie auf OK.
  2. Klicken Sie auf Durchsuchen, gehen Sie zu dem Office 2003-Installationsverzeichnis im Netzwerk, und klicken Sie auf OK.
Dieser Fehler kann auch auftreten, wenn Sie einen Patch auf Office 2003 anwenden. Außerdem tritt der Fehler auf, wenn in der Lokalinstallationsquelle eine CAB-Datei fehlt. Weitere Informationen zu beiden Fällen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
896301  (http://support.microsoft.com/kb/896301/DE/ ) Sie empfängt A " Installationsfehler: Datei nicht Gefunden wurde " Fehlermeldung, wenn Sie versuchen, das Test Office 2003-Programm auf der Voll-Version von Office 2003 zu konvertieren
875556  (http://support.microsoft.com/kb/875556/DE/ ) Fehlermeldung "Installationsfehler: Die Datei wurde nicht gefunden" oder "Fehler 0x51F" beim Versuch, Office 2003-Programme über die Office Update-Website oder das Office Download Center zu aktualisieren

Reparieren der Office 2003-Installation

Sie können die beschriebenen Verfahren zwar anwenden, um ein Office 2003-Programm vorübergehend zu aktualisieren, das Problem kann jedoch erneut auftreten, wenn Sie versuchen, ein Office 2003-Programm mithilfe der Office Update-Website zu aktualisieren. Reparieren Sie die lokale Installationsquelle mithilfe des Tools "Lokalinstallationsquelle", um dieses Problem dauerhaft zu beheben. Sie können dieses Office 2003 Resource Kit-Tool von der folgenden Microsoft-Website herunterladen:
http://www.microsoft.com/downloads/details.aspx?FamilyId=10FA7AA3-695B-42C3-9045-B812BA0FED3E&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=10FA7AA3-695B-42C3-9045-B812BA0FED3E&displaylang=en)
Hinweis: Wenn keine dieser Methoden erfolgreich ist, stimmen die Dateien im Ordner "\MSOCache\All Users\Downloadcode" möglicherweise nicht mit den Dateien auf Ihrer CD-ROM überein. Vergewissern Sie sich, dass die im CD-ROM-Laufwerk eingelegte CD mit dem gewünschten Produkt übereinstimmt. Das bereits installierte Produkt kann beispielsweise Microsoft Office Professional Edition 2003 sein, während die CD Dateien für Microsoft Office Professional Enterprise Edition 2003 enthält. In diesem Fall müssen Sie das Microsoft Office-Produkt entfernen und das Produkt anschließend von der entsprechenden CD neu installieren.

Weitere Informationen

In der folgenden Tabelle sind die Dateinamen des Typs "SKUxxx.cab" aufgelistet, die den verschiedenen Office 2003-Produkten zugeordnet sind.
Tabelle minimierenTabelle vergrößern
ProduktDatei
Access 2003SKU015.CAB
Office Basic 2003SKU113.CAB
FrontPage 2003 (Originalversion)SKU017.CAB
FrontPage 2003 (Testversion)SKU117.CAB
OneNote 2003 (Originalversion)SKU0A1.CAB
OneNote 2003 (Testversion)SKU1A1.CAB
Outlook 2003SKU01A.CAB
Outlook 2003 StandardSKU0E0.CAB
OWC10SKU026.CAB
OWC11SKU0A4.CAB
PowerPoint 2003SKU018.CAB
Office Professional Enterprise Edition 2003SKU011.CAB
Office Professional 2003 (Originalversion)SKU111.CAB
Office Professional 2003 mit InfoPath (Originalversion)SKU1E3.CAB
Publisher 2003 (Originalversion)SKU019.CAB
Publisher 2003 (Testversion)SKU119.CAB
Office Standard Enterprise Edition 2003SKU012.CAB
Office Standard 2003 (Originalversion)SKU112.CAB
Office Small Business Enterprise Edition 2003SKU0CA.CAB
Office Small Business Edition 2003 (Originalversion)SKU1CA.CAB
Word 2003SKU01B.CAB
InfoPath 2003 (Originalversion)SKU044.CAB
InfoPath 2003 (Testversion)SKU144.CAB
Excel 2003SKU016.CAB

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
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