Makale numarası: 896983 - Son Gözden Geçirme: 01 Kasım 2006 Çarşamba - Gözden geçirme: 2.3

Windows Server 2003 tabanlı bir etki alanı yeniden adlandırıldıktan sonra Grup ilkesi ayarlarını uygulayamıyor.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows Server 2003 tabanlı bir etki alanı yeniden adlandırıldıktan sonra Grup ilkesi ayarları, bu etki alanı üyesi sunucuda uygulayamıyor. Ayrıca, uygulama olay günlüğüne aşağıdaki olay kaydedilebilir:
Olay türü: Hata olay kaynağı: Userenv olay kategorisi: yok olay KIMLIĞI: 1058 açıklaması: Windows, GPO CN = için gpt.ini dosyasına erişemiyor = {31B2F340-016 D-11 D 2-945F-00C04FB984F9} CN = Policies, CN = System, DC = = domain name, DC = com. Dosya konumu bulunmalıdır < \\domain name \sysvol\ domain name \Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini >.(error description). Grup İlkesi işleminden çıkıldı.

Neden

Bu sorun, aşağıdaki yordamlardan birini gerçekleştirdikten sonra etki alanını yeniden adlandırmak için özgün olarak yayımlanan veya Rendom.exe yardımcı programı'nın 15 Nisan 2003 sürümü kullanırsanız oluşur:
  • Bir alt etki alanı, bir etki alanı ağacının kökü dönüştürün.
  • Bir etki alanı ağacının kökü, bir alt etki alanına dönüştürür.
Rendom.exe yardımcı programı, yeniden adlandırılan etki alanı bir Çapraz başvuru nesnesinde rootTrust ve trustParent öznitelikleri hatalı işler.

Çözüm

Bu sorunu gidermek için <a0></a0>, sürüm 1.4 Rendom.exe yardımcı programı'nı karşıdan yükleyin ve sonra etki alanı yeniden adlandırma işlemi gerçekleştirin. Rendom.exe yardımcı programı sürüm 1. 4'ü karşıdan yüklemek için aşağıdaki Microsoft Web sitesini ziyaret edin:
Not Rendom.exe yardımcı programı, Windows Server 2003 Service Pack 1 (SP1) güncelleştirmek için yok bir plan yoktur. Rendom.exe yardımcı programı sürüm 1.4 yalnızca "Belirtiler" bölümünde anlatılan sorunu engeller. Rendom.exe yardımcı programının bu sürümü tarafından özgün olarak yayımlanan Rendom.exe yardımcı programı neden olduğu sorunlardan kurtarmanıza yardımcı olmaz.

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>, rootTrust ve trustParent özniteliklerini değiştirin. Bunu yapmak için aşağıdaki yöntemlerden birini kullanın:
  • Çapraz başvuru nesnesinde rootTrust özniteliği silmek için Adsıedit aracını kullanın. Daha sonra rootTrust özniteliği yeniden. Çapraz başvuru nesnesinde trustParent özniteliği silmek için de Adsıedit aracını kullanın. Daha sonra trustParent özniteliği yeniden
  • Adsıedit aracını rootTrust ve trustParent öznitelikleri için farklı değerler atamak için kullanın. Daha sonra bu değerleri önceki değerlerine geri değiştirin.
Meta veriler çoğaltıldıktan sonra bu sorun giderilmiştir.

Adsıedit aracı hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://technet2.microsoft.com/windowsserver/en/library/ebca3324-5427-471a-bc19-9aa1decd3d401033.mspx (http://technet2.microsoft.com/windowsserver/en/library/ebca3324-5427-471a-bc19-9aa1decd3d401033.mspx)

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
Anahtar Kelimeler: 
kbmt kbprb kbinfo KB896983 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:896983  (http://support.microsoft.com/kb/896983/en-us/ )