El icono Vínculo inalámbrico no aparece en el área de notificación y el icono "Enviar archivos a otro equipo" no aparece en el escritorio cuando intenta conectar un dispositivo de infrarrojos a un equipo que está ejecutando Windows XP Service Pack 2

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Síntomas

Inicie una sesión en un Service Pack 2 (SP2) de Microsoft Windows XP - basado en equipo. Cuando intenta conectar un dispositivo de infrarrojos al puerto de infrarrojos del equipo, experimenta los síntomas siguientes:
  • No se muestra el icono Vínculo inalámbrico en el área de notificación en el extremo derecho de la barra de tareas.
  • El icono Enviar archivos a otro equipo no aparece en el escritorio.
Por lo tanto, no se puede conectar el dispositivo de infrarrojos en el equipo.

Causa

El problema se produce cuando se cumplen las condiciones siguientes:
  • Inicie sesión en Windows XP SP2 utilizando una cuenta con derechos limitados. Por ejemplo, inicie sesión en Windows XP SP2 como un usuario es miembro del grupo usuarios del dominio.
  • Un administrador no ha conectado al equipo el programa termine la instalación de Windows XP SP2.
Este problema se produce debido a un cambio en Windows XP SP2 requiere ciertas claves del registro de todo el sistema se va a crear para que los iconos que aparecen. Si inicia sesión en el equipo como un usuario que tiene una cuenta de usuario limitada después de instalar Windows XP SP2, no tiene los permisos necesarios crear estas claves del registro.

Estas claves del registro se crean cuando un administrador inicia sesión por primera vez después de la instalación del SP2 de Windows XP. Esto permite que los iconos de todos los usuarios.

Nota Si inicia sesión en el equipo después de que un administrador inicie sesión, aparecen los iconos de infrarrojos.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para aplicar esta revisión de Windows XP SP2. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size     File name
   ---------------------------------------------------------
   21-Apr-2005  00:54  5.1.2600.2659     151,552  Irftp.exe      
   21-Apr-2005  03:59  5.1.2600.2659      28,160  Irmon.dll  

Solución

Para evitar este problema, siga estos pasos:
  1. Después el programa finaliza la instalación de Windows XP SP2, inicie sesión en el equipo utilizando una cuenta que tenga derechos administrativos.
  2. Cierre la sesión en el equipo e inicie sesión en el equipo como un usuario que tiene una cuenta de usuario limitado.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 896984 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB896984 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 896984

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