Artikel-ID: 896989 - Geändert am: Dienstag, 24. Juli 2007 - Version: 2.10

Sie erhalten eine "0x800706be" Fehlermeldung beim Versuch, in der MOM 2005 Administrator Console Computer Groups Container anzeigen

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Problembeschreibung

Wenn Sie versuchen, in der Microsoft Operations Manager (MOM) 2005-Verwaltungskonsole den Container Computergruppen anzuzeigen, wird sinngemäß folgende Fehlermeldung:
0X800706be: der remote Prozedur-Aufruf fehlgeschlagen
Außerdem sind die folgenden Ereignisse im Ereignisprotokoll Anwendung auf dem MOM-Verwaltungsserver protokolliert.

Nachricht 1

Geben Sie Folgendes ein: Anwendungsfehler
Ereignis-ID: 1000

Beschreibung:
Fehlgeschlagene Anwendung dllhost.exe, Version 5.2.3790.0, fehlgeschlagenes Modul ntdll.dll, Version 5.2.3790.1830, Fehleradresse 0x000120d0 Adresse.

Nachricht 2

Ereignis-ID: 4786

Beschreibung:
Das System hat eine benutzerdefinierte Komponente aufgerufen, und die Komponente ist fehlgeschlagen und hat eine Ausnahme verursacht hat. Dies weist auf ein Problem mit der benutzerdefinierten Komponente hin. Benachrichtigen Sie den Entwickler dieser Komponente, die ein Fehler aufgetreten ist und mit den folgenden Informationen bereitstellen.

PROGRAMMKENNUNG der Komponente:
SERVERANWENDUNGSKENNUNG: {A3124213-BAC0-48A2-9082-732BB4123C4D}
Serveranwendungsinstanz-ID: {57EC5B1F-95F1-439A-8 C 47-47DD00BA8D5B}
Serveranwendungsname: Microsoft Operations Manager Data Access Server
Die schwerwiegende Natur der dieser Fehler hat der Prozess beendet.
Ausnahme: C0000005
Adresse: 0x7C8120D0
Aufrufliste:
Ntdll! RtlInitializeSListHead + 0x268
Ole32! OleGetClipboard + 0x31f0
Ole32! CoTaskMemFree + 0 x 13
DASSER ~ 1! DllUnregisterServer + 0x1a49f1
RPCRT4! NdrServerInitialize + 0x462
RPCRT4! NdrStubCall2 + 0x217
RPCRT4! NdrCStdStubBuffer2_Release + 0xd4
OLEAUT32! VariantTimeToDosDateTime + 0x1827
Ole32! WdtpInterfacePointer_UserMarshal + 0x13fa
Ole32! WdtpInterfacePointer_UserMarshal + 0x13ad
Ole32! ProgIDFromCLSID + 0x1fcf
Ole32! ProgIDFromCLSID + 0x1dcd
Ole32! WdtpInterfacePointer_UserMarshal + 0x1e5f
Ole32! WdtpInterfacePointer_UserMarshal + 0x116c
Ole32! WdtpInterfacePointer_UserMarshal + 0x1e6f
RPCRT4! I_RpcGetBuffer + 0x1d8
RPCRT4! I_RpcGetBuffer + 0x159
RPCRT4! I_RpcGetBuffer + 0x7f
RPCRT4! NdrConformantArrayMemorySize + 0x558
RPCRT4! MesEncodeIncrementalHandleCreate + 0xadc
RPCRT4! NdrSimpleStructMemorySize + 0x12ac
RPCRT4! NdrSimpleStructMemorySize + 0x138c
RPCRT4! NdrSimpleStructMemorySize + 0x1224
RPCRT4! NdrSimpleStructMemorySize + 0xbec
RPCRT4! NdrSimpleStructMemorySize + 0xc2d
RPCRT4! NdrSimpleStructMemorySize + 0x8de
RPCRT4! I_RpcTransGetThreadEvent + 0x39c
RPCRT4! I_RpcTransGetThreadEvent + 0x188
RPCRT4! I_RpcLogEvent + 0xe92
Kernel32! GetModuleFileNameA + 0xeb

Ursache

Dieses Problem tritt nach der Aktualisierung des Betriebssystems für MOM 2005-Verwaltungsserver von Microsoft Windows Server 2003 auf Windows Server 2003 Service Pack 1 (SP1).

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Operations Manager 2005, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
905416  (http://support.microsoft.com/kb/905416/ ) Wie Sie das neueste Microsoft Operations Manager 2005 Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Dieser Hotfix startet den MOM-Dienst auf dem Verwaltungsserver neu.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version           Size  File name
   ---------------------------------------------------------
   08-Apr-2005  18:26  5.0.2749.21  4,041,456  Dasserver.dll

Installation Informationen

Sie müssen diesen Hotfix auf jedem MOM 2005-Verwaltungsserver installieren, auf dem Windows Server 2003 SP1 oder höher Windows Server 2003 Service Packs ausgeführt wird. Gehen Sie folgendermaßen vor um diesen Hotfix zu installieren:
  1. Kopieren Sie die Datei MOM2005-RTM-KB896989-X 86-DEU.exe in einen lokalen Ordner oder auf einen freigegebenen Ordner im Netzwerk.
  2. Führen Sie auf dem Verwaltungsserver MOM2005-RTM-KB896989-X 86-DEU.exe. Sie können MOM2005-RTM-KB896989-X 86-DEU.exe ausführen, mithilfe von Windows Explorer oder eine Eingabeaufforderung.
Hinweis: Dieser Hotfix wird beenden und starten Sie den MOM-Dienst, um die Änderungen wirksam werden zu erzwingen neu.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Microsoft Operations Manager 2005 Service Pack 1.

Weitere Informationen

Weitere Informationen zu anderen Problemen, die durch Microsoft Operations Manager 2005 Service Pack 1 behoben werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
905420  (http://support.microsoft.com/kb/905420/ ) Liste der in Microsoft Operations Manager 2005 Servicepacks behobenen Probleme
Weitere Informationen zu Standardterminologie zum Beschreiben von Softwareupdates verwendet finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Operations Manager 2005 Enterprise Edition, wenn verwendet mit:
    • Microsoft Windows Server 2003 Service Pack 1
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 896989  (http://support.microsoft.com/kb/896989/en-us/ )
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