Recibe un "0x800706be" mensaje de error cuando intenta ver el contenedor Computer Groups en el MOM 2005 Administrator Console

Seleccione idioma Seleccione idioma
Id. de artículo: 896989 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta ver el contenedor de Grupos de equipos en la consola de administrador de Operations Manager (MOM) 2005, recibirá el siguiente mensaje de error:
0X800706be: la llamada a procedimiento remoto
Además, se registran los sucesos siguientes en el registro de eventos de aplicación en el servidor de administración MOM.

mensaje 1

Tipo: Error de aplicación
ID. de suceso: 1000

Descripción:
Con errores de aplicación dllhost.exe, versión 5.2.3790.0, con error módulo ntdll.dll, versión 5.2.3790.1830, dirección con error 0x000120d0.

mensaje 2

ID. de suceso: 4786

Descripción:
El sistema ha llamado un componente personalizado y dicho componente tiene error y generó una excepción. Esto indica que existe un problema con el componente personalizado. Notifique al programador del componente que se ha producido un error y proporciónele la información siguiente.

ID. de Prog componente:
ID. de la aplicación de servidor: {A3124213-BAC0-48A2-9082-732BB4123C4D}
ID. de la instancia de aplicación del servidor: {57EC5B1F-95F1-439A-8 47-47DD00BA8D5B C}
Nombres de aplicación de servidor: Servidor de Microsoft Operations Manager Data Access
La gravedad del error originó la terminación del proceso.
Excepción: C0000005
Dirección: 0x7C8120D0
Pila de llamadas:
Ntdll! RtlInitializeSListHead + 0x268
Ole32! OleGetClipboard + 0x31f0
Ole32! CoTaskMemFree + 0 x 13
DASSER ~ 1! DllUnregisterServer + 0x1a49f1
RPCRT4! NdrServerInitialize + 0x462
RPCRT4! NdrStubCall2 + 0x217
RPCRT4! NdrCStdStubBuffer2_Release + 0xd4
Oleaut32! VariantTimeToDosDateTime + 0x1827
Ole32! WdtpInterfacePointer_UserMarshal + 0x13fa
Ole32! WdtpInterfacePointer_UserMarshal + 0x13ad
Ole32! ProgIDFromCLSID + 0x1fcf
Ole32! ProgIDFromCLSID + 0x1dcd
Ole32! WdtpInterfacePointer_UserMarshal + 0x1e5f
Ole32! WdtpInterfacePointer_UserMarshal + 0x116c
Ole32! WdtpInterfacePointer_UserMarshal + 0x1e6f
RPCRT4! I_RpcGetBuffer + 0x1d8
RPCRT4! I_RpcGetBuffer + 0x159
RPCRT4! I_RpcGetBuffer + 0x7f
RPCRT4! NdrConformantArrayMemorySize + 0x558
RPCRT4! MesEncodeIncrementalHandleCreate + 0xadc
RPCRT4! NdrSimpleStructMemorySize + 0x12ac
RPCRT4! NdrSimpleStructMemorySize + 0x138c
RPCRT4! NdrSimpleStructMemorySize + 0x1224
RPCRT4! NdrSimpleStructMemorySize + 0xbec
RPCRT4! NdrSimpleStructMemorySize + 0xc2d
RPCRT4! NdrSimpleStructMemorySize + 0x8de
RPCRT4! I_RpcTransGetThreadEvent + 0x39c
RPCRT4! I_RpcTransGetThreadEvent + 0x188
RPCRT4! I_RpcLogEvent + 0xe92
Kernel32! GetModuleFileNameA + 0xeb

Causa

Este problema se produce después de actualizar el sistema operativo para un servidor de administración de MOM 2005 de Microsoft Windows Server 2003 a Windows Server 2003 Service Pack 1 (SP1).

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Operations Manager 2005. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
905416Cómo obtener el service pack más reciente de Microsoft Operations Manager 2005

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Esta revisión reinicia el servicio MOM en el servidor de administración.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size  File name
   ---------------------------------------------------------
   08-Apr-2005  18:26  5.0.2749.21  4,041,456  Dasserver.dll

Instalación de información

Debe instalar esta revisión en cada servidor de administración de 2005 de MOM que ejecuta Windows Server 2003 Service Pack 1 o service packs de Windows Server 2003 posterior. Para instalar este hotfix, siga estos pasos:
  1. Copie el archivo MOM2005-RTM-KB896989-X 86-enu.exe en una carpeta local o a una carpeta compartida en la red.
  2. En el servidor de administración, ejecutar MOM2005-RTM-KB896989-X 86-enu.exe. Puede ejecutar MOM2005-RTM-KB896989-X 86-enu.exe mediante Windows Explorer o un símbolo del sistema.
Nota Esta revisión se detenga y reinicie el servicio MOM para forzar los cambios surtan efecto.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Microsoft Operations Manager 2005 Service Pack 1.

Más información

Para obtener más información acerca de otros problemas resueltos por Service Pack 1 de Microsoft Operations Manager 2005, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
905420Lista de errores corregidos en service Pack de Microsoft Operations Manager 2005
Para obtener más información acerca de terminología estándar utilizada para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 896989 - Última revisión: martes, 24 de julio de 2007 - Versión: 2.10
La información de este artículo se refiere a:
  • Microsoft Operations Manager 2005 Enterprise Edition sobre las siguientes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver atdownload kbgetsp kbbug kbopmanmmc kbopmaninterop kbopman2005spfix kbopman2005bug kberrmsg kbperformance kbinterop kbfix KB896989 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 896989

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com