Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si tenta di visualizzare il contenitore di Gruppi di Computer nella Console di amministratore di Microsoft Operations Manager (MOM) 2005, viene visualizzato il seguente messaggio di errore:

0X800706be: chiamata a procedura remota non riuscita

Inoltre, i seguenti eventi vengono registrati nel registro eventi applicazioni sul Server di gestione MOM.

Messaggio 1 Messaggio 2

Causa

Questo problema si verifica dopo l'aggiornamento del sistema operativo per un Server di gestione MOM 2005 da Microsoft Windows Server 2003 a Windows Server 2003 Service Pack 1 (SP1).

Risoluzione

Informazioni sul Service pack

Per risolvere questo problema, procurarsi il service pack più recente per Microsoft Operations Manager 2005. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

905416 come ottenere il service pack più recente di Microsoft Operations Manager 2005

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Questo hotfix consente di riavviare il servizio MOM sul Server di gestione.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nello strumento Data e ora nel Pannello di controllo. Date Time Version Size File name
---------------------------------------------------------
08-Apr-2005 18:26 5.0.2749.21 4,041,456 Dasserver.dll

Informazioni sull'installazione

È necessario installare questo aggiornamento rapido su ciascun Server di gestione di MOM 2005 che esegue Windows Server 2003 SP1 o Windows Server 2003 service pack successivi. Per installare questo hotfix, attenersi alla seguente procedura:

  1. Copiare il file MOM2005-RTM-KB896989-x86-ENU. EXE in una cartella locale o in una cartella condivisa in rete.

  2. Sul Server di gestione, eseguire MOM2005-RTM-KB896989-X86-ENU. EXE È possibile eseguire MOM2005-RTM-KB896989-x86-ENU. EXE utilizzando Esplora risorse o un prompt dei comandi.

Nota: Questo hotfix verrà arrestare e riavviare il servizio MOM per forzare le modifiche abbiano effetto.

Stato

Microsoft ha confermato che si tratta di un problema nei prodotti Microsoft elencati nella sezione "Si applica a". Il problema è stato risolto in Microsoft Operations Manager 2005 Service Pack 1.

Ulteriori informazioni

Per ulteriori informazioni su altri problemi risolti da Microsoft Operations Manager 2005 Service Pack 1, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

905420 elenco dei bug corretti nei service pack di Microsoft Operations Manager 2005

Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×