Artigo: 897101 - Última revisão: quinta-feira, 17 de Setembro de 2009 - Revisão: 2.0

Perfis guardados no servidor não são guardados se terminar um computador baseado no Windows Vista, baseado no Windows XP ou baseados no Windows 2000 a sessão

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Se terminar um computador baseado no Windows Vista, baseado no Windows XP ou baseados no Windows 2000, detectará os seguintes sintomas:
  • Perfis guardados no servidor não são guardados no servidor de perfil.
  • Não são adicionadas entradas de eventos no registo de aplicações.
  • Se estiver a utilizar a ferramenta de ramo de registo serviço limpeza de perfis de utilizador Microsoft, a ferramenta não regista o processo de registo-off.
  • As seguintes mensagens são listadas no ficheiro Userenv.log:
    USERENV(1b0.7f0) 16:37:20:209 UnloadUserProfileP: espera foi concluída com êxito. Na secção crítica.
    USERENV(1b0.7f0) 16:37:20:360 UnloadUserProfileP: Didn't descarregar o perfil de utilizador, é o número de referência 2

Causa

Este problema poderá ocorrer com determinadas versons do controlador de placa gráfica NVIDIA. O controlador NVIDIA carrega o perfil duas vezes. Quando o utilizador termina sessão, o primeiro perfil é descarregado. No entanto, a outra cópia do perfil é ainda carregada.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

Instale a versão mais recente do controlador NVIDIA. Para obter informações sobre como efectuar este procedimento, visite o seguinte Web site da NVIDIA:
http://www.nvidia.com/Download/index.aspx?lang=en-us (http://www.nvidia.com/Download/index.aspx?lang=en-us)
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Método 2

Desactive o serviço de controlador de visualização NVIDIA. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva services.msc na caixa Abrir e, em seguida, clique em OK .
  2. Na consola de gestão de serviços, faça duplo clique NVIDIA Display Driver Service .
  3. Em tipo de arranque , defina o tipo para desactivado e, em seguida, clique em Aplicar .
  4. Clique em Parar para parar o serviço se estiver a ser executado.
  5. Clique em OK e reinicie o computador.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbprofiles kberrmsg kbtshoot kbprb KB897101 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 897101  (http://support.microsoft.com/kb/897101/en-us/ )