ID do artigo: 897101 - Última revisão: quinta-feira, 17 de setembro de 2009 - Revisão: 2.0

Perfis móveis não são salvas se você efetuar logoff em um computador baseado no Windows Vista, Windows XP ou baseado no Windows 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Se você efetuar logoff em um computador baseado no Windows Vista, Windows XP ou baseado no Windows 2000, você os seguintes sintomas:
  • Perfis móveis não são salvas para o servidor de perfil.
  • As entradas de eventos não são adicionadas ao log do aplicativo.
  • Se você estiver usando a ferramenta de seção serviço limpeza de perfil de usuário Microsoft, a ferramenta não registra o processo de logoff.
  • As mensagens seguintes são listadas no arquivo Userenv.log:
    USERENV(1b0.7f0) 16:37:20:209 UnloadUserProfileP: espera bem-sucedida. Na seção crítica.
    USERENV(1b0.7f0) 16:37:20:360 UnloadUserProfileP: não descarregar o perfil de usuário, a contagem de referência é 2

Causa

Esse problema pode ocorrer com determinadas versons do driver de placa de vídeo NVIDIA. O driver do NVIDIA carrega o perfil duas vezes. Quando o usuário efetua logoff, o primeiro perfil é descarregado. No entanto, a outra cópia do perfil é carregada ainda.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1

Instale a versão mais recente do driver NVIDIA. Para obter informações sobre como fazer isso, visite o seguinte site da NVIDIA na Web:
http://www.nvidia.com/Download/index.aspx?lang=en-us (http://www.nvidia.com/Download/index.aspx?lang=en-us)
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Método 2

Desative o serviço de driver de vídeo NVIDIA. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite services.msc na caixa Abrir e, em seguida, clique em OK .
  2. No console de gerenciamento serviços, clique duas vezes em Serviço de driver de vídeo NVIDIA .
  3. Em tipo de inicialização , defina o tipo como desativado e, em seguida, clique em Apply .
  4. Clique em Parar para interromper o serviço se ele estiver sendo executado.
  5. Clique em OK e, em seguida, reinicie o computador.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbprofiles kberrmsg kbtshoot kbprb KB897101 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 897101  (http://support.microsoft.com/kb/897101/en-us/ )