Sie aufgefordert, eine Windows XP Professional-CD einzulegen, beim Ausführen des Systemdatei-Überprüfungsprogramm in Windows XP Home Edition

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 897128 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie das Systemdatei-Überprüfungsprogramm (Sfc.exe) auf einem Computer mit Windows XP Home Edition verwenden, werden Sie möglicherweise aufgefordert, eine der folgenden einfügen:
  • CD 1 aus dem Microsoft Windows XP Professional-CD-Paket
  • Windows XP Service Pack 1-CD
  • Windows XP Service Pack 2-CD

Ursache

Dieses Problem tritt auf, wenn die folgende INF-Dateien eine falsche Quelle Medienbeschreibung enthalten:
  • Fp40ext.inf
  • Ims.inf

Abhilfe

Um dieses Problem zu umgehen, müssen Sie die Medienbeschreibung Quelle in die Fp40ext.inf und ims.inf Dateien ändern. Verwenden Sie dazu die folgenden Verfahren.

Sichern Sie die Fp40ext.inf und ims.inf-Dateien

  1. Klicken Sie in Windows Explorer im Menü Extras auf Ordneroptionen .
  2. Klicken Sie auf die Registerkarte Ansicht .
  3. Klicken Sie unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen .
  4. Öffnen Sie den Ordner C:\Windows\Inf.
  5. Klicken Sie auf die Fp40ext.inf -Datei, klicken Sie auf Bearbeiten, und klicken Sie dann auf Kopieren .
  6. Klicken Sie im Menü Bearbeiten auf Einfügen . Dies erstellt eine Kopie der Datei Fp40ext.inf Kopieren des Fp40ext.inf mit dem Namen.
  7. Wiederholen Sie die Schritte 5 und 6 für die Datei ims.inf.

Ändern Sie die Dateien Fp40ext.inf und ims.inf

  1. Öffnen Sie die Fp40ext.inf-Datei in Editor. Die Datei Fp40ext.inf befindet sich im Ordner "C:\Windows\Inf".
  2. Suchen Sie die Zeile, die den folgenden Text enthält:
    [Strings]
  3. Suchen Sie nach jeder Zeile mit das Wort "Professional".
  4. Löschen Sie jede Instanz von "Professional" und Ersetzen Sie jede Instanz durch "Startseite.
  5. Speichern Sie und schließen Sie die Fp40ext.inf-Datei.
  6. Öffnen Sie die ims.inf-Datei in Editor. Die Datei ims.inf befindet sich im Ordner "C:\Windows\Inf".
  7. Suchen Sie die Zeile, die den folgenden Text enthält:
    [Strings]
  8. Suchen Sie nach jeder Zeile mit das Wort "Professional".
  9. Löschen Sie jede Instanz von "Professional" und Ersetzen Sie jede Instanz durch "Startseite.
  10. Speichern Sie und schließen Sie die ims.inf-Datei.
  11. Beenden Sie den Editor.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 897128 - Geändert am: Montag, 11. April 2005 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot kbprb kbmt KB897128 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 897128
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com