È possibile che venga chiesto di inserire un CD di Windows XP Professional, quando si esegue lo strumento Controllo File di sistema in Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 897128 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza lo strumento Controllo File di sistema (Sfc.exe) in un computer basato su Windows XP Home Edition, potrebbe essere necessario inserire uno dei seguenti:
  • CD 1 dal CD di Microsoft Windows XP Professional pacchetto
  • Windows XP Service Pack 1 CD
  • Windows XP Service Pack 2 CD

Cause

Questo problema si verifica quando i seguenti file inf contengano una descrizione del supporto di origine errato:
  • Fp40ext.inf
  • Ims.inf

Workaround

Per risolvere questo problema, è necessario modificare la descrizione del supporto di origine nei Fp40ext.inf Ims.inf file e. Per effettuare questa operazione, utilizzare le procedure seguenti.

Il backup dei file Fp40ext.inf e ims.inf

  1. In Esplora risorse, scegliere Opzioni cartella dal menu Strumenti .
  2. Fare clic sulla scheda Visualizza .
  3. In cartelle e file nascosti fare clic su Mostra tutti i file e cartelle .
  4. Aprire la cartella C:\Windows\Inf.
  5. Fare clic sul file Fp40ext.inf , fare clic su Modifica e quindi fare clic su Copia .
  6. Scegliere Incolla dal menu Modifica . Questo crea una copia del file Fp40ext.inf denominata copia di Fp40ext.inf.
  7. Ripetere i passaggi 5 e 6 per il file ims.inf.

Modificare i file Fp40ext.inf e ims.inf

  1. Aprire il file di Fp40ext.inf nel blocco note. Il file di Fp40ext.inf si trova nella cartella C:\Windows\Inf.
  2. Individuare la riga che contiene il testo riportato di seguito:
    [Strings]
  3. Individuare ogni riga contenente la parola "Professional".
  4. Eliminare ogni istanza di "Professional" e sostituire ogni istanza con "Casa".
  5. Salvare e chiudere il file Fp40ext.inf.
  6. Aprire il file di ims.inf nel blocco note. Il file di ims.inf si trova nella cartella C:\Windows\Inf.
  7. Individuare la riga che contiene il testo riportato di seguito:
    [Strings]
  8. Individuare ogni riga contenente la parola "Professional".
  9. Eliminare ogni istanza di "Professional" e sostituire ogni istanza con "Casa".
  10. Salvare e chiudere il file ims.inf.
  11. Chiudere il Blocco note.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 897128 - Ultima modifica: lunedì 11 aprile 2005 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbtshoot kbprb KB897128 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 897128
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com