Een bestand kan opslaan met een onjuiste bestandsnaam of een afgekapte naam in Microsoft Internet Explorer 6

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 897168
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een bestand opslaat in Microsoft Internet Explorer 6, wordt een van de volgende problemen optreden:
  • Het bestand kan niet opslaan met de juiste bestandsnaam.
  • Kan het bestand opslaan met een naam die is afgekapt versie van het bestand dat wordt weergegeven in deOpslaan alshet dialoogvenster.
U ziet dit probleem als de volgende voorwaarden voldaan wordt:
  • Het bestand gebruikt de ' Content-Disposition: Attachment; filename = "koptekst dwingen een bewerking 'Opslaan als' door Internet Explorer.
  • De naam van het bestand in de kop bevat dubbel-byte tekensets (DBCS).

Oorzaak

Dit probleem treedt op omdat de header lengte groter dan 256 bytes is. Internet Explorer kan een koptekst maximale lengte van 256 bytes.

Oplossing

Windows Server 2003

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Server 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
889100Het meest recente servicepack voor Windows Server 2003 verkrijgen

Informatie over hotfixes

Vereisten
Er gelden geen voorwaarden.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Date         Time   Version            Size    File name    Service pack
------------------------------------------------------------------------
12-May-2005  21:05  6.0.3790.330      627,200  Wininet.dll      
13-Jun-2005  19:03  6.0.3790.2463     662,016  Wininet.dll  SP1 

Windows XP

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
Voor deze hotfix moet Windows XP Service Pack 1 (SP1) of Service Pack 2 (SP2) op de computer geïnstalleerd.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Date         Time   Version            Size    File name   Service pack
-----------------------------------------------------------------------
13-May-2005  06:19  6.0.2800.1508     585,216  Wininet.dll SP1     
23-Apr-2005  00:52  6.0.2900.2661     658,432  Wininet.dll SP2

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Windows Server 2003 Service Pack 2.

Meer informatie

Nadat u de hotfix installeert nog er steeds een beperking aan de lengte van bestandsnamen in Internet Explorer. Deze beperking treedt op vanwege de manier waarop Internet Explorer cache logica werkt. Nadat u deze hotfix installeert, wordt een lange bestandsnaam afgekapt vanaf het begin van de bestandsnaam. Een lange bestandsnaam niet langer wordt vervangen door de naam van de webpagina leveren.

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 897168 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
Trefwoorden: 
kbautohotfix kbwinserv2003presp2fix kbwinxpsp2fix kbwinxpsp1fix kbwinserv2003presp1fix kbwinserv2003sp1fix kbbug kbfix kbqfe kbHotfixServer kbmt KB897168 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:897168

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com