Puede recibir un mensaje de error detener después de insertar medios en un dispositivo de disco extraíble en Windows XP, Windows Server 2003 o Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 897574 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Puede recibir un mensaje de error detener después de insertar medios en un dispositivo de disco extraíble que está conectado a un equipo que está ejecutando uno de los sistemas operativos siguientes:
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000 Professional
El mensaje también puede producirse si inicia el equipo cuando un dispositivo de disco extraíble que contiene el medio está conectado al equipo.

El mensaje de error Stop es similar a uno de los mensajes siguientes:
STOP 0X0000000A (0 X 00000004 0X0000001C, 0 X 00000001, 0X804324AC)
STOP 0X000000D1 (0XFFFFFF20, 0 X 00000002, 0 X 00000000, 0XBFE5D810)
STOP 0X000000C4 (0X00000013 0X00000FB6, 0X88EFB2C0, 0 X 00000000)
STOP 0 X 00000050 (0XFF391000, 0 X 00000001, 0X804D1017, 0 X 00000000)
Nota Los parámetros para estos mensajes de error Stop pueden variar.

Causa

Este problema puede producirse si el dispositivo de disco extraíble utiliza un tamaño de sector es mayor que el tamaño de página de memoria de Windows. El tamaño de página de memoria de Windows es 4.096 bytes o 4 kilobytes (KB). Cuando el medio está en el dispositivo de disco extraíble, Windows lee algunos de los medios como las búsquedas del sistema operativo para un sector de inicio o información de archivo del sistema. Un mensaje de error Stop se produce cuando Windows tiene acceso a sector cero. El tamaño de sector del sector cero supera el tamaño de memoria que está asignado a leer el sector.

Nota La mayoría de los dispositivos extraíbles utilizan un tamaño sector de menos de 4.096 bytes.

Solución

Windows Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
SP1 de Windows 2003 debe estar instalado antes de aplicar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows Server 2003, versiones basadas en 86 en x
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Apr-2005  20:12  5.2.3790.2428     589,312  Ntfs.sys
   22-Apr-2005  20:12  5.2.3790.2428   2,452,480  Ntkrnlmp.exe
   22-Apr-2005  22:48  5.2.3790.2428   2,266,624  Ntkrnlpa.exe
   22-Apr-2005  19:43  5.2.3790.2428   2,306,560  Ntkrpamp.exe
   22-Apr-2005  20:12  5.2.3790.2428   2,414,592  Ntoskrnl.exe
   22-Apr-2005  19:44  5.2.3790.2428      67,584  Udfs.sys
   22-Apr-2005  19:49  5.2.3790.2428     208,384  Vds.exe
   22-Apr-2005  22:27  5.2.3790.2428     138,240  Vdsbas.dll
Windows Server 2003, versiones basadas en 64 en x
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64
Windows Server 2003, versiones basadas en Itanium
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:20  5.2.3790.2428   1,861,120  Ntfs.sys
   26-Apr-2005  23:20  5.2.3790.2428   6,476,288  Ntkrnlmp.exe   IA-64
   26-Apr-2005  23:20  5.2.3790.2428     249,344  Udfs.sys
   26-Apr-2005  23:20  5.2.3790.2428     761,856  Vds.exe        IA-64
   26-Apr-2005  23:20  5.2.3790.2428     480,768  Vdsbas.dll     IA-64

Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No se necesita ningún requisito previo.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows XP, versiones basadas en 86 en x
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   05-May-2005  01:59  5.1.2600.2670     574,592  Ntfs.sys
   05-May-2005  02:04  5.1.2600.2670   2,135,552  Ntkrnlmp.exe
   05-May-2005  01:40  5.1.2600.2670   2,056,832  Ntkrnlpa.exe
   05-May-2005  01:40  5.1.2600.2670   2,015,232  Ntkrpamp.exe
   05-May-2005  02:06  5.1.2600.2670   2,179,584  Ntoskrnl.exe
   05-May-2005  01:40  5.1.2600.2670      66,176  Udfs.sys
Windows XP Professional x 64 Edition
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64

Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No se necesita ningún requisito previo.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version              Size  File name
   -----------------------------------------------------------
   02-Dec-2004  13:07  5.0.2195.7006      89,328  Mup.sys
   10-May-2005  09:20  5.0.2195.7049     513,424  Ntfs.sys 
   06-May-2005  11:45  5.0.2195.7045   1,714,240  Ntkrnlmp.exe
   06-May-2005  11:45  5.0.2195.7045   1,713,280  Ntkrnlpa.exe
   06-May-2005  11:45  5.0.2195.7045   1,735,488  Ntkrpamp.exe
   06-May-2005  11:45  5.0.2195.7045   1,690,432  Ntoskrnl.exe
   15-Feb-2005  09:02  5.0.2195.7032      63,312  Udfs.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Soporte técnico para x 64 versiones de Microsoft Windows

El fabricante del hardware proporciona soporte técnico y asistencia para versiones basadas en 64 de Windows en x. El fabricante del hardware proporciona soporte técnico, porque incluyó una versión x 64 de Windows con el hardware. El fabricante de hardware podría haber personalizado la instalación de Windows con componentes únicos. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica con su versión de x 64 de Windows, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware.

Para información de producto acerca de Microsoft Windows XP Professional x 64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para información de producto acerca de x 64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 897574 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 7.4
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kberrmsg KB897574 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 897574

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com