Você pode receber uma mensagem de erro Stop depois de inserir mídia em um dispositivo de disco removível no Windows XP, Windows Server 2003 ou Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 897574 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você receberá uma mensagem de erro Stop depois de inserir mídia em um dispositivo de disco removível que é conectado a um computador que esteja executando um dos seguintes sistemas operacionais:
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000 Professional
A mensagem também pode ocorrer se você iniciar o computador quando um dispositivo de disco removível que contém a mídia é conectado ao computador.

A mensagem de erro Stop é semelhante a uma das seguintes mensagens:
STOP 0X0000000A (0 X 00000004, 0X0000001C, 0 X 00000001, 0X804324AC)
PARAR 0X000000D1 (0XFFFFFF20, 0 X 00000002, 0 X 00000000, 0XBFE5D810)
STOP 0X000000C4 (0X00000013 0X00000FB6, 0X88EFB2C0, 0 X 00000000)
STOP 0 X 00000050 (0XFF391000, 0 X 00000001, 0X804D1017, 0 X 00000000)
Observação Os parâmetros para essas mensagens de erro Stop podem variar.

Causa

Esse problema pode ocorrer se o dispositivo de disco removível usa um tamanho de setor é mais do que o tamanho de página de memória do Windows. O tamanho de página de memória do Windows é 4.096 bytes ou 4 kilobytes (KB). Quando a mídia estiver no dispositivo de disco removível, o Windows lê algumas das mídias como o sistema operacional procura para um setor de inicialização ou informações de sistema de arquivo. Uma mensagem de erro Stop ocorre quando Windows acessa o setor de zero. O tamanho de setor do setor zero excede o tamanho de memória que está alocado para ler o setor.

Observação Mais dispositivos removíveis usam um tamanho de setor de menos de 4.096 bytes.

Resolução

Windows Server 2003

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Windows 2003 SP1 deve ser instalado antes de aplicar esse hotfix.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows Server 2003, versões com base em 86 x
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Apr-2005  20:12  5.2.3790.2428     589,312  Ntfs.sys
   22-Apr-2005  20:12  5.2.3790.2428   2,452,480  Ntkrnlmp.exe
   22-Apr-2005  22:48  5.2.3790.2428   2,266,624  Ntkrnlpa.exe
   22-Apr-2005  19:43  5.2.3790.2428   2,306,560  Ntkrpamp.exe
   22-Apr-2005  20:12  5.2.3790.2428   2,414,592  Ntoskrnl.exe
   22-Apr-2005  19:44  5.2.3790.2428      67,584  Udfs.sys
   22-Apr-2005  19:49  5.2.3790.2428     208,384  Vds.exe
   22-Apr-2005  22:27  5.2.3790.2428     138,240  Vdsbas.dll
Windows Server 2003, versões com base em 64 x
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64
Windows Server 2003, versões com base em Itanium
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:20  5.2.3790.2428   1,861,120  Ntfs.sys
   26-Apr-2005  23:20  5.2.3790.2428   6,476,288  Ntkrnlmp.exe   IA-64
   26-Apr-2005  23:20  5.2.3790.2428     249,344  Udfs.sys
   26-Apr-2005  23:20  5.2.3790.2428     761,856  Vds.exe        IA-64
   26-Apr-2005  23:20  5.2.3790.2428     480,768  Vdsbas.dll     IA-64

Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows XP, x 86-based versões
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   05-May-2005  01:59  5.1.2600.2670     574,592  Ntfs.sys
   05-May-2005  02:04  5.1.2600.2670   2,135,552  Ntkrnlmp.exe
   05-May-2005  01:40  5.1.2600.2670   2,056,832  Ntkrnlpa.exe
   05-May-2005  01:40  5.1.2600.2670   2,015,232  Ntkrpamp.exe
   05-May-2005  02:06  5.1.2600.2670   2,179,584  Ntoskrnl.exe
   05-May-2005  01:40  5.1.2600.2670      66,176  Udfs.sys
Windows XP Professional x 64 Edition
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64

Windows 2000

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version              Size  File name
   -----------------------------------------------------------
   02-Dec-2004  13:07  5.0.2195.7006      89,328  Mup.sys
   10-May-2005  09:20  5.0.2195.7049     513,424  Ntfs.sys 
   06-May-2005  11:45  5.0.2195.7045   1,714,240  Ntkrnlmp.exe
   06-May-2005  11:45  5.0.2195.7045   1,713,280  Ntkrnlpa.exe
   06-May-2005  11:45  5.0.2195.7045   1,735,488  Ntkrpamp.exe
   06-May-2005  11:45  5.0.2195.7045   1,690,432  Ntoskrnl.exe
   15-Feb-2005  09:02  5.0.2195.7032      63,312  Udfs.sys

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Mais Informações

Suporte técnico para versões com base em 64 x do Microsoft Windows

O fabricante do hardware fornece suporte técnico e assistência para versões com base em 64 x do Windows. O fabricante do hardware fornece suporte porque uma versão x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação do Windows com componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se precisar de ajuda técnica com sua versão de 64 x do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para informações de produto sobre versões com base em 64 x do Microsoft Windows Server 2003, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 897574 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 7.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kberrmsg KB897574 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 897574

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com