Zobrazí se chybová zpráva "Chyba přidávání došlo k následující složce službou SharePoint k aplikaci Outlook" zpráva propojení seznamu Windows SharePoint Services kalendář nebo události aplikace Outlook 2003

Překlady článku Překlady článku
ID článku: 897658 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Předpokládejme následující situaci. Klepněte na možnost propojit s aplikací Outlook v kalendáři nebo události seznamu na webu služby Microsoft Windows SharePoint Services. Klepněte na tlačítko Ano potvrďte chcete přidat složku službou SharePoint 2003 aplikace Microsoft Office Outlook obdržíte následující chybovou zprávu:
Došlo k chybě při přidávání následující službou SharePoint složku Outlook:

username-Události (http://SharePoint URL)

Aplikace Outlook nemůže složku přidat, protože vytváření nových osobních složek (PST) souboru není v tomto počítači povoleno.

Příčina

Tento problém může dojít, pokud správce sítě přidal hodnotu registru DisablePST zabránit uživatelům vytváření nebo přístup k souborů osobních složek (PST) aplikace Outlook v počítači.

Řešení

Tento problém byl poprvé opraven opravou hotfix, která je nyní zahrnutá v aktualizaci Service Pack. Pokud jste nainstalovali nejnovější aktualizaci Office 2003 service pack, nemají instalaci opravy hotfix.

Informace o aktualizaci Service Pack

Tento problém je opraven v aktualizaci Office 2003 Service Pack 2.Problém vyřešíte instalací nejnovější aktualizace Service Pack pro sadu Office 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
870924Jak získat nejnovější aktualizaci service pack pro sadu Office 2003
Po instalaci aktualizace service pack, postupujte podle kroků uvedených v části "Další informace" nastavit
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
podklíč registru a aktivaci opravy hotfix.

Informace o opravě hotfix

Jak získat opravu hotfix

Tento problém je vyřešen v aplikaci Outlook 2003 po aktualizaci Service Pack 1 balíček Hotfix datem 28. dubna 2005. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
896618Popis balíčku oprav hotfix aplikace Microsoft Office Outlook 2003 následujícího po aktualizaci Service Pack 1: 28. dubna 2005 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)


Po instalaci této opravy hotfix postupujte podle kroků uvedených v části "Další informace" tohoto článku nastavit klíč registru AlwaysAllowSharePointPST a aktivaci opravy hotfix.

Poznámka: Tato oprava hotfix ovlivní pouze vytvořit nové složky službou SharePoint v aplikaci Outlook 2003. Pokud jste již existující složku službou SharePoint přidané v aplikaci Outlook 2003, neovlivní tato oprava hotfix možnost propojení Outlook.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.Tento problém byl poprvé opraven v aktualizaci Office 2003 Service Pack 2.

Další informace

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Ukončete aplikaci Outlook 2003.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru a klepněte na něj:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
  4. Po klepnutí na podklíč určený v kroku 3 v nabídce Úpravy přejděte na podnabídku Nový a klepněte na příkaz Hodnota DWORD.
  5. Zadejte AlwaysAllowSharePointPST a stiskněte klávesu ENTER.
  6. AlwaysAllowSharePointPST klepněte pravým tlačítkem myši a potom klepněte na příkaz změnit.
  7. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  8. V nabídce soubor klepněte na příkaz Konec a ukončete Editor registru.

Vlastnosti

ID článku: 897658 - Poslední aktualizace: 25. července 2006 - Revize: 4.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2003
  • Microsoft Windows SharePoint Services
Klíčová slova: 
kbmt kbregistry kboffice2003sp2fix kbqfe kboffice2003presp2fix kbbug kbfix kbpubtypekc KB897658 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:897658

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com