Viene visualizzato un errore "Errore durante l'aggiunta la cartella di Windows SharePoint Services seguente a Outlook" quando è collegare una lista calendario di Windows SharePoint Services o eventi di Outlook 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 897658 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario seguente. Selezionare l'opzione di Collega a Outlook in un elenco Calendario o eventi in un sito di Microsoft Windows SharePoint Services. Quando si sceglie per confermare che si desidera aggiungere la cartella di Windows SharePoint Services per Microsoft Office Outlook 2003, viene visualizzato il seguente messaggio di errore:
Errore durante l'aggiunta di Windows SharePoint Services seguente cartella in Outlook:

username-Eventi (http://SharePoint URL)

Outlook non è possibile aggiungere la cartella perché la creazione di una nuova cartella personale (pst) non è consentito in questo computer.

Cause

Questo problema può verificarsi se l'amministratore della rete ha aggiunto il valore del Registro di sistema di DisablePST per impedire agli utenti di creare o accedere ai file delle cartelle personali (pst) di verrà del computer.

Risoluzione

Questo problema prima è stato risolto in un hotfix ora contenuto in un service pack. Se è stato installato il service pack più recente per Office 2003, non è necessario installare l'aggiornamento rapido (hotfix).

Informazioni sul Service pack

Questo problema è stato corretto in Office 2003 Service Pack 2.Per risolvere il problema, ottenere il service pack più recente per Office 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
870924Come ottenere il service pack più recente per Office 2003
Dopo aver installato il service pack, attenersi alla procedura è elencati nella sezione "Informazioni" per impostare la sottochiave del Registro di sistema
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
e per attivare l'aggiornamento rapido.

Informazioni sull'hotfix

Come ottenere l'aggiornamento rapido

Questo problema è risolto in di Outlook 2003 successivo al Service Pack 1 hotfix datato 28 aprile 2005. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
896618Descrizione del pacchetto hotfix di Microsoft Office Outlook 2003 successivo al Pack 1: 28 aprile 2005


Dopo aver installato questo aggiornamento rapido (hotfix), attenersi alla procedura è elencati nella sezione "Informazioni" di questo articolo per impostare la chiave del Registro di sistema di AlwaysAllowSharePointPST e per attivare l'aggiornamento rapido.

Nota Questo aggiornamento rapido (hotfix) interessa solo come creare una nuova cartella di Windows SharePoint Services in Outlook 2003. Se si dispone già di una cartella di Windows SharePoint Services esistente che è stato aggiunto in Outlook 2003, questo aggiornamento rapido (hotfix) non modifica l'opzione Collega a Outlook .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".Questo problema è stato innanzitutto corretto nel Service Pack 2 per Office 2003.

Informazioni

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per attivare questo hotfix, attenersi alla seguente procedura:
  1. Uscire da Outlook 2003.
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Individuare e selezionare la seguente sottochiave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
  4. Dopo aver selezionato la sottochiave specificata nel passaggio 3, scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  5. Digitare AlwaysAllowSharePointPST e quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse su AlwaysAllowSharePointPST e quindi fare clic su Modifica .
  7. Nella casella dati valore digitare 1 e quindi fare clic su OK .
  8. Scegliere dal menu file , Esci per chiudere l'editor del Registro di sistema.

Proprietà

Identificativo articolo: 897658 - Ultima modifica: martedì 25 luglio 2006 - Revisione: 4.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
  • Microsoft Windows SharePoint Services
Chiavi: 
kbmt kbregistry kboffice2003sp2fix kbqfe kboffice2003presp2fix kbbug kbfix kbpubtypekc KB897658 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 897658
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com