"Outlook에 다음 Windows SharePoint Services 폴더를 추가하면 오류가 발생했습니다" 오류 메시지가 Outlook 2003 Windows SharePoint 서비스 일정 또는 이벤트 목록 연결할 때 메시지

기술 자료 번역 기술 자료 번역
기술 자료: 897658 - 이 문서가 적용되는 제품 보기.
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업하는 것이 있는지 확인하십시오. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

이 페이지에서

현상

영문자와 숫자가 조합된 PIN 코드가 설정된 Bluetooth 장치가 있다면. Microsoft Windows SharePoint Services 사이트에서 일정 또는 이벤트 목록에서 Outlook에 연결 옵션을 클릭합니다. Microsoft Office Outlook 2003 Windows SharePoint Services 폴더에 추가할 것인지 를 누르면 다음 오류 메시지가 나타날 수 있습니다.
다음 Windows SharePoint Services 추가하는 오류가 Outlook에 폴더:

username-이벤트 (http://SharePoint URL)

Outlook은 새 개인 폴더 만들기 때문에 폴더를 추가할 수 없는 파일 (.pst)이 이 컴퓨터에서 사용할 수 없습니다.

원인

네트워크 관리자가 만드는 컴퓨터에서 Microsoft Outlook 개인 폴더 (.pst) 파일을 액세스하지 못하도록 DisablePST 레지스트리 값을 추가한 경우에 이러한 문제가 발생할 수 있습니다.

해결 방법

이 문제는 현재 서비스 팩에 포함된 핫픽스에서 처음 수정되었습니다. 최신 Office 2003 서비스 팩을 설치한 경우 핫픽스를 설치할 필요가 없습니다.

서비스 팩 정보

이 문제는 Office 2003 서비스 팩 2에서 해결되었습니다.이 문제를 해결하려면 Office 2003용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
870924Office 2003용 최신 서비스 팩을 구하는 방법
서비스 팩을 설치한 후
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
레지스트리 하위 키를 설정하고 핫픽스를 활성화하십시오 "추가 정보" 절에 나와 있는 단계를 수행하십시오.

핫픽스 정보

핫픽스를 구하는 방법

이 문제는 Outlook 2003 서비스 팩 이후 2005년 4월 28 1 핫픽스 패키지에서 해결되었습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
896618Microsoft Office Outlook 2003 서비스 팩 1 이후 핫픽스 패키지에 대한 설명: 2005년 4월 28일


이 핫픽스를 설치한 후 AlwaysAllowSharePointPST 레지스트리 키를 설정하고 핫픽스를 활성화하려면 이 문서의 "추가 정보" 절에 나와 있는 단계를 수행하십시오.

참고 이 핫픽스는 Outlook 2003에서 새 Windows SharePoint Services 폴더를 만들 수 있는 방법을 경우에만 영향을 줍니다. 이 핫픽스는 Outlook 2003에 추가된 기존 Windows SharePoint Services 폴더에 이미 있는 경우 Outlook에 연결 옵션의 영향을 주지 않습니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.이 문제는 Office 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

이 핫픽스를 활성화하려면 다음 이 단계를 수행하십시오.
  1. Outlook 2003을 종료하십시오.
  2. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 누릅니다.
  3. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Outlook
  4. 3단계에서 지정한 하위 키를 클릭한 다음 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  5. AlwaysAllowSharePointPST 를 입력한 다음 Enter 키를 누릅니다.
  6. AlwaysAllowSharePointPST, 마우스 오른쪽 단추로 클릭한 다음 수정 을 클릭하십시오.
  7. 값 데이터 상자에 1 을 입력한 다음 확인 을 누릅니다.
  8. [파일] 메뉴에서 [레지스트리 편집기를 끝냅니다 끝내기 누릅니다.

속성

기술 자료: 897658 - 마지막 검토: 2006년 7월 25일 화요일 - 수정: 4.6
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Outlook 2003
  • Microsoft Windows SharePoint Services
키워드:?
kbmt kbregistry kboffice2003sp2fix kbqfe kboffice2003presp2fix kbbug kbfix kbpubtypekc KB897658 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com