Visualizzazione dell'errore "STOP 0x0000001E" dopo l'installazione dell'aggiornamento della protezione MS05-018 in un computer basato su Windows 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 898114 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'installazione dell'aggiornamento della protezione MS05-018 (KB890859) in un computer basato su Microsoft Windows 2000, è possibile che si verifichi uno dei seguenti sintomi:
  • Il computer viene riavviato in modo imprevisto.
  • Viene visualizzata una schermata blu con uno dei seguenti messaggi di errore irreversibile:

    Messaggio 1
    Si è verificato un problema e Windows è stato arrestato per impedire danni al computer.
    Informazioni tecniche:

    *** STOP: 0x0000001E (0xc0000005, 0x804b2185, 0x00000000, 0x000000b0)
    KMODE_EXCEPTION_NOT_HANDLED
    Messaggio 2
    Si è verificato un problema e Windows è stato arrestato per impedire danni al computer.
    Informazioni tecniche:

    *** STOP: 0x0000001E (0xc0000005, 0xdd4b2185, 0x00000000, 0x000000b0)
    KMODE_EXCEPTION_NOT_HANDLED
  • È inoltre possibile che nel registro eventi di sistema sia registrato un messaggio di errore analogo al seguente:
    Data: data
    Origine: Sistema
    Ora: ora
    Categoria: (102)
    Tipo: Errore
    ID evento: 1003
    Utente: N/D
    Computer: COMPUTER
    Descrizione: Codice errore 0000001E, parametro1 0xc0000005, parametro2 0xbfb235f3, parametro3 0x00000000, parametro4 0x0000002c. Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://support.microsoft.com. Dati: 0000: 53 79 73 74 65 6d 20 45 Errore di 0008: 72 72 6f 72 20 20 45 72 sistema 0010: 72 6f 72 20 63 6f 64 65 Codice errore 0018: 20 30 30 30 30 30 30 35 000001E 0020: 30 20 20 50 61 72 61 6d 0 Parametri 0028: 65 74 65 72 73 20 66 66 ff 0030: 66 66 66 66 64 31 2c
Note
  • Il messaggio di errore irreversibile varia in base alla configurazione delle opzioni relative agli errori di sistema del computer. Per ulteriori informazioni sulla configurazione delle opzioni relative alle operazioni da eseguire in caso di errori di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    307973 HOW TO: Configurare tecniche di ripristino in Windows XP
  • I quattro parametri elencati nel messaggio di errore irreversibile variano in base alla configurazione del computer.
  • Non tutti gli errori "Stop 0x0000001E" sono causati dal problema descritto in questo articolo. Per ulteriori informazioni su come risolvere i problemi relativi agli errori "Stop 0x0000001E", fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    264223 Risoluzione degli errori "Stop 0x0000001E" con il primo parametro di 0xC0000044

Cause

L'errore irreversibile si verifica quando il computer accede a un oggetto DeviceObject di tipo NULL in un blocco di parametri di volume. L'accesso al blocco di parametri di volume è causato da una condizione di competizione che si verifica quando nel computer i volumi sono montati su periferiche rimovibili, ad esempio unità CD o DVD.

Questo errore irreversibile si verifica con maggiore probabilità nei seguenti tipi di computer:
  • In un computer in sovraccarico
  • In un computer con più processori o con hyper-threading
  • In un computer con volumi montati frequentemente su periferiche rimovibili

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, destinato esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico.

Per risolvere il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

È necessario che sia installato Windows 2000 Service Pack 3 (SP3) o Windows 2000 Service Pack 4 (SP4).

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data         Ora    Versione       Dimensione  Nome file
   -----------------------------------------------------------
   06/05/2005   11.45  5.0.2195.7045  1.714.240   Ntkrnlmp.exe
   06/05/2005   11.45  5.0.2195.7045  1.713.280   Ntkrnlpa.exe
   06/05/2005   11.45  5.0.2195.7045  1.735.488   Ntkrpamp.exe
   06/05/2005   11.45  5.0.2195.7045  1.690.432   Ntoskrnl.exe

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
890859 MS05-018: Possibile elevazione dei privilegi e attacco di tipo Denial of Service a causa di vulnerabilità nel kernel di Windows

Proprietà

Identificativo articolo: 898114 - Ultima modifica: venerdì 22 settembre 2006 - Revisione: 4.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Advanced Server
Chiavi: 
kbwin2000presp5fix kbbug kberrmsg kbfix kbhotfixserver kbqfe KB898114
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com