Windows 2000 ベースのコンピュータにセキュリティ更新プログラム MS05-018 をインストール後 "STOP 0x0000001E" エラーが表示される

文書翻訳 文書翻訳
文書番号: 898114 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows 2000 ベースのコンピュータにセキュリティ更新プログラム MS05-018 (KB890859) をインストールした後、次の現象が発生することがあります。
  • コンピュータが予期せず再起動する。
  • ブルー スクリーンに次のいずれかの Stop エラー メッセージが表示される。

    メッセージ 1
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x0000001E (0xc0000005, 0x804b2185, 0x00000000, 0x000000b0)
    KMODE_EXCEPTION_NOT_HANDLED
    メッセージ 2
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x0000001E (0xc0000005, 0xdd4b2185, 0x00000000, 0x000000b0)
    KMODE_EXCEPTION_NOT_HANDLED
  • システム イベント ログに次のようなエラー メッセージが出力される。
    日付 : date
    ソース : System
    時刻 : time
    分類 : (102)
    種類 : エラー
    イベント ID : 1003
    ユーザー : N/A
    コンピュータ : COMPUTER
    説明 :
    エラー コード 0000001E、パラメータ1 c0000005、パラメータ2 804b2185、パラメータ3 00000000、パラメータ4 000000b0. 詳細な情報は、http://support.microsoft.com の [ヘルプとサポート センター] を参照してください。
    データ :
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 35 000001E
    0020: 30 20 20 50 61 72 61 6d 0 Param
    0028: 65 74 65 72 73 20 66 66 eters ff
    0030: 66 66 66 66 64 31 2c
  • Stop エラー メッセージは、コンピュータのシステム障害オプションの構成によって異なります。 システム障害のオプションを構成する方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    307973 Windows でシステム障害と回復のオプションを構成する方法
  • Stop エラー メッセージに表示される 4 つのパラメータは、コンピュータの構成によって異なります。
  • すべての "Stop 0x0000001E" エラーがこの資料で説明されている問題が原因で発生するわけではありません。 "Stop 0x0000001E" エラーのトラブルシューティング方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    264223 最初のパラメータが 0xC0000044 である "Stop 0x0000001E" のトラブルシューティング

原因

コンピュータがボリューム パラメータ ブロックの NULL DeviceObject オブジェクトをアクセスすると、Stop エラーが発生します。このボリューム パラメータ ブロック アクセスは競合状態によって発生します。この競合状態は、コンピュータが CD ドライブや DVD ドライブなどのリムーバブル メディア デバイスにボリュームをマウントするときに発生します。

この Stop エラーは、次のようなコンピュータで発生する可能性が高くなります。
  • 負荷の高いコンピュータ
  • 複数のプロセッサまたはハイパースレッディングを使用しているコンピュータ
  • リムーバブル メディア デバイスから頻繁にボリュームをマウントするコンピュータ

解決方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/?ws=support
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

必要条件

Windows 2000 Service Pack 3 (SP3) または Windows 2000 Service Pack 4 (SP4) をインストールしておく必要があります。

再起動の必要性

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

ファイル情報

   日付          時刻    バージョン        サイズ       ファイル名    プラットフォーム
   ------------------------------------------------------------------
   2005/05/06  23:52  5.0.2195.7045  1,714,240  ntkrnlmp.exe    x86  
   2005/05/06  23:52  5.0.2195.7045  1,713,280  ntkrnlpa.exe    x86  
   2005/05/06  23:52  5.0.2195.7045  1,735,488  ntkrpamp.exe    x86  
   2005/05/06  23:52  5.0.2195.7045  1,690,432  ntoskrnl.exe    x86  

   日付          時刻    バージョン        サイズ       ファイル名    プラットフォーム
   ------------------------------------------------------------------
   2005/05/06  23:52  5.0.2195.7045  1,714,240  ntkrnlmp.exe    nec_98  
   2005/05/06  23:52  5.0.2195.7045  1,713,280  ntkrnlpa.exe    nec_98  
   2005/05/06  23:52  5.0.2195.7045  1,735,488  ntkrpamp.exe    nec_98  
   2005/05/06  23:52  5.0.2195.7045  1,690,432  ntoskrnl.exe    nec_98  

状況

マイクロソフトでは、この問題をこの資料の「対象製品」に記載したマイクロソフト製品の問題として認識しています。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
890859 [MS05-018] Windows Kernel の脆弱性により、特権の昇格およびサービス拒否が起こる

プロパティ

文書番号: 898114 - 最終更新日: 2006年9月22日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbwin2000presp5fix kbbug kberrmsg kbfix kbqfe KB898114
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com