Outlook Express 6.0 reageert niet meer wanneer u zich wilt aanmelden bij uw e-mailaccount

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 898123 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u Microsoft Outlook Express 6.0 start, wordt u gevraagd u aan te melden bij uw e-mailaccount door uw gebruikersnaam en wachtwoord te typen in het dialoogvenster Aanmelden. Als u echter in het venster van Outlook Express klikt, reageert het programma niet meer. Bovendien verdwijnt het dialoogvenster Aanmelden. Wanneer u opnieuw in het Outlook Express-venster klikt, wordt het dialoogvenster Aanmelden niet opnieuw weergegeven.

Oorzaak

Dit probleem treedt op als alle volgende punten van toepassing zijn:
  • Er is geen wachtwoord ingesteld voor de e-mailaccount.
  • U klikt op Verzenden/ontvangen op de werkbalk Standaard. Vervolgens gaat u terug naar de lijst met berichten zonder een gebruikersnaam en wachtwoord in te voeren wanneer u daar om wordt gevraagd.

    Opmerking Verzend- en ontvangstbewerkingen kunnen alleen worden voltooid als er een gebruikersnaam en wachtwoord zijn ingevoerd.
  • Het dialoogvenster Aanmelden is verborgen achter het Outlook Express-venster. Bovendien is het niet mogelijk het dialoogvenster Aanmelden naar de voorgrond te brengen.

Oplossing

Dit probleem is opgelost in update 900930. Klik voor meer informatie over het verkrijgen van update 900930 op het volgende artikelnummer in de Microsoft Knowledge Base:
900930Er is een update beschikbaar voor Windows XP waarin problemen met Outlook Express 6.0 worden opgelost

Workaround

U kunt dit probleem voorkomen door een van de volgende acties uit te voeren op het moment dat u wordt gevraagd een gebruikersnaam en wachtwoord op te geven:
  • Klik op Annuleren.
  • Typ uw gebruikersnaam en wachtwoord en klik op OK.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Eigenschappen

Artikel ID: 898123 - Laatste beoordeling: woensdag 26 juli 2006 - Wijziging: 1.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP Service Pack 2 op de volgende platformen
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Trefwoorden: 
kbbug kbfix kblogin kbqfe kbemail kbpubtypekc KB898123

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com