Program Outlook Express 6.0 przestaje odpowiadać podczas próby zalogowania się do konta poczty e-mail

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 898123
Rozwiń wszystko | Zwiń wszystko

Symptomy

Po uruchomieniu programu Microsoft Outlook Express 6.0 może monit logowania do konta e-mail, wpisując nazwę użytkownika i hasło w Zaloguj okno dialogowe. Jednak po kliknięciu w oknie programu Outlook Express, Outlook Express przestaje odpowiadać. Ponadto Zaloguj zniknie okno dialogowe. Gdy ponownie, kliknij okno programu Outlook Express Zaloguj okno dialogowe nie pojawia się ponownie.

Przyczyna

Ten problem występuje, gdy są spełnione następujące warunki:
  • Konto e-mail nie ma określonego hasła.
  • Kliknij Wysyłanie odbieranie na pasku narzędzi Standardowy. Następnie powróć do listy wiadomości bez podania nazwy użytkownika i hasła, po wyświetleniu monitu.

    Uwaga Wyślij i Odbierz nie można ukończyć operacji bez informacji o nazwę użytkownika i hasła.
  • W Zaloguj okno dialogowe jest ukryty za okna programu Outlook Express. Ponadto Zaloguj okno dialogowe nie można przełączyć do pierwszego planu.

Rozwiązanie

Ten problem został rozwiązany w aktualizacji 900930. Aby uzyskać więcej informacji dotyczących sposobu uzyskiwania aktualizacji 900930, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
900930Aktualizacja programu Outlook Express 6.0 problemów jest dostępna dla systemu Windows XP

Obejście problemu

Aby obejść ten problem, wykonaj jedną z następujących akcji monit logowania do konta e-mail:
  • Kliknij przycisk Anuluj.
  • Wpisz nazwę użytkownika i hasło, a następnie kliknij przycisk OK.

Stan

Firma Microsoft potwierdziła, że jest to problem w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Właściwości

Numer ID artykułu: 898123 - Ostatnia weryfikacja: 21 sierpnia 2012 - Weryfikacja: 3.0
Słowa kluczowe: 
kblogin kbemail kbqfe kbbug kbfix kbmt KB898123 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 898123

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com