Text ve zprávě diskusní skupiny nebo v e-mailové zprávě je v aplikaci Outlook Express nesprávně interpretován jako prázdná příloha (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 898124 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při použití verze aplikace Microsoft Outlook Express, která je uvedena v části "Platí pro" přijímat zprávy diskusní skupiny nebo ve kterých text nesprávně interpretován jako prázdná příloha e-mailové zprávy.

Příčina

Tento problém nastane, pokud text zprávy obsahuje neplatná příloha záhlaví nebo zápatí přílohu ve formátu UUEncode. Záhlaví přílohu UUE je řádek obsahující slovo „ begin,"místa, tři číslice, které představují oprávnění souboru UNIX, druhou mezeru a název souboru.

Aplikace Outlook Express neověřuje počet číslic oprávnění. Proto Outlook Express považuje řádku jako záhlaví platný přílohu UUE Pokud řádek obsahuje jakýkoli počet číslic oprávnění souboru UNIX. To zahrnuje řádek obsahující žádné UNIX souboru oprávnění číslic.

Dále Outlook Express nezjišťuje pro platný zápatí přílohu UUE. I když je bez zápatí UUE přílohu, Outlook Express zobrazí přílohu a skryje text, který je umístěn pod záhlaví přílohu UUE.

Zápatí UUE přílohy se skládá ze dvou řádků. První řádek obsahuje backtick (') nebo mezeru. Pro přenos Internet například v e-mailových zpráv nebo zpráv diskusních skupin první řádek může být prázdný. Druhý řádek obsahuje slovo "konec"

K tomuto problému dochází pouze v zpráv přijatých ve formátu prostého textu.

Řešení

Částečně vyřešit tento problém, nainstalujte aktualizaci 900930. Tato aktualizace umožňuje Outlook Express k ověření tři číslice, která představuje UNIX oprávnění souboru v záhlaví přílohu UUE. Tato aktualizace není určen opravit ověření zápatí přílohu UUE. Další informace o získání aktualizace 900930, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
900930K dispozici je aktualizace pro systém Windows XP, která řeší chyby aplikace Outlook Express 6.0

Jak potíže obejít

Tento problém vyřešit, postupujte tyto návrhy:
  • Pokud jsou příjemce zprávy postupujte tyto návrhy:
    • V přijaté zprávě postupujte takto:
      1. Zobrazit zprávu v podokně náhledu v aplikaci Outlook Express.
      2. Stisknutím kláves CTRL + F3 otevřete dialogové okno Zdroj zpráv.
      3. Zkopírujte obsah dialogové okno Zdroj zpráv. Vložte obsah do nového dokumentu v poznámkovém bloku.
      4. V nabídce Úpravy klepněte na tlačítko Nahradit.
      5. V poli Najít zadejte begin a potom klepněte na tlačítko Najít další.
      6. Pokud řádek začíná slovo „ begin,"nahradit slovo"begin "s jiné slovo, například" start"
      7. Uložte soubor jako soubor EML nebo soubor .nws.
      8. Otevřete nový soubor v aplikaci Outlook Express.
    • Nainstalujte PowerTool OE filtrovat chybně přílohy. Tento nástroj není opravit zprávy již stáhli.

      Další informace o OE PowerTool naleznete na následujícím webu:
      http://www.grzegorz.net/oe/oept.php
      Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost těchto informací o kontaktech.
  • Pokud jsou odesílatele zprávy postupujte tyto návrhy:
    • Nespouštějte zprávy pomocí slovo "begin" následované dvě mezery.
    • Použít pouze jednu mezeru mezi slovo "begin" a data, která následuje.
    • Velká slovo "begin" tak, aby je čtení "Od"
    • Použít jiné slovo, například "start"nebo commence.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

UUEncode je metoda, která se používá pro odesílání binární přílohy zpráv ve formátu prostého textu. Název UUEncode je odvozen z "Unix UNIX kódování."

Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 898124 - Poslední aktualizace: 11. října 2006 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.0
Klíčová slova: 
kbmt kbemail kbbug kbqfe kbprb KB898124 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:898124

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com