Cuando intenta conectarse a un sitio Web de Outlook Mobile Access en un equipo con Exchange 2003, puede recibir el mensaje de error "un error del sistema al procesar la solicitud"

Seleccione idioma Seleccione idioma
Id. de artículo: 898131 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta conectarse a un sitio Web de Outlook Mobile Access (OMA) en un equipo con Microsoft Exchange Server 2003, puede recibir el siguiente mensaje de error:
Error de sistema al procesar su solicitud. Vuelva a intentarlo.

Si el problema persiste, póngase en contacto con su administrador.

Causa

Este comportamiento se produce si se cumplen las condiciones siguientes:
  • Configurar varios sitios Web en Microsoft Internet Information Services (IIS). Especificar un encabezado de host diferente para cada sitio Web. Por ejemplo, utilice los siguientes encabezados de host:
    • mail.contoso.com 10.0.0.2 80

      Nota Este encabezado de host usa un certificado digital.
    • admin.contoso.com 10.0.0.2 80
    • www.contoso.com 10.0.0.2 80
    • www.contosonet.net 10.0.0.4 80
  • El encabezado de host para el sitio Web de OMA no incluye el nombre NetBIOS del equipo con Exchange 2003.
Las solicitudes entrantes se realizan en el directorio virtual de /OMA en el equipo con Exchange 2003. Estas solicitudes de intentan comunicarse con el nombre NetBIOS del directorio virtual /Exchange. Si el encabezado de host para el sitio Web de OMA no incluye el nombre NetBIOS, recibirá el mensaje que se menciona en la sección síntomas.

Solución

Para evitar este comportamiento, debe agregar un encabezado de host adicional que utiliza el nombre NetBIOS del equipo de Exchange 2003 para el sitio Web de OMA. Para ello, siga estos pasos:
  1. Inicie sesión en el equipo con Exchange 2003 utilizando una cuenta que tenga permisos administrativos.
  2. Haga clic en Inicio , haga clic en configuración y, a continuación, haga clic en Panel de control .
  3. Haga doble clic en Herramientas administrativas y, a continuación, haga doble clic en Administrador de Internet Information Services (IIS) .
  4. Expanda ServerName, expanda sitios Web , haga clic con el botón secundario en el sitio Web en el que reside el directorio virtual de /OMA y a continuación, haga clic en Propiedades .
  5. En la ficha sitio Web , haga clic en Avanzadas .
  6. Bajo varias identidades para este sitio Web , haga clic en Agregar .
  7. Escriba la dirección IP en el cuadro Dirección IP , escriba el número de puerto en el cuadro Puerto TCP y, a continuación, escriba el nombre NetBIOS del equipo con Exchange 2003 en el cuadro valor de encabezado de host .
  8. Haga clic en Aceptar tres veces y cierre Administrador de IIS.
  9. En el panel de control, haga doble clic en servicios .
  10. Haga clic con el botón secundario en servicio de administración de IIS y, a continuación, haga clic en reiniciar .

Estado

Este comportamiento es por diseño.

Propiedades

Id. de artículo: 898131 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palabras clave: 
kbmt kbtshoot kbprb KB898131 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 898131

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com