当试图连接到 Exchange 2003 的计算机上的 Outlook 移动访问 Web 站点时,您可能会收到"A 系统处理您的请求时出现错误"错误消息

文章翻译 文章翻译
文章编号: 898131 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当试图连接到 Microsoft Exchange Server 2003 的计算机上的 Microsoft Outlook 移动访问 (OMA) 网站时,您可能会收到以下错误消息:
在处理您的请求时发生系统错误。请再试一次。

如果问题仍然存在,请与管理员联系。

原因

如果满足下列条件,则会发生此行为:
  • 您可以配置多个网站 Microsoft Internet Information Services (IIS) 中。您指定一个不同的主机标头为每个网站。 例如对于您使用以下的主机标头:
    • 10.0.0.2 80 mail.contoso.com

      注意此主机标头使用数字证书。
    • 10.0.0.2 80 admin.contoso.com
    • 10.0.0.2 80 www.contoso.com
    • 10.0.0.4 80 www.contosonet.net
  • OMA 网站的主机头不包含 Exchange 2003 计算机的 NetBIOS 名称。
传入的请求进行 /OMA 虚拟目录,Exchange 2003 计算机上。 这些请求,请尝试使用 /Exchange 虚拟目录的 NetBIOS 名称进行通信。 如果 OMA 网站的主机头不包括 NetBIOS 名称,您会收到症状一节中提到的消息。

替代方法

若要变通解决此问题,您必须添加到 OMA 网站使用 Exchange 2003 计算机的 NetBIOS 名称的更多主机头。若要这样做,请按照下列步骤操作:
  1. 通过使用具有管理权限的帐户登录到 Exchange 2003 计算机。
  2. 单击 开始,单击 设置,然后单击 控制面板
  3. 双击 管理工具,然后双击 Internet Information Services (IIS) 管理器
  4. 展开 ServerName,展开 网站,用鼠标右键单击网站在其 /OMA 虚拟目录所在,然后单击 属性
  5. 网站 选项卡上单击 高级
  6. 此网站的多个标识,下单击 添加
  7. IP 地址 框中键入 IP 地址、 在 TCP 端口 框中键入端口号,然后键入在 主机头值 框中的 Exchange 2003 计算机的 NetBIOS 名称。
  8. 单击 确定 三个的时间,然后退出 IIS 管理器。
  9. 在 $ 控制面版中双击 服务
  10. 用鼠标右键单击 IIS 管理服务,然后单击 重新启动

状态

此行为是设计使然。

属性

文章编号: 898131 - 最后修改: 2007年10月25日 - 修订: 1.4
这篇文章中的信息适用于:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
关键字:?
kbmt kbtshoot kbprb KB898131 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 898131
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com