Wenn Sie versuchen, Active Directory-Schema für die Installation von Live Communications Server oder Live Communications Server vorzubereiten, erhalten Sie eine Fehlermeldung "Aktion ist fehlgeschlagen mit Fehlercode: 0x80070035"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 898152 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Erstellen Sie eine Sicherung der Registrierung, bevor Sie sie ändern. Stellen Sie sicher, dass Sie wissen, wie Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft® Office Live Communications Server 2003, Microsoft® Office Live Communications Server 2005, Microsoft Office Communications Server 2007 oder Microsoft Office Communications Server 2007 R2 installieren, können Sie die folgenden Symptome auftreten:
  • Beim Ausführen der RtcSrv.msi PREP = SCHEMA Befehl zum Vorbereiten von Active Directory-Schema für die Installation von Live Communications Server 2003, eine Fehlermeldung, die der folgenden ähnelt:
    Fehler 27690. '0X80070035' Fehlerüberprüfung für Registrierungsschlüssel für den Schemamaster 'Servername.Beispiel.com' während 'UploadSchemaEx'.
  • Live Communications Server 2005 Assistenten von Active Directory-Schema zur Vorbereitung zum Vorbereiten von Active Directory-Schema für die Installation von Live Communications Server 2005 ausführen. Vorbereitung-Assistenten von Active Directory-Schema generiert die folgende Fehlermeldung angezeigt, wenn der Assistent beendet ist:
    Assistenten zur Vorbereitung der Schemas ist fehlgeschlagen.
    Wenn Sie auf Protokoll anzeigen, die folgenden Informationen angezeigt:
    Tabelle minimierenTabelle vergrößern
    AktionInformationen zur AktionAusführungsergebnis
    SchemavorbereitungSchema-Admins: TrueFehler
    LDF-Pfad: Pfad[0x80070035]
    \schema_lcs2005.ldf Der Netzwerkpfad wurde nicht gefunden.
    Beim Klicken auf Fertig stellen, Sie erhalten die folgende Fehlermeldung angezeigt:
    Aktion ist fehlgeschlagen mit Fehlercode: 0x80070035. Der Netzwerkpfad wurde nicht gefunden.
  • Sie führen des Communications Server Active Directory Schema Assistenten zur Vorbereitung zum Vorbereiten von Active Directory-Schema für die Installation von Communications Server. Vorbereitung-Assistenten von Active Directory-Schema generiert die folgende Fehlermeldung angezeigt, wenn der Assistent beendet ist:
    Assistenten zur Vorbereitung der Schemas ist fehlgeschlagen.
    Wenn Sie auf Protokoll anzeigen, die folgenden Informationen angezeigt:
    Tabelle minimierenTabelle vergrößern
    AktionInformationen zur AktionAusführungsergebnis
    FehlerSchemavorbereitung ist fehlgeschlagenFehler
    Wiederholen Sie den laufenden Ldifde-Befehl direkt für weitere Fehlerdetails[0x80070035]
    Beim Klicken auf Fertig stellen, Sie erhalten die folgende Fehlermeldung angezeigt:
    Aktion ist fehlgeschlagen mit Fehlercode: 0x80070035. Der Netzwerkpfad wurde nicht gefunden.

Ursache

Dieses Problem tritt auf, wenn eine oder beide der folgenden Bedingungen erfüllt sind:
  • Der Remoteregistrierungsdienst wird nicht auf dem Computer ausgeführt werden, die die Schemamaster-Betriebsmasterfunktion innehat.

    Hinweis Betriebsmasterfunktionen sind auch bekannt als flexible single master Operations (FSMO) Rollen.
  • Falsche Berechtigungen werden auf dem Computer zugewiesen, die die Schemamaster-Betriebsmasterfunktion innehat.
Für weitere Informationen klicken Sie auf die folgenden Artikelnummern, um die Artikel der Microsoft Knowledge Base anzusehen:
324801Zum Anzeigen und Übertragen von FSMO-Funktionen in Windows Server 2003
197132 Windows 2000 Active Directory-FSMO-Rollen

Lösung

Warnung Wenn Sie die Registrierung nicht ordnungsgemäß mithilfe von Registrierungs-Editor oder mithilfe einer anderen Methode ändern, können schwerwiegende Probleme auftreten. Diese Probleme erfordern möglicherweise eine Neuinstallation des Betriebssystems. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Sie ändern die Registrierung auf eigene Gefahr.

Um dieses Problem zu beheben, gehen Sie folgendermaßen vor:
  1. Starten Sie den Remoteregistrierungsdienst, wenn der Dienst beendet wird. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf dem Computer, der Schemamaster-Betriebsmasterfunktion innehat, Start, klicken Sie auf Ausführen, Typ Services.msc, und klicken Sie dann auf OK.
    2. Doppelklicken Sie in der Liste der Dienste Remote-Registrierung.
    3. In der Starttyp auf Automatische, und klicken Sie dann auf Anwenden.
    4. Klicken Sie auf Start, und klicken Sie dann auf OK.
  2. Überprüfen Sie die Berechtigungen für die Registrierung auf dem Computer, der die Funktion des Schemamasters enthält. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ regedit, und klicken Sie dann auf OK.
    2. Suchen Sie, und klicken Sie dann auf den folgenden Registrierungsunterschlüssel:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg
    3. Auf der Bearbeiten Menü, klicken Sie auf Berechtigungen. Die folgenden Minimum-Berechtigungen sind erforderlich:
      Tabelle minimierenTabelle vergrößern
      Benutzer- oder GruppennamenBerechtigung
      AdministratorenVollzugriff
      LOKALER DIENSTLesen
    4. Nachdem Sie überprüft haben, dass die richtigen Berechtigungen zugewiesen wurden, klicken Sie auf OK.
    5. Beenden Sie den Registrierungseditor.
  3. Starten Sie das Live Communications Server-Setup-Programm zum Vorbereiten von Active Directory-Schema.

Eigenschaften

Artikel-ID: 898152 - Geändert am: Freitag, 28. Juni 2013 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
  • Microsoft Office Live Communications Server 2003
Keywords: 
kbtshoot kbprb kbmt KB898152 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 898152
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com