Quando si tenta di preparare lo schema di Active Directory per l'installazione di Live Communications Server o di Live Communications Server, viene visualizzato un messaggio di errore "Operazione non riuscita con codice errore 0x80070035"

Traduzione articoli Traduzione articoli
Identificativo articolo: 898152 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. Assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di installare Microsoft® Office Live Communications Server 2003, Microsoft® Office Live Communications Server 2005, Microsoft Office Communications Server 2007 o Microsoft Office Communications Server 2007 R2, si verifichino i seguenti sintomi:
  • Quando si esegue il rtcsrv. msi PREP = SCHEMA Per preparare lo schema di Active Directory per l'installazione di Live Communications Server 2003, viene visualizzato un messaggio di errore analogo al seguente:
    Errore 27690. Controllo degli errori '0x80070035' per la chiave del Registro di sistema per il master schema 'nomeserver.esempio.com' durante il 'uploadSchemaEx'.
  • L'esecuzione di Live Communications Server 2005 Active Directory Preparazione guidata Schema per preparare lo schema di Active Directory per l'installazione di Live Communications Server 2005. Preparazione guidata Schema di Active Directory genera il seguente messaggio di errore al termine dell'esecuzione della procedura guidata:
    Preparazione guidata schema non riuscita.
    Se si fa clic su Visualizza registro, vengono visualizzate le seguenti informazioni:
    Riduci questa tabellaEspandi questa tabella
    AzioneInformazioni sull'azioneRisultato dell'esecuzione
    Preparazione schemaAmministratore dello schema: TrueErrore
    Percorso LDF: percorso[0x80070035]
    \schema_lcs2005.ldf Il percorso di rete non trovato
    Quando fa clic su Fine, viene visualizzato il seguente messaggio di errore:
    Azione non riuscita con codice di errore 0x80070035. Il percorso di rete non trovato.
  • Si esegue Communications Server Active Directory Preparazione guidata Schema per preparare lo schema di Active Directory per l'installazione di Communications Server. Preparazione guidata Schema di Active Directory genera il seguente messaggio di errore al termine dell'esecuzione della procedura guidata:
    Preparazione guidata schema non riuscita.
    Se si fa clic su Visualizza registro, vengono visualizzate le seguenti informazioni:
    Riduci questa tabellaEspandi questa tabella
    AzioneInformazioni sull'azioneRisultato dell'esecuzione
    ErrorePreparazione schema non riuscitaErrore
    Provare direttamente in esecuzione comando ldifde Per ulteriori dettagli sull'errore[0x80070035]
    Quando fa clic su Fine, viene visualizzato il seguente messaggio di errore:
    Azione non riuscita con codice di errore 0x80070035. Il percorso di rete non trovato.

Cause

Questo problema si verifica se una o entrambe le seguenti condizioni sono vere:
  • Il servizio Registro di sistema remoto non è in esecuzione sul computer che svolge il ruolo di master operazioni Master Schema.

    Nota. Ruoli di master operazioni sono detti anche ruoli flexible single master operations (FSMO).
  • Le autorizzazioni non corrette del Registro di sistema vengono assegnate nel computer che svolge il ruolo di master operazioni Master Schema.
Per ulteriori informazioni, fare clic sui numeri degli articolo riportato di seguito per visualizzare gli articoli della Microsoft Knowledge Base:
324801How to view and transfer FSMO roles in Windows Server 2003
197132 Windows 2000 Active Directory FSMO roles

Risoluzione

Avviso Se si modifica il Registro di sistema in modo non corretto utilizzando l'Editor del Registro di sistema o utilizzando un altro metodo, potrebbero verificarsi problemi gravi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che questi problemi possano essere risolti. Modificare il Registro di sistema a proprio rischio.

Per risolvere il problema, attenersi alla seguente procedura:
  1. Se il servizio viene arrestato, avviare il servizio Registro di sistema remoto. A tale scopo, attenersi alla seguente procedura:
    1. Nel computer che svolge il ruolo di master operazioni Schema Master, fare clic su Inizio, fare clic su Eseguire, tipo Services. msc, quindi fare clic su OK.
    2. Nell'elenco dei servizi fare doppio clic su Registro di sistema remoto.
    3. Nella finestra di dialogo Tipo di avvio elenco fare clic su Automatico, quindi fare clic su Applicare.
    4. Fare clic Inizio, quindi fare clic su OK.
  2. Verificare le autorizzazioni del Registro di sistema sul computer che svolge il ruolo di Master Schema. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic Inizio, fare clic su Eseguire, tipo Regedit, quindi fare clic su OK.
    2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg
    3. Nel Modifica menu, fare clic su Autorizzazioni. Le seguenti autorizzazioni di livello minimo sono necessarie:
      Riduci questa tabellaEspandi questa tabella
      Nome utente o gruppoAutorizzazione
      AmministratoriControllo completo
      SERVIZIO LOCALELettura
    4. Dopo aver verificato che sono state assegnate le autorizzazioni corrette, fare clic su OK.
    5. Chiudere l'Editor del Registro di sistema.
  3. Riavviare il programma di installazione di Live Communications Server per preparare lo schema di Active Directory.

Proprietà

Identificativo articolo: 898152 - Ultima modifica: venerdì 28 giugno 2013 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
  • Microsoft Office Live Communications Server 2003
Chiavi: 
kbtshoot kbprb kbmt KB898152 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 898152
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com