Active Directory şeması için Live Communications Server veya Communications Server yüklemesini hazırlamak çalıştığınızda bir "eylem 0x80070035 hata koduyla başarısız oldu" hata iletisi alıyorsunuz

Makale çevirileri Makale çevirileri
Makale numarası: 898152 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden emin olun. Bir sorun çıkması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Office Live Communications Server 2003, Microsoft Office Live Communications Server 2005, Microsoft Office Communications Server 2007 veya Microsoft Office Communications Server 2007 R2 yüklemeye çalıştığınızda, aşağıdaki belirtilerle karşılaşabilirsiniz:
  • Çalıştırdığınızda rtcsrv.msi PREP şema = Active Directory Şeması, Live Communications Server 2003 yüklemesine hazırlamak için komutu, aşağıdakine benzer bir hata iletisi alırsınız:
    Hata 27690. Şema Yöneticisi için kayıt defteri anahtarının '0x80070035' hata denetimi 'SunucuAdı.Örnek.com' 'uploadSchemaEx' sırasında.
  • Live Communications Server 2005 Active Directory şema hazırlık Live Communications Server 2005'in yüklenmesi için Active Directory Şeması hazırlamak için sihirbazı çalıştırın. Sihirbazın çalışması bittikten sonra Active Directory Şeması Hazırlama Sihirbazı aşağıdaki hata iletisini oluşturur:
    Şema hazırlığı başarısız oldu.
    ' İ tıklatırsanız Günlüğü Görüntüle, aşağıdaki bilgiler görüntülenir:
    Bu tabloyu kapaBu tabloyu aç
    EylemEylem bilgileriYürütme sonucu
    Şema PrepŞema Yöneticisi: doğruHatası
    LDF yol: yol[0x80070035]
    \schema_lcs2005.ldf Ağ yolu bulunamadı.
    Tıklattığınızda Son, aşağıdaki hata iletisini alırsınız:
    Eylem 0x80070035 hata koduyla başarısız oldu. Ağ yolu bulunamadı.
  • Communications Server Active Directory Şeması hazırlık Communications Server yükleme için Active Directory Şeması hazırlamak için sihirbazı çalıştırın. Sihirbazın çalışması bittikten sonra Active Directory Şeması Hazırlama Sihirbazı aşağıdaki hata iletisini oluşturur:
    Şema hazırlığı başarısız oldu.
    ' İ tıklatırsanız Günlüğü Görüntüle, aşağıdaki bilgiler görüntülenir:
    Bu tabloyu kapaBu tabloyu aç
    EylemEylem bilgileriYürütme sonucu
    HataŞema Prep başarısız olduHatası
    çalışan ldifde komutu doğrudan deneyin Hata ayrıntıları için[0x80070035]
    Tıklattığınızda Son, aşağıdaki hata iletisini alırsınız:
    Eylem 0x80070035 hata koduyla başarısız oldu. Ağ yolu bulunamadı.

Neden

Bir veya iki aşağıdaki koşullardan biri doğru olduğunda bu sorun oluşur:
  • Şema yöneticisi işlemleri yöneticisi rolünü üstlenen bilgisayarda Uzak Kayıt Defteri hizmeti çalışmıyor.

    Not İşlem yöneticisi rolleri olarak da bilinen esnek tek yönetici işlemleri (FSMO) için atanan rollerdir.
  • Şema yöneticisi işlemleri yöneticisi rolünü üstlenen bilgisayardaki kayıt defterindeki yanlış izinler atanır.
Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
324801Windows Server 2003'te görüntülenir ve aktarılır FSMO rolleri nasıl
197132 Windows 2000 Active Directory FSMO rolleri

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı değiştirmek, ciddi sorunlar ortaya çıkabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kendi sorumluluğunuzdadır kayıt defterini değiştirin.

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Hizmet durdurulursa uzaktan kayıt defteri hizmetini başlatın. Bunu yapmak için şu adımları izleyin:
    1. Şema yöneticisi işlemleri yöneticisi rolünü üstlenen bilgisayarı Başlat,'ı tıklatın Çalıştır, türü Services.mscve sonra tıklatın TAMAM.
    2. Hizmetler listesinde, çift tıklatın Uzak kayıt defteri.
    3. İçinde Başlangıç türü tıklatın Otomatikve sonra tıklatın Uygula.
    4. ' I tıklatın Başlatve sonra tıklatın TAMAM.
  2. Şema yöneticisi işlemleri rolünü üstlenen bilgisayardaki kayıt defteri izinlerini doğrulayın. Bunu yapmak için şu adımları izleyin:
    1. ' I tıklatın Başlat,'ı tıklatın Çalıştır, türü Regeditve sonra tıklatın TAMAM.
    2. Bulun ve aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg
    3. Üzerinde Düzenle menüsünde'ı tıklatın İzinler. Aşağıdaki en düşük düzeyli izinleri gereklidir:
      Bu tabloyu kapaBu tabloyu aç
      Grup veya kullanıcı adıİzin
      YöneticilerTam Denetim
      YEREL HİZMETOkuma
    4. Doğru izinleri atanmış olduğunu doğruladıktan sonra [NULL]'ı tıklatın. TAMAM.
    5. Kayıt Defteri Düzenleyicisi'nden çıkın.
  3. Active Directory Şeması hazırlamak için Live Communications Server Kur programını yeniden başlatın.

Özellikler

Makale numarası: 898152 - Last Review: 28 Haziran 2013 Cuma - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
  • Microsoft Office Live Communications Server 2003
Anahtar Kelimeler: 
kbtshoot kbprb kbmt KB898152 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 898152

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com