Nastavení jazyka MUI může vytvořit více než jeden zástupce v Hudba a obrázky složky pro nové uživatele v počítači se systémem Windows XP

Překlady článku Překlady článku
ID článku: 898444 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Předpokládejme následující situaci:
  1. Nainstalujte holandské Multi-Language User Interface Pack () v počítači se systémem Windows XP Service Pack 1 nebo Service Pack 2 založen.
  2. Nastavení výchozího jazyka v počítači aktuální profil uživatele.
  3. Nastavte výchozí profil uživatele holandština.
  4. Vytvořit nový uživatelský účet.
  5. Odhlaste a přihlaste jako nový uživatel.
V tomto scénáři nastat následující příznaky:
  • Složky Hudba, obsahuje druhý zástupce s názvem Sample Hudba (2). Ukázka Hudba (2) zástupce odkazuje složku Hudba ukázka.
  • Mé složky Obrázky obsahuje zástupce druhý s názvem Sample obrázky (2). Zástupce ukázkové obrázky (2) bodů složky ukázkové obrázky.
Poznámka: Tyto příznaky může nastat, pokud používají jiné jazyky MUI.

Příčina

K tomuto problému dochází, protože systém Windows používá nastavení jazyka MUI uživatelem definované ověřit, zda zástupce již existují v složky Hudba a obrázky. Při prvním přihlášení uživatele, vytvoří systém Windows nové zástupce složky Hudba a obrázky. Tyto zástupce nových přejděte do složky Hudba ukázkové a ukázkové obrázky, které jsou sdíleny všemi uživateli. Před Windows vytvoří tyto nové zástupce, systém Windows ověří, zda tyto zkratky se již existují v složky Hudba a obrázky. Systém Windows používá nastavení výchozího uživatelského rozhraní jazyk provést ověření. V předchozím scénáři používá systém Windows provést ověření namísto nastavení uživatelského rozhraní výchozí nastavení definované uživatelem jazyk MUI. Protože systém Windows nemůže ověřit první zástupce již existuje, vytvoří systém Windows druhé zástupce složky Hudba a obrázky.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Tato oprava hotfix vyžaduje Windows XP Service Pack 2 (SP2).

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  04:13  6.0.2900.2659   8,452,096  Shell32.dll      
   

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o standardní terminologii používané k popisu aktualizací softwaru společnosti Microsoft naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 898444 - Poslední aktualizace: 29. srpna 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Service Pack 2 na těchto platformách
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1 na těchto platformách
    • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB898444 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:898444

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com