Configuración de idioma MUI puede crear más de un acceso directo en el Mi música y carpetas de Mis imágenes para los nuevos usuarios en un equipo

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Síntomas

Tenga en cuenta la situación siguiente:
  1. Instala el holandés Multilingual User Interface Pack (MUI) en un equipo Microsoft Windows XP Service Pack 1 o Service Pack 2.
  2. Establecer el idioma predeterminado en el equipo para el perfil de usuario actual.
  3. El perfil de usuario predeterminado se establece en holandés.
  4. Crear una nueva cuenta de usuario.
  5. Cierre la sesión e inicie sesión como el nuevo usuario.
En este escenario, producirse los síntomas siguientes:
  • La carpeta Mi música contiene un acceso directo de segundo que se denomina música de ejemplo (2). El acceso directo de música de ejemplo (2) señala a la carpeta de música de ejemplo.
  • La carpeta Mis imágenes contiene un acceso directo de segundo que se denomina imágenes de muestra (2). El acceso directo de imágenes de muestra (2) señala a la carpeta de imágenes de muestra.
Nota Estos síntomas pueden producirse si utiliza otros idiomas MUI.

Causa

Este problema se produce porque Windows utiliza la configuración de idioma MUI definido por el usuario para comprobar si ya existen los accesos directos en las carpetas Mi música y Mis imágenes. Cuando un usuario inicia sesión por primera vez, Windows crea nuevos accesos directos en las carpetas Mi música y Mis imágenes. Estos nuevos accesos directos Seleccione las carpetas de ejemplo música e imágenes de ejemplo que comparten todos los usuarios. Antes de que Windows crea estos nuevos accesos directos, Windows comprueba si estos accesos directos ya existen en las carpetas Mi música y Mis imágenes. Windows utiliza la configuración de idioma la interfaz de usuario predeterminada para realizar la comprobación. En el escenario anterior, Windows utiliza la configuración de idioma MUI definido por el usuario en lugar de la configuración de interfaz de usuario predeterminada para realizar la comprobación. Porque Windows no puede comprobar que el primer acceso directo ya existe, Windows crea el segundo de accesos directos en las carpetas Mi música y Mis imágenes.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Esta revisión requiere Windows XP Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  04:13  6.0.2900.2659   8,452,096  Shell32.dll      
   

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 898444 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB898444 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 898444

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