Definições de idioma MUI podem criar mais do que um atalho no minha música e pastas as minhas imagens para novos utilizadores num computador baseado no Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 898444 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário:
  1. Instalou o neerlandês Multilingual User Interface Pack (MUI) num computador baseado no Windows XP Service Pack 1 ou Service Pack 2.
  2. Definir o idioma predefinido no computador para o perfil de utilizador actual.
  3. Definiu o perfil de utilizador predefinido para o neerlandês.
  4. Criar uma nova conta de utilizador.
  5. Termine e inicie sessão como o novo utilizador.
Neste cenário, os seguintes sintomas:
  • Pasta a minha música contém um segundo atalho denominado música de exemplo (2). O atalho de música de exemplo (2) aponta para a pasta música de exemplo.
  • A pasta as minhas imagens contém um segundo atalho que chama-se exemplos de imagens (2). O atalho de exemplos de imagens (2) aponta para a pasta de exemplos de imagens.
Nota Estes sintomas poderão ocorrer se utilizar outros idiomas MUI.

Causa

Este problema ocorre porque o Windows utiliza as definições de idioma MUI definidos pelo utilizador para verificar se os atalhos já existem nas pastas do minha música ' e ' as minhas imagens. Quando um utilizador inicia sessão pela primeira vez, o Windows cria novos atalhos nas pastas do minha música ' e ' as minhas imagens. Estes novos atalhos apontam para as pastas de música de exemplo e exemplos de imagens que são partilhadas por todos os utilizadores. Antes do Windows cria estes novos atalhos, o Windows verifica se estes atalhos já existem as pastas os meus música e as minhas imagens. Windows utiliza as predefinições de idioma do interface de utilizador para efectuar a verificação. No cenário anterior, o Windows utiliza as definições de idioma MUI definidos pelo utilizador em vez das definições de interface de utilizador predefinida para efectuar a verificação. Porque o Windows não consegue verificar que o primeiro atalho já existe, o Windows cria atalhos segundo nas pastas do minha música ' e ' as minhas imagens.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Esta correcção requer o Windows XP Service Pack 2 (SP2).

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  04:13  6.0.2900.2659   8,452,096  Shell32.dll      
   

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia padrão utilizada para descrever actualizações de software da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 898444 - Última revisão: 29 de agosto de 2007 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Service Pack 1 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB898444 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 898444

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com