ระบบ Windows Server 2003 ที่ใช้ IPsec หน้าที่การใช้งานโหมดทันเนลอาจมีปัญหาหลังจากที่คุณติดตั้งเวอร์ชันเดิมของ 893066

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 898542 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

หลังจากที่คุณติดตั้งแฟ้ม RTMQFE ฉบับของปรับปรุงการรักษาความปลอดภัย 893066 บนคอมพิวเตอร์ที่ใช้ Microsoft Windows Server 2003 ที่กำลังเรียกใช้ผลิตภัณฑ์ของไฟร์วอลล์ที่ใช้ฟังก์ชันโหมดของช่องทาง Internet Protocol security (IPsec) คุณอาจพบอาการต่อไปนี้อย่างน้อยหนึ่งอย่าง

หมายเหตุตัวอย่างของผลิตภัณฑ์ของไฟร์วอลล์ที่ใช้ทำงานในโหมดทันเนล IPsec คือ Microsoft Internet Security และ Acceleration Server
  • คอมพิวเตอร์ของคุณเริ่มระบบใหม่โดยอัตโนมัติ
  • หลังจากที่คุณเข้าสู่ระบบ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
    Microsoft Windows
    มีการกู้คืนระบบจากการ ข้อผิดพลาดร้ายแรง
    ล็อกข้อผิดพลาดนี้ถูกสร้างขึ้น
    โปรดแจ้ง Microsoft เกี่ยวกับปัญหานี้
    เราได้สร้างรายงานข้อผิดพลาดที่คุณสามารถ ส่งเพื่อช่วยเราในการปรับปรุง Microsoft Windows เราจะเก็บรายงานนี้เป็น เป็นความลับ และไม่ระบุชื่อ
    เมื่อต้องการดูข้อมูลใน รายงานข้อผิดพลาด คลิกที่นี่
    ถ้าคุณคลิกคลิกที่นี่แสดงการเชื่อมโยงที่ด้านล่างของกล่องโต้ตอบ ข้อความแสดงข้อผิดพลาดข้อมูลลายเซ็นข้อผิดพลาดที่คล้ายกับให้ทำตาม:
    BCCode : 0000008E BCP1 : c0000005 BCP2 : ba9be697 BCP3 : ba077a1c 
    BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3

    หมายเหตุBCP สี่#พารามิเตอร์ที่รวมอยู่ในข้อมูลลายเซ็นของข้อผิดพลาดนี้อาจแตกต่างกันไปตามการกำหนดค่าของคอมพิวเตอร์
  • คุณได้รับข้อความแสดงข้อผิดพลาด stop ต่อไปนี้บนสีน้ำเงิน หน้าจอ:
    ตรวจพบปัญหา และ Windows ไม่ได้ ปิดเพื่อป้องกันความเสียหายกับคอมพิวเตอร์ของคุณ...
    ข้อมูลทางเทคนิค:

    *** หยุด: 0X0000008E (ผิดพลาด 0XC0000005, 0XBA9BE697, 0XBA077A1C, 0X00000000)
    KERNEL_MODE_EXCEPTION_NOT_HANDLED
    หมายเหตุพารามิเตอร์ทั้งสี่ที่รวมอยู่ในวงเล็บของข้อมูลทางเทคนิคสำหรับข้อผิดพลาด stop นี้ อาจแตกต่างกันไปตามการกำหนดค่าของคอมพิวเตอร์
  • เมื่อคุณดูบันทึกของระบบในตัวแสดงเหตุการณ์ คุณสังเกตเห็นรายการสำหรับรหัสเหตุการณ์ 1003 ที่คล้ายกับข้อความต่อไปนี้:
    วัน:วันที่
    แหล่งที่มา: ระบบ
    เวลาของข้อผิดพลาด:เวลา
    ประเภท: (102)
    ชนิด: ข้อผิดพลาด
    รหัสเหตุการณ์: 1003
    ผู้ใช้: n/A
    คอมพิวเตอร์:คอมพิวเตอร์
    คำอธิบาย: 0000008E รหัสข้อผิดพลาด พารามิเตอร์ 1 c0000005 พารามิเตอร์ 2 ba9be697, parameter3 ba077a1c พารามิเตอร์ 4 00000000 ดูข้อมูลเพิ่มเติม Help and Support Center ที่ http://support.microsoft.com ข้อมูล: 0000:53 79 65 74 73 d 6 20 45 ระบบอี 0008: 6f 72 72 72 20 20 45 72 rror Er 0010:72 6f 72 20 63 6f 64 65 รหัส ror 0018:20 30 30 30 30 30 30 35 000008E 0020:30 20 20 50 61 72 61 6 d 0 Ff eters 66 66 73 20 Param 0028:65 72 การ 65 74 0030:66 66 66 66 64 31 2 c
บันทึกย่อ
  • อาการของข้อผิดพลาดในการทำให้หยุดชะงักแปรเปลี่ยนไปตามตัวเลือกความล้มเหลวของระบบของคอมพิวเตอร์สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการกำหนดค่าตัวเลือกความล้มเหลวของระบบ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    307973วิธีการกำหนดค่าตัวเลือกความล้มเหลวและการกู้คืนระบบใน Windows
  • ปัญหาที่เกิดจากข้อผิดพลาด "Stop 0x0000008E" ไม่ใช่ทั้งหมด ที่ได้อธิบายไว้ในบทความนี้
  • ปัญหานี้จะเกิดขึ้นถ้าคุณได้ติดตั้งรุ่น 893066v2 ปรับปรุงการรักษาความปลอดภัยที่ถูก re-released ในเดือน 14 มิถุนายน 2005 ติดตั้ง 893066v2 ปรับปรุงการรักษาความปลอดภัยบนคอมพิวเตอร์ทั้งหมด ถ้าคุณไม่มีโปรแกรมปรับปรุงด้านความปลอดภัยนี้ติดตั้งบนคอมพิวเตอร์ทั้งหมด เราขอแนะนำให้ คุณติดตั้ง 893066v2 ปรับปรุงการรักษาความปลอดภัยที่ใช้งานทั่วไปได้แทนการแก้ไขด่วนนี้

สาเหตุ

ปัญหานี้เกิดจากข้อยกเว้นของโหมดเคอร์เนลใน แฟ้ม Tcpip.sys ที่อาจเกิดขึ้นได้ในสถานการณ์ที่ใช้โหมดทันเนล IPsec

การแก้ไข

ข้อมูลการปรับปรุงการรักษาความปลอดภัย

การปรับปรุงการรักษาความปลอดภัย 893066 ได้รับการปรับปรุงเพื่อแก้ไขปัญหานี้ การปรับปรุงการรักษาความปลอดภัย 893066 ออกวางจำหน่ายในบูเลทีนการรักษาความปลอดภัย MS05-19 สำหรับข้อมูลเพิ่มเติม โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/technet/security/bulletin/ms05-019.mspx

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นจำเป็นต้องติดตั้งโปรแกรมแก้ไขด่วนนี้

ความต้องการเริ่มต้นใหม่

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณนำโปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทน hotfix อื่น ๆ

แฟ้มข้อมูล

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษมีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันและเวลาของแฟ้มเหล่านี้จะแสดงอยู่ในรูปแบบเวลา (UTC) เมื่อคุณดูข้อมูลแฟ้มข้อมูล จะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC และเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
Windows Server 2003 รุ่นที่ใช้ Itanium 64 บิต
    Date         Time   Version       Size     File name
   ----------------------------------------------------
   25-May-2005  19:10  5.2.3790.336  977,920  Tcpip.sys
Windows Server 2003 รุ่น 32 บิต
   Date         Time   Version       Size     File name
   ----------------------------------------------------
   25-May-2005  19:21  5.2.3790.336  336,896  Tcpip.sys

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน"ใช้งาน"ปัญหานี้ได้รับการแก้ไขใน Windows Server 2003 Service Pack 1

ข้อมูลเพิ่มเติม

ปัญหานี้อาจเกิดขึ้นได้เป็นการเริ่มระบบแบบ spontaneous ใหม่ด้วย ระบบ การเพื่อทำงานนี้ไม่ได้ถูกกำหนดค่าเพื่อจับภาพการถ่ายโอนข้อมูลความล้มเหลว บันทึกเหตุการณ์ อาจแสดงพารามิเตอร์ความล้มเหลวสำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684คำอธิบายของคำศัพท์เฉพาะทางมาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 898542 - รีวิวครั้งสุดท้าย: 31 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbocabucket kberrmsg kbBluescreen kbfix kbwinserv2003presp1fix kbqfe kbmt KB898542 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:898542

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com