El rendimiento del sistema es lento después de instalar el Service Pack 2 de Windows XP o de actualizarse a Windows XP con el Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 898583 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar el Service Pack 2 (SP2) de Microsoft Windows XP o de actualizarse a Windows XP con el SP2, el rendimiento del equipo es lento. Por ejemplo, experimenta los síntomas siguientes:
  • Si explora Internet, el rendimiento es lento.
  • Si intenta descargar mensajes de correo electrónico de grupos de noticias, algunos o todos los mensajes no se descargan.
  • Hay una actividad excesiva en el disco duro.
  • El rendimiento global del sistema es muy lento.

Causa

Este problema se produce cuando se cumple una de las condiciones siguientes:
  • Tiene spyware o malware en ejecución en el equipo.
  • Tiene virus en ejecución en el equipo.
  • No tiene suficiente espacio libre en el disco duro.
  • No tiene suficiente memoria de acceso aleatorio (RAM) instalada en el equipo.
  • Tiene controladores dañados o no actualizados.
  • Tiene demasiados archivos en la Papelera de reciclaje o en carpetas temporales.

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes.

Ejecutar un programa contra software espía actualizado en el equipo

Para obtener más información acerca de cómo ejecutar en el equipo un programa actualizado contra software espía, vea los siguientes recursos sobre eliminación de spyware y malware.

HijackThis y CWShredder

http://www.spywareinfo.com/~merijn

WinPatrol

http://www.winpatrol.com

Ad-Aware

http://www.lavasoft.de/ms/index.htm

Spybot Search y Destroy

http://www.safer-networking.org/en/index.html

Pest Patrol

http://pestpatrol.com
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Ejecutar un programa de análisis de virus actualizado en el equipo

Para obtener más información acerca de cómo ejecutar en el equipo un programa actualizado de análisis de virus, visite el siguiente sitio Web de Microsoft Windows Security Center Antivirus Partners:
http://www.microsoft.com/windowsxp/downloads/updates/sp2/antivirus/default.mspx

Quitar los programas que no utilice, aumentar el tamaño del disco duro o quitar programas del disco duro de forma que pueda instalarlos en otro disco duro

Windows puede funcionar muy despacio si se está quedando sin espacio en el disco duro. Dependiendo de los tipos de programas que ejecute y del número de programas que esté ejecutando, el equipo puede necesitar más memoria para ser estable y eficiente. El equipo será inestable si hay poco espacio disponible en el disco duro.

Actualizar la RAM

Windows puede funcionar muy despacio si se está quedando sin RAM disponible. Muchos sistemas operativos y programas modernos utilizan más RAM cuando están en ejecución. También puede experimentar un rendimiento lento si ejecuta varios programas a la vez.

Examinar el Administrador de dispositivos para ver si hay controladores antiguos y actualizarlos

Los controladores pueden quedar anticuados y se pueden dañar hasta tal punto que ralenticen el sistema. Para examinar el Administrador de dispositivos y ver si hay controladores anticuados, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba sysdm.cpl en el cuadro Abrir y haga clic en Aceptar.
  2. Haga clic en la ficha Hardware y, después, haga clic en Administrador de dispositivos.
  3. Haga clic con el botón secundario del mouse (ratón) en el dispositivo y, a continuación, haga clic en Propiedades.
  4. Haga clic en la ficha Controlador.
  5. Compare la versión del controlador que aparece en la ficha Controlador con la versión más reciente del fabricante que se publica en el sitio Web del fabricante.
Para resolver los problemas ocasionados por controladores dañados o anticuados, instale los controladores más recientes.
  1. Haga clic en Inicio y en Ejecutar, escriba sysdm.cpl en el cuadro Abrir y haga clic en Aceptar.
  2. Haga clic en la ficha Hardware y, después, haga clic en Administrador de dispositivos.
  3. Haga clic con el botón secundario del mouse en el dispositivo y, a continuación, haga clic en Propiedades.
  4. Haga clic en la ficha Controlador y, a continuación, haga clic en Actualizar controlador.
  5. Siga las instrucciones que aparecerán en la pantalla para completar la actualización del controlador.

Ejecutar la herramienta Liberador de espacio en disco

Para iniciar la herramienta Liberador de espacio en disco, haga clic en Inicio y en Ejecutar, escriba cleanmgr.exe en el cuadro Abrir y haga clic en Aceptar.

Más información

Para obtener más información acerca de otros temas relacionados, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
310419 La velocidad y el rendimiento del equipo pueden disminuir
838884 El sistema funciona despacio o el equipo deja de responder cuando utiliza Instrumental de administración de Windows en Windows XP
832762 El sistema funciona despacio o el equipo deja de responder por una pérdida de memoria de bloque paginado en el SP4 de Windows 2000
819634 Es posible que observe problemas de rendimiento después de instalar la actualización de seguridad 811493 (MS03-013)
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 898583 - Última revisión: lunes, 7 de agosto de 2006 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)
Palabras clave: 
kbtshoot kbprb kb3rdparty KB898583

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com