Microsoft Windows XP Service Pack 2 ベースのコンピュータに回復コンソールをインストールしようとするとエラー メッセージが表示される

文書翻訳 文書翻訳
文書番号: 898594 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows XP Service Pack 2 (SP2) ベースのコンピュータに回復コンソールをインストールしようとすると、次のエラー メッセージが表示されます。
コンピュータの Windows のバージョンが CD に収録されているバージョンより新しいため、セットアップを続行できません。
Windows XP SP2 の CD の代わりに、以下のいずれかの CD を使用して回復コンソールをインストールしようとすると、この現象が発生します。
  • Windows XP Service Pack 1 (SP1)
  • Windows XP

原因

この問題は、Windows XP SP2 ベースのコンピュータで以下の CD のいずれかに収録されたバージョンの Winnt32.exe を実行できないため発生します。
  • Windows XP Service Pack 1 (SP1)
  • Windows XP
Windows XP SP2 は、以前の CD のいずれかの Winnt32.exe のバージョンより新しいオペレーティング システムとして検出されます。

解決方法

この問題を解決するには、以下のいずれかの方法を使用します。

方法 1 : Windows XP SP2 の CD を使用する

[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックして、CD drive letter:\i386\winnt32.exe /cmdcons と入力し、[OK] をクリックします。

方法 2 : Windows XP SP2 をインストールする前に回復コンソールをインストールする

Windows XP SP2 をインストールする前に回復コンソールをインストールします。回復コンソールをインストールした後、Windows XP SP2 をインストールします。

方法 3 : Windows XP SP2 インストール フォルダ内のファイルを使用して、回復コンソールをインストールする

  1. Windows XP SP2 インストール フォルダを作成します。 これを実行する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    900871 Windows XP Service Pack 2 のファイルを Windows XP のインストール フォルダに統合する方法
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. 以下のように入力します。
    FolderPath:\i386\winnt32.exe /cmdcons

    : 上記の手順で、FolderPath は、インストール フォルダとして使用するドライブとフォルダ名を表しています。たとえば、「サポート技術情報」 (Microsoft Knowledge Base) の資料番号 900871 で使用されているドライブとフォルダ名は、C:\XPCD です。
  4. メッセージが表示されたら、[はい] をクリックして、インストールを確認します。
  5. [OK] をクリックしてから、コンピュータを再起動します。
次回、コンピュータを再起動すると、スタートアップ メニューに [Microsoft Windows XP 回復コンソール] が表示されます。

詳細

Windows XP SP2 の詳細については、次のマイクロソフト Web サイトを参照してください。
最新の Windows XP Service Pack を入手する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法

プロパティ

文書番号: 898594 - 最終更新日: 2006年9月20日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)
キーワード:?
kbtshoot kbprb KB898594
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com