Při použití nabídky Oblíbené v aplikaci Internet Explorer nebo v Průzkumníku může dojít ke snížení výkonu v systému Windows XP SP2

Překlady článku Překlady článku
ID článku: 898612 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po instalaci Windows XP Service Pack 2 (SP2) nebo opravu hotfix popsanou v článku Microsoft Knowledge Base (KB) 840309, může dojít ke snížení výkonu. K tomuto problému dochází při použití nabídky Oblíbené v aplikaci Microsoft Internet Explorer nebo Průzkumníka.

Příčina

K tomuto problému může dojít, jsou-li splněny následující podmínky:
  • Složku Dokumenty přesměrovat do síťového umístění.
  • Po instalaci aktualizace Windows XP SP2 nebo opravy hotfix KB v článku 840309, povolit mezipaměť Desktop.ini.
Proces mezipaměti Desktop.ini je určen pouze Desktop.ini soubory, které jsou umístěny v síťové sdílené umístění do mezipaměti. Tento proces však může místo toho mezipaměti všechny soubory otevřené prostřednictvím funkce GetPrivateProfileString. Tato mezipaměť zvýšené zatížení způsobuje snížení výkonu.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této aktualizace softwaru má následující (nebo novější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.Aktualizace Service Pack 1, 32bitové verze
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-May-2005  17:14  6.0.2800.1692   8,348,160  Shell32.dll      
   25-May-2005  00:23  5.1.2600.1692     594,432  Xpsp2res.dll     
   20-Aug-2004  22:01  6.0.2800.1579      82,432  Fldrclnr.dll     
   25-May-2005  17:14  6.0.2800.1692     408,576  Shlwapi.dll      
   20-Aug-2004  22:01  5.1.2600.1579     700,928  Sxs.dll   
Windows XP Service Pack 1, 64bitové verze (Itanium)
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Aug-2004  06:52  6.0.2800.1579     130,560  Fldrclnr.dll     IA-64
   25-May-2005  02:10  6.0.2800.1692  14,396,928  Shell32.dll      IA-64
   25-May-2005  02:10  6.0.2800.1692   1,117,696  Shlwapi.dll      IA-64
   20-Aug-2004  06:52  5.1.2600.1579   2,034,176  Sxs.dll          IA-64
   24-May-2005  09:40  5.1.2600.1692     593,920  Xpsp2res.dll     IA-64
   25-May-2005  02:10  6.0.2800.1692   2,649,088  Comctl32.dll     IA-64
   25-May-2005  02:14  6.0.2800.1692     925,184  Comctl32.dll     x86
   20-Aug-2004  07:01  6.0.2800.1579      82,432  Wfldrclnr.dll    x86
   25-May-2005  02:14  6.0.2800.1692   8,348,160  Wshell32.dll     x86
   25-May-2005  02:14  6.0.2800.1692     408,576  Wshlwapi.dll     x86
   20-Aug-2004  07:01  5.1.2600.1579     700,928  Wsxs.dll         x86
   24-May-2005  09:23  5.1.2600.1692     594,432  Wxpsp2res.dll    x86
Aktualizace Service Pack 2, 32bitové verze
      Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-May-2005  17:05  6.0.2900.2684   8,452,096  Shell32.dll      
   25-May-2005  17:05  6.0.2900.2684     473,600  Shlwapi.dll      
   24-May-2005  23:33  5.1.2600.2684      17,920  Xpsp3res.dll

Jak potíže obejít

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Pro řešení tohoto problému, použijte jednu z následujících metod.

Metoda 1: Složku Dokumenty přesunout zpět do místního počítače.

Metoda 2: Zakázat mezipaměť Desktop.ini. Postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klepněte na něj:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  3. V pravém podokně Editoru registru klepněte pravým tlačítkem UseDesktopIniCache a potom klepněte na příkaz změnit.
  4. V dialogovém okně Upravit hodnotu DWORD zadejte 0 v části Údaj a potom klepněte na tlačítko OK.
  5. Ukončete program Editor registru.
  6. Restartujte počítač.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o opravu hotfix uvedenou v části "Příznaky" klepněte na následující číslo článku databáze Microsoft Knowledge Base:
840309Procházení složky Dokumenty v síťové sdílené položce trvá při použití Průzkumníka Windows v počítači se systémem Windows XP déle, než by se dalo očekávat

Vlastnosti

ID článku: 898612 - Poslední aktualizace: 29. srpna 2007 - Revize: 2.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB898612 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:898612

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com