Você recebe um erro "o computador remoto encerrou a conexão" mensagem quando você usar a ferramenta de conexão da área de trabalho remota em um computador baseado no Windows XP SP2

Traduções deste artigo Traduções deste artigo
ID do artigo: 898713 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após a instalação do Microsoft Windows XP Service Pack 2 (SP2) em um computador que está executando o Windows XP, você não pode se conectar a um computador remoto usando a ferramenta de conexão da área de trabalho remota. Além disso, você receber a seguinte mensagem de erro:
O computador remoto encerrou a conexão

Causa

Esse problema ocorre quando distribuídos sistemas de arquivos (DFS) a funcionalidade de cliente está desabilitada na seguinte subchave do registro em um computador com Windows XP SP2:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
Quando o DFS é desativado em um computador baseado no Windows XP SP2, o RDP (Remote Desktop Protocol) faz com que a conexão com falha.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Devido às dependências do arquivo, você deve ter o Windows XP SP2 instalado para instalar esse hotfix requer.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar essa atualização de software.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Rdpdr.sys5.1.2600.2689195,20002-Jun-200501: 42x 86

Como Contornar

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
Para contornar este problema, reative o DFS cliente no registro. Para fazer isso, siga estas etapas.
  1. Clique em Iniciar , clique em Executar , digite regedt32 na caixa Abrir e, em seguida, clique em OK .
  2. No Editor do Registro, localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
  3. No painel de detalhes à direita, clique duas vezes em DisableDFS . Se o valor na caixa dados do valor é 1 , o cliente do DFS é desabilitado. Se o valor na caixa dados do valor for 0 , o cliente DFS está habilitado.
  4. Na caixa de diálogo Editar valor DWORD , digite 0 na caixa dados do valor e, em seguida, clique em OK .
  5. No menu arquivo , clique em Sair para fechar o Editor do Registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 898713 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional SP2
  • Microsoft Windows XP Home Edition SP2
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp2fix kbfix kbbug kbpubtypekc kbhotfixserver kbqfe KB898713 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 898713

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com