«Удаленный компьютер закрыл подключение» появляется сообщение об ошибке при использовании средства подключения к удаленному рабочему столу на компьютере под управлением Windows XP с пакетом обновления 2

Переводы статьи Переводы статьи
Код статьи: 898713 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

После установки пакета обновления 2 (SP2) для Windows XP компьютер под управлением Windows XP, вы не можете подключение к удаленному компьютеру с помощью средства подключения к удаленному рабочему столу. Кроме того появляется следующее сообщение об ошибке:
Удаленный компьютер завершил Интернету

Причина

Эта проблема возникает, когда распределенной файловой системы (DFS) Возможности клиента отключено в следующий раздел реестра на компьютере под управлением Windows XP с пакетом обновления 2:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
При отключении DFS на основе Windows XP с пакетом обновления 2 компьютер, протокол удаленного рабочего стола (RDP) вызывает ошибку подключения.

Решение

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Необходимые условия

Из-за зависимостей между файлами, необходимо иметь установки Windows XP SP2 для установки исправления необходимо наличие.

Необходимость перезагрузки

У вас нет необходимости перезагружать компьютер после установки данного обновление программного обеспечения.

Сведения о замене исправлений

Это исправление не заменяет других исправлений.

Сведения о файлах

Английская версия исправления содержит атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс вкладку Дата и время на панели управления.
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаФайл РазмерДатаВремяПлатформа
RDPDR.sys5.1.2600.2689195,20002 Июня 2005 г.01: 42X86

Временное решение

Важные Этот раздел, метод или задача содержит действия, о том, как внести изменения в реестр. Тем не менее при неправильном изменении реестра, могут возникнуть серьезные проблемы. Таким образом Убедитесь, что внимательно выполните следующие действия. Для дополнительной защиты резервную копию реестра перед внесением изменений. Затем при возникновении неполадок можно восстановить реестр. Для получения дополнительных сведений о том, как резервное копирование и восстановление реестра щелкните следующий номер статьи базы знаний Майкрософт:
322756 Резервное копирование и восстановление реестра Windows
Чтобы обойти эту проблему, включите DFS клиент в реестре. Чтобы сделать это, выполните следующие действия.
  1. Нажмите кнопку Начало, нажмите кнопку Запустить, TYPE Regedt32 В диалоговом окне Открыть поле, а затем Нажмите кнопку ОК.
  2. В редакторе реестра найдите и выберите команду Следующий подраздел реестра:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
  3. На правой панели сведений дважды щелкните значокDisableDFS. Если значениеЗначение данных Это поле 1, клиент DFS. Если значение Значение данных Это поле0, клиент DFS включено.
  4. В Изменение параметра DWORD диалоговое окно, тип0 В диалоговом окне Значение данных поле, а затем нажмите кнопкуОК.
  5. На Файл меню, нажмите кнопкуВыход Закройте редактор реестра.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к».

Свойства

Код статьи: 898713 - Последний отзыв: 19 июня 2011 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbautohotfix kbwinxpsp2fix kbfix kbbug kbhotfixserver kbqfe kbmt KB898713 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:898713

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com