The Spooler service may stop responding on a Windows Server 2003-based print server

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Article ID: 898788 - View products that this article applies to.
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SYMPTOMS

When you use a Microsoft Windows Server 2003-based computer as a print server, the Spooler service may stop responding. Additionally, print jobs are not completed.

CAUSE

This problem may occur if the print server receives many requests for printer driver information from many client computers at the same time.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003 (32-bit editions)

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File nameFile versionFile sizeDateTimePlatformService branch
Localspl.dll5.2.3790.386312,32011-Aug-200502:29x86RTMQFE
Spoolss.dll5.2.3790.38681,92011-Aug-200502:29x86RTMQFE

Windows Server 2003, 64-Bit Enterprise Edition

Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformService branch
Localspl.dll5.2.3790.386860,67211-Aug-200503:25IA-64RTMQFE
Spoolss.dll5.2.3790.386235,00811-Aug-200503:25IA-64RTMQFE

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 898788 - Last Review: October 9, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbexpertiseinter kbwinserv2003presp2fix kbbug kbfix KB898788

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