Los puntos de montaje de volúmenes en disco en un clúster de servidor pueden no estar disponibles después de instalar Windows Server 2003 Service Pack 1

Seleccione idioma Seleccione idioma
Id. de artículo: 898790 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar Microsoft Windows Server 2003, Enterprise x64 Edition, o Windows Server 2003 Service Pack 1 (SP1) en un clúster de servidores, experimenta los síntomas siguientes:
  • Los puntos de montaje de volúmenes que ha configurado en discos compartidos en un clúster de servidores pueden no estar disponibles de vez en cuando.
  • Si mueve los recursos del disco compartido en el nodo del clúster afectado a otro nodo del clúster diferente, o si reinicia el nodo del clúster afectado, algunos o todos los puntos de montaje de volúmenes pueden volver a estar disponibles.
  • Si ejecuta el comando Mountvol para ver los puntos de montaje disponibles, experimenta uno de los síntomas siguientes:
    • El GUID del punto de montaje no disponible no aparece en los resultados del comando Mountvol.
    • El GUID del punto de montaje no disponible aparece en los resultados del comando Mountvol. Sin embargo, aparece la información siguiente para este GUID:
      *** No hay puntos de montaje***
  • Si usa el Explorador de Windows para hacer clic en la carpeta correspondiente al punto de montaje, experimenta uno de los síntomas siguientes:
    • La carpeta se abre en el Explorador de Windows.
    • Aparece el mensaje de error siguiente:
      Ruta de acceso del punto de montaje se refiere a una ubicación que no está disponible. Puede ser en un disco duro en este equipo o en una red. Compruebe que el disco está insertado, que está conectado a Internet o a la red, e inténtelo de nuevo. Si aún no lo consigue, puede ser que la información se haya movido a otra ubicación.
    Nota: si el problema se produce con un punto de montaje de volúmenes, es previsible que aparezca este mensaje de error. No espera que la carpeta se abra correctamente.

Causa

Este problema se debe a un problema del controlador Mountmgr.sys. Es un problema de sincronización intermitente que puede producirse cuando un volumen llega a montarse en un punto de montaje.

Nota: generalmente, este problema no se produce en un entorno sin clústeres. En un entorno sin clústeres, la sincronización del proceso de montaje de volúmenes es diferente.

Solución

Información de actualización

Los archivos siguientes pueden descargarse desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descarga
Descargue ahora el paquete para Windows Server 2003 (KB898790).
Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete de Windows Server 2003 para sistemas basados en Itanium (KB898790).
Contraer esta imagenAmpliar esta imagen
Descarga
Descargue ahora el paquete para Windows Server 2003 x64 Edition (KB898790).

Fecha de publicación: 19 de diciembre de 2006

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Requisitos previos

No hay ningún requisito previo para instalar esta actualización.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta actualización.

Información de sustitución de la actualización

Esta actualización no sustituye a ninguna otra.

Información de los archivos

La versión en inglés de esta actualización tiene los atributos de archivo mostrados en la tabla siguiente (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Windows Server 2003, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
12-May-200501:345.2.3790.244346.592Mountmgr.sys
Windows Server 2003, versiones basadas en x64
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
12-May-200503:505.2.3790.244372.192Mountmgr.sys
Windows Server 2003, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
12-May-200503:505.2.3790.2443155.648Mountmgr.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 898790 - Última revisión: martes, 6 de febrero de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palabras clave: 
atdownload kbbug kbfix kbqfe kbpubtypekc KB898790

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com