Os pontos de montagem de volume nos discos em um cluster de servidor podem ficar indisponíveis de modo intermitente após a instalação do Windows Server 2003 Service Pack 1 (SP1)

Traduções deste artigo Traduções deste artigo
ID do artigo: 898790 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após instalar o Microsoft Windows Server 2003, Enterprise edição x64 ou o Windows Server 2003 Service Pack 1 (SP1) em um cluster de servidor, todos os seguintes sintomas serão enfrentados:
  • Os pontos de montagem de volume configurados em discos compartilhados em um cluster de servidor talvez fiquem indisponíveis de modo intermitente.
  • Se você mover os recursos de disco compartilhado no nó do cluster afetado para um nó de cluster diferente, ou se reiniciar o nó do cluster afetado, alguns ou todos os pontos de montagem de volume talvez fiquem novamente disponíveis.
  • Se executar o comando Mountvol para exibir os pontos de montagem disponíveis, um dos seguintes sintomas serão enfrentados:
    • O GUID do ponto de montagem indisponível não aparece nos resultados do comando Mountvol.
    • O GUID do ponto de montagem indisponível aparece nos resultados do comando Mountvol. Entretanto, as seguintes informações aparecem para o GUID:
      *** Sem pontos de montagem***
  • Se usar o Windows Explorer para clicar na pasta que corresponde ao ponto de montagem, um dos seguintes sintomas será enfrentado:
    • A pasta será aberta no Windows Explorer.
    • A seguinte mensagem de erro é exibida:
      Caminho do ponto de montagem refere-se a um local não disponível. Ele pode estar em um disco rígido neste computador ou em uma rede. Verifique se o disco está inserido corretamente ou se você está conectado à Internet ou à rede e tente novamente. Se ele ainda não puder ser localizado, as informações poderão ter sido movidas para outro local.
    Observação Se houver um problema com um ponto de montagem de volume, é provável que essa mensagem de erro seja exibida. Não espere que a pasta seja aberta com êxito.

Causa

Esse problema ocorre devido a um problema no driver Mountmgr.sys. O problema está relacionado a um intervalo intermitente que pode ocorrer quando um volume chega para ser montado em um ponto de montagem.

Observação Geralmente, esse problema não ocorre em um ambiente não agrupado. Em um ambiente não agrupado, o intervalo do processo de montagem de volume é diferente.

Resolução

Informações de atualização

Os seguintes arquivos estão disponíveis para download no Centro de Download da Microsoft:

Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote Windows Server 2003 (KB898790) agora.
Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote do Windows Server 2003 para sistemas com base em processadores Itanium agora.(em inglês)
Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote do Windows Server 2003 x64 Edition (KB898790) agora.(em inglês)

Data de lançamento: 19 de dezembro de 2006

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
119591 Como obter os arquivos de suporte da Microsoft nos serviços online
A Microsoft examinou este arquivo em busca de vírus. A Microsoft usou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Não há pré-requisitos para a instalação dessa atualização.

Necessidade de reinicialização

É necessário reiniciar o computador após aplicar essa atualização.

Informações sobre a substituição da atualização

Essa atualização não substitui nenhuma outra.

Informações sobre o arquivo

A versão em inglês dessa atualização tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Windows Server 2003, versões de 32 bits
   Data         Hora   Versão            Tamanho    Nome do arquivo
   --------------------------------------------------------------
   12-maio-2005  01:34  5.2.3790.2443      46.592  Mountmgr.sys
Windows Server 2003, versões com base em x64
   Data         Hora   Versão            Tamanho    Nome do arquivo
   --------------------------------------------------------------
   12-maio-2005  03:50:00  5.2.3790.2443      72.192  Mountmgr.sys
Windows Server 2003, versões com base em Itanium
   Data         Hora   Versão            Tamanho    Nome do arquivo
   --------------------------------------------------------------
   12-maio-2005  03:50  5.2.3790.2443     155.648  Mountmgr.sys

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Propriedades

ID do artigo: 898790 - Última revisão: sexta-feira, 13 de abril de 2007 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palavras-chave: 
atdownload kbbug kbfix kbqfe kbpubtypekc KB898790

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com