Telnet não é instalado quando instalar o Windows Server 2003 com Service Pack 1 ou uma x 64 versão do Windows Server 2003

Artigo: 899260 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando instala o Microsoft Windows Server 2003 com Service Pack 1 (SP1) ou uma versão de 64 de x do Windows Server 2003, poderá detectar os seguintes problemas:
  • Telnet não está instalado. O serviço Telnet não está listado na consola Serviços (Services.msc).
  • Quando escrever tlntsvr /service para instalar o Telnet, Telnet não é instalado.
Também poderá detectar estes problemas se aplicar o Service Pack 1 a um computador baseado no Windows Server 2003.

Causa

Este problema poderá ocorrer se o nome do computador incluir 15 caracteres.

Nota Um nome de computador inclui 15 caracteres pode ser gerado automaticamente durante a instalação do Windows Server 2003 dos seguintes cenários:
  • Não especifique um nome de computador quando lhe for pedido durante uma instalação manual.
  • Não especifique um nome de computador no ficheiro Unattend.txt quando efectua uma instalação automática.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
889100Como obter o service pack mais recente do Windows Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.Para resolver este problema, aplique a correcção 899260 e em seguida, instale o serviço Telnet. Para instalar o serviço Telnet, siga estes passos:
  1. Reinicie o computador.
  2. Clique em Iniciar , clique em Executar , escreva cmd na caixa Abrir e, em seguida, clique em OK .
  3. Na linha de comandos, escreva o seguinte comando e, em seguida, prima ENTER:
    tlntsvr /service

Pré-requisitos

Tem de ter o Windows Server 2003 SP1.

Nota versões de 64 do Windows Server 2003 x não requerem este service pack.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Windows Server 2003, x 86 versões

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Jun-2005  00:47  5.2.3790.2457      81,408  Tlntsess.exe     
   02-Jun-2005  00:47  5.2.3790.2457      75,776  Tlntsvr.exe      

 
Windows Server 2003, versões baseadas em 64 x

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   02-Jun-2005  02:54  5.2.3790.2457     125,440  Tlntsess.exe     x64
   02-Jun-2005  02:54  5.2.3790.2457     113,152  Tlntsvr.exe      x64

Windows Server 2003, versões baseadas em Itanium

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   02-Jun-2005  02:54  5.2.3790.2457     214,528  Tlntsess.exe     IA-64
   02-Jun-2005  02:54  5.2.3790.2457     203,776  Tlntsvr.exe      IA-64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Server 2003 Service Pack 2.

Mais Informação

Por predefinição, quando instala o Windows Server 2003 SP1 ou versão de 64 uma x do Windows Server 2003, o Telnet é instalado. No entanto, o serviço Telnet está desactivado.

Suporte técnico para versões baseadas em 64 do Microsoft Windows x

O fabricante do hardware fornece suporte técnico e assistência para versões baseadas em 64 do Windows x. O fabricante do hardware fornece suporte porque uma versão x 64 do Windows foi incluída com o hardware. O fabricante de hardware pode ter personalizado a instalação do Windows com componentes exclusivos. Estes componentes exclusivos podem incluir controladores de dispositivo específicos ou podem incluir definições opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se necessitar de assistência técnica para a versão x 64 do Windows. No entanto, poderá ter de contactar o fabricante directamente. O fabricante está melhor qualificado para suportar o software que o fabricante do instalado no hardware.

Para obter informações sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para obter informações sobre versões baseadas em 64 do Microsoft Windows Server 2003 x, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 899260 - Última revisão: quinta-feira, 11 de Outubro de 2007 - Revisão: 4.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003presp2fix kbqfe kbhotfixserver KB899260 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 899260

Submeter comentários