Mensagem de erro quando você tenta colar dados no Excel 2003 durante uma sessão de serviços de terminal: ? não é possível esvaziar a área de transferência ?

Traduções deste artigo Traduções deste artigo
ID do artigo: 899266 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta colar dados em Microsoft Office Excel 2003 durante uma sessão de serviços de terminal em um computador baseado no Microsoft Windows Server 2003 ou com o Microsoft Windows XP, você receber a seguinte mensagem de erro:
Não é possível esvaziar a área de transferência.

Causa

Esse problema pode ocorrer se o computador que você usa para se conectar aos serviços de terminal tem vários processadores e se você usar conexão de área de trabalho remota (mstsc.exe) na mesma sessão dos serviços de terminal que você usa o Excel 2003.

Observação Se você parar de usar mstsc.exe na sessão de serviços de terminal, você poderá colar dados em Excel 2003 sem receber a mensagem de erro mencionada na seção "Sintomas".

Resolução

Windows Server 2003

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Pré-requisitos
Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 1 (SP1) instalado no computador.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Windows Server 2003, Enterprise x 64 Edition
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Mstscax.dll5.2.3790.25561,078,27227 De outubro de 200501: 25x 64SP1SP1QFE
Wmstscax.dll5.2.3790.2556753,66427 De outubro de 200501: 25x 86SP1UAU

Windows Server 2003, versões com base em 86 32 bits x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Mstscax.dll5.2.3790.432681,47226 De outubro de 200519: 52x 86NenhumRTMQFE
Mstscax.dll5.2.3790.2556753,66426 De outubro de 200519: 45x 86SP1SP1QFE

Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 (SP2) instalado no computador.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Mstscax.dll5.1.2600.2699655,36016-Jun-200515: 20x 86SP2SP2QFE
Rdpclip.exe5.1.2600.269962.46416-Jun-200502: 51x 86SP2SP2QFE

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Suporte técnico para versões com base em 64 x do Microsoft Windows

O fabricante do hardware fornece suporte técnico e assistência para versões com base em 64 x do Windows. O fabricante do hardware fornece suporte porque uma versão x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação do Windows com componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se precisar de ajuda técnica com sua versão de 64 x do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para informações de produto sobre versões com base em 64 x do Microsoft Windows Server 2003, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Propriedades

ID do artigo: 899266 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbwinxppresp3fix kbexpertiseinter kbwinserv2003presp2fix kbbug kbfix kbpubtypekc KB899266 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 899266

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com