Makale numarası: 899382 - Son Gözden Geçirme: 04 Aralık 2007 Salı - Gözden geçirme: 2.3

Microsoft Exchange Server 2003 kümelendirilmiş ortamında Exchange Management Pack Configuration Wizard'ı çalıştırmayı denediğinizde hata iletisi alabilirsiniz.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Exchange Management Pack Yapılandırma Sihirbazı'nı çalıştırın ve kümelenmiş bir ortamda Microsoft Exchange Server 2003 yapılandırma çalıştığınızda, aşağıdakine benzer bir hata iletisi alabilirsiniz:
Hata: posta kutusu erişim hesabının, bilgisayarda Node_Name yapılandırmak başlatılamıyor. Bu yapılandırma, yalnızca Exchange, MOM olay 9986 MOM tarafından kaydedilen sonra yapılabilir.
Not Birden çok hata iletileri, benzer bir tür olabilir. Her hata iletisi, benzersiz bir bilgisayar gösterir.

Neden

Bu sorun, kümedeki düğümlerden bazıları Microsoft Exchange Server çalışan oluşur. Bu nedenle, Exchange Server program dosyalarını yerel olarak yüklü yetkiniz yok. Configuration Wizard her düğüm için hata verir.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Exchange Management Pack anahtar yayımcı yürütülebilir dosya (EMPKP.exe) bir Exchange sunucusu, Exchange Server yüklü olmadığı düğümlerine kopyalayın.

    Not EMPKP.exe dosyası, uygun bir klasöre kopyalayabilirsiniz. EMPKP.exe dosyanın içinde bulunduğu Drive_Letter: \exchsvr\bin klasör.
  2. Düğümlerde, Exchange Server yüklü değil, EMPKP.exe dosyası aşağıdaki gibi çalıştırın:

    EMPKP /regsvr
  3. Yönetici konsolunda Microsoft Operations Manager (MOM) yalnızca düğümlerin içeren geçici bir bilgisayarda grup oluşturmak için Exchange Server yüklü olmadığı kullanın.
    1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Microsoft Operations Manager 2005 ' e işaret, Yönetici Konsolu ' nu tıklatın.
    2. Microsoft Operations Manager (Your_Computer_Name) genişletin, Yönetim paketleri genişletin ve Bilgisayar ve gruplar ' ı tıklatın.
    3. Bilgisayar grupları ' nı sağ tıklatın ve sonra Bilgisayar Grup Oluştur'u tıklatın.
    4. Ileri ' yi tıklatın.
    5. Temp_Computer_Group <a2>ad</a2> kutusuna yazın ve sonra da iki kez ileri ' yi tıklatın.
    6. Ekle ' yi tıklatın.
    7. Bilgisayar Ekle iletişim kutusunda, bilgisayar_adı adını Exchange Server yüklü olmadığı bir küme düğümünde olduğu Computer_Name seçmek için tıklatın. Exchange Server yüklü değil, tüm küme düğümleri seçin.
    8. Gerekli tüm bilgisayarlara seçtikten sonra Tamam ' ı tıklatın.
    9. Altı kez ileri ' yi tıklatın. Ilgili iletişim kutularını zaten seçili olan varsayılan değerleri kabul edin.
    10. Son ' u tıklatın.
  4. Geçici bir kural bir grup oluşturun ve bu adımı 3j içinde oluşturduğunuz bir bilgisayar grubu ile birlikte ilişkilendirin.
    1. MOM 2005 Administrator konsolunda, Kural grupları ' nı sağ tıklatın ve Kural Grup Oluştur'u tıklatın.
    2. Temp_Rule_Group <a2>ad</a2> kutusuna yazın ve sonra ileri ' yi tıklatın.
    3. Son ' u tıklatın.
    4. Evet ' i tıklatın ve sonra Ekle ' yi tıklatın.
    5. Adım 4 d ' oluşturduğunuz Temp_Computer_Group ' ı tıklatın ve sonra da iki kez Tamam ' ı tıklatın.
  5. Aşağıdaki kural, geçici bir kural grubuna kopyalayın:
    Microsoft Exchange Server\Exchange Management Pack yapılandırma Data\Publish Exchange Management Pack yapılandırma veri.
    "
    1. MOM 2005 Administrator konsolunda, Kuralı grupları ' nı genişletin ve sonra da Microsoft Exchange Server ' ı genişletin.
    2. Exchange Management Pack yapılandırma verileri genişletmek ve Olay kuralları</a1>'ı tıklatın.
    3. Sağ bölmede, Exchange Management Pack yapılandırma verileri Yayımla'ı sağ tıklatın ve sonra Kopyala ' yı tıklatın.
    4. Temp_Rule_Group ' nı genişletin ve sonra da Olay kuralları</a1>'ı tıklatın.
    5. Sağ bölmede sağ tıklatın ve ardından Yapıştır ' ı tıklatın.
  6. Yapılandırma değişikliklerini kaydetme.
    1. MOM 2005 Administrator Console'da, Microsoft Operations Manager (Your_Computer_Name) genişletin.
    2. Yapılandırması ' nı genişletin.
    3. Agent yöneticileri ' ı sağ tıklatın ve sonra da <a2>tüm yönetilen bilgisayarlar ara</a2>'yı tıklatın.
    4. MOM 2005 Yönetici Konsolu kapatın.
  7. Için MOM 2005 yönetici işletmen konsolunda izlemek ‘ Exchange, MOM 9986 ’ olay düğümlerde, Exchange Server yüklü değil.
    1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Microsoft Operations Manager 2005 ' e gelin ve İşletmen Konsolu</a1>'ı tıklatın.
    2. Gezinti bölmesinde, olaylar ' ı tıklatın.
    3. Gezinti bölmesinde Tüm olayları genişletme ve olaylar ' ı tıklatın.
    4. Sonuçlar bölmesinde, olay numaraları olayların sıralamak için Olay numarası sütun başlığını tıklatın.
    5. Exchange Server yüklü değil, her düğüm için olay numarası 9986 görünceye kadar bekleyin.
    6. MOM 2005 Yönetici Konsolu kapatın.
  8. Geçici bilgisayar Grup ve kural Grup silin.
    1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Microsoft Operations Manager 2005 ' e gelin ve Yönetici Konsolu</a1>'ı tıklatın.
    2. Microsoft Operations Manager (Your_Computer_Name) genişletin, Yönetim paketleri genişletin ve Bilgisayar ve gruplar ' ı tıklatın.
    3. Temp_Computer_Group ' ı sağ tıklatın ve sonra Bilgisayar Grup Sil'i tıklatın.
    4. Tamam ' ı tıklatın ve sonra Evet ' i tıklatın.
    5. Kural gruplar ' ı genişletin.
    6. Temp_Rule_Group ' ı sağ tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
    7. Tamam ' ı tıklatın.
    8. MOM 2005 Yönetici Konsolu kapatın.
  9. Düğümlerde, Exchange Server yüklü olmadığı için aşağıdaki komutu çalıştırın:

    EMPKP /unregserver
  10. Exchange yüklü değil düğümlerin kopyalanan EMPKP.exe dosyayı silin.
  11. Exchange Management Pack Yapılandırma Sihirbazı'nı yeniden çalıştırın ve sonra da yapılandırmak istediğiniz Exchange Server bilgisayarı seçin.

Daha fazla bilgi

Belirtilerin bilgileri:

Aşağıdaki yapılandırma dört düğümlerin üzerinde çalışan bir Exchange Server ile altı düğümlü bir küme varsa ortaya çıkabilir:

Düğüm1 Exchange (etkin)
Düğüm2 Exchange (etkin)
Düğüm3 Exchange (etkin)
Düğüm4 Exchange (Pasif)
Düğüm5 SQL (etkin)
Düğüm6 SQL (Pasif)

Yapılandırma Sihirbazı, bu senaryoda, aşağıdaki hata döndürür:
Hata: posta kutusu erişim hesabının, bilgisayarda Düğüm5 yapılandırmak başlatılamıyor. Bu yapılandırma, yalnızca Exchange, MOM olay 9986 MOM tarafından kaydedilen sonra yapılabilir.

Hata: posta kutusu erişim hesabının, Düğüm6 bilgisayarda yapılandırma başlatılamıyor. Bu yapılandırma, yalnızca Exchange, MOM olay 9986 MOM tarafından kaydedilen sonra yapılabilir.

Çözümleme bilgileri:

"Çözüm" bölümünde anlatılan adımları gerçekleştirmek, aşağıdaki olaylar oluşur:
  • Doğru ortak ve özel anahtar çifti, Exchange Server yüklü olmadığı düğümlerde oluşturulur.
  • Erişim denetimi listeleri ile şifrelenmiş bir kayıt defteri alt anahtarı içeriği ve şifre kapsayıcısını korunuyorsunuz demektir.

Referanslar

Microsoft Operations Manager'ı kullanma hakkında daha fazla bilgi için Microsoft TechNet Web sitesinde aşağıdaki belgelere bakın:

http://technet.microsoft.com/en-us/opsmgr/bb498231.aspx (http://technet.microsoft.com/en-us/opsmgr/bb498231.aspx)

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB899382 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:899382  (http://support.microsoft.com/kb/899382/en-us/ )