Vous recevez un message d'erreur "fichiers de la disquette de récupération n'a pas pu être créés" lorsque vous exécutez un programme de sauvegarde sur le n?ud passif d'un cluster de serveurs Windows Server 2003

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Sommaire

Symptômes

Lorsque vous exécutez un programme de sauvegarde sur le n?ud passif d'un cluster de serveurs Microsoft Windows Server 2003, l'opération de sauvegarde ne fonctionne pas. À la place, message d'erreur suivant s'affiche :
Les fichiers de la disquette de récupération n'a pas pu être créés. L'opération a été annulée.
Ce problème se produit lorsque les conditions suivantes sont remplies :
  • Dans le cadre de l'opération de sauvegarde, vous exécutez automatique du système (ASR) sur le n?ud de cluster passif.
  • Les ressources disque partagées sur le n?ud de cluster passif ont été déplacés vers le n?ud actif du cluster.

Cause

Ce problème se produire lorsque vous utilisez Veritas Volume Manager pour gérer les volumes de cluster. Dans ce cas, le programme de sauvegarde essaie d'accéder disques durs qui ne sont pas nécessaires ou qui ne sont plus disponibles lorsque le programme de sauvegarde effectue une sauvegarde de l'état du système.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
889100Comment obtenir le dernier pack service pour Windows Server 2003

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contient ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle de Microsoft et de support pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si n'importe quelle résolution des problèmes sont requis, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour obtenir une liste complète de numéros de téléphone Microsoft Services de support technique ou à créer une demande de service distincte, site Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
Remarque Le formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable n'est nécessaires.

La nécessité de redémarrer

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas d'autres correctifs.

Informations sur les fichiers

La version anglaise de ce correctif dispose les attributs de fichier (ou version ultérieure fichier) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers figurent en temps universel (UTC). Lorsque vous affichez les informations du fichier, il est converti en heure locale. Pour connaître la différence entre l'UTC et l'heure locale, utilisez l'onglet fuseau horaire de l'élément date et heure dans le Panneau de configuration.
Windows Server 2003, versions x 86-en anglais
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Syssetup.dll5.2.3790.3871,013,24812 / 08 / 200515 : 19x 86
Windows Server 2003 avec SP1, versions x 86-en anglais
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Syssetup.dll5.2.3790.25071,047,04012 / 08 / 200510 : 52x 86
Windows Server 2003, versions x 64-en anglais
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeSP requisDossier
Syssetup.dll5.2.3790.25071,294,33612 / 08 / 200500 : 58x 64SP1Non applicable
Wsyssetup.dll5.2.3790.25071,047,04012 / 08 / 200500 : 58x 86SP1OUI
Windows Server 2003 avec SP1, versions Itanium
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeSP requisDossier
Syssetup.dll5.2.3790.25071,947,64812 / 08 / 200500 : 58IA-64SP1Non applicable
Wsyssetup.dll5.2.3790.25071,047,04012 / 08 / 200500 : 58x 86SP1OUI
Windows Server 2003, versions Itanium
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeDossier
Syssetup.dll5.2.3790.3871,837,05612 / 08 / 200500 : 58IA-64Non applicable
Wsyssetup.dll5.2.3790.3871,013,24812 / 08 / 200500 : 58x 86OUI

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Exécutez la commande rescan vxassist Veritas pour rechercher des lecteurs avant d'exécuter la sauvegarde. Pour plus d'informations sur cet utilitaire, contactez Veritas.

    Pour informations sur le fabricant de votre matériel, site suivant Web :
    http://support.microsoft.com/gp/vendors/en-us
  • Effectuer une analyse disque Windows de lecteurs de l'ordinateur.
  • Déconnecter la ressource disque avant ou après le déplacement vers le n?ud de cluster actif.
Microsoft fournit des informations contacts de tiers pour vous aider à trouver support technique. Informations de contact peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude de ces informations contacts fournisseur tiers.

Statut

Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.

Plus d'informations

Pour plus d'informations sur les termes qui servent à décrire les mises à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Les informations et la solution dans ce document représentent l'opinion actuelle de Microsoft Corporation sur ces problèmes comme la date de publication. Cette solution est disponible par l'intermédiaire de Microsoft ou d'un fournisseur tiers. Microsoft ne recommande pas spécifiquement n'importe quel fournisseur tiers ou solution tierce partie cet article peut décrire. Il peuvent également être autres fournisseurs tiers ou solutions tierces cet article ne décrit pas. Microsoft s'adapte aux conditions fluctuantes du marché, ces informations ne doivent pas être interprétées comme un engagement par Microsoft. Microsoft ne peut pas garantir ou approuver l'exactitude de toute information ou de toute solution est présentée par Microsoft ou par tout fournisseur tiers mentionné.

Microsoft n'offre aucune garantie et exclut toutes les représentations, garanties et conditions expresse, implicite ou légale. Inclure celles-ci sont limitées à des représentations, garanties ou conditions de titre, contrefaçon, condition satisfaisante, qualité marchande et adéquation à un usage particulier, en ce qui concerne n'importe quel service, solution, produit, ou les documents ou de plus d'informations. En aucun cas Microsoft sera soumis à une solution tierce qui mentionne cet article.

Support technique pour x 64 versions de Microsoft Windows

Si votre matériel a été fourni avec une Édition x 64 de Microsoft Windows déjà installée, le fabricant de votre matériel assure le support technique et l'assistance pour l'Édition x 64 de Windows. Dans ce cas, le fabricant de votre matériel fournit la prise en charge car une Édition x 64 de Windows était fournie avec votre matériel. Le fabricant de votre matériel peut avoir personnalisé l'installation de Édition x 64 de Windows à l'aide des composants uniques. Composants uniques peuvent inclure des pilotes de périphériques spécifiques ou peuvent inclure des paramètres facultatifs afin d'optimiser les performances du matériel. Microsoft fournira une assistance raisonnable si vous avez besoin aide technique pour une Édition x 64 de Windows. Toutefois, vous devrez peut-être contacter directement votre fabricant. Le fabricant de votre est mieux qualifié pour la prise en charge le logiciel le fabricant de votre installé sur le matériel. Si vous avez acheté séparément une Édition x 64 de Windows telle que Microsoft Windows Server 2003 Édition x 64, contactez Microsoft pour obtenir un support technique.

Pour plus d'informations sur Microsoft Windows XP Professionnel Édition x 64 Edition, site Web Microsoft suivant :
http://www.microsoft.com/windowsxp/64bit/default.mspx
Pour plus d'informations sur les versions 64 de Microsoft Windows Server 2003 x, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Les produits tiers qui traite de cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft aucune garantie, expresse ou implicite, en ce qui concerne les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 899404 - Dernière mise à jour: lundi 26 mars 2007 - Version: 3.8
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Mots-clés : 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver KB899404 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 899404
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