Você receber uma mensagem de erro "arquivos para o disquete de recuperação não pôde ser criado" quando você executa um programa backup no nó passivo de um cluster de servidor Windows Server 2003

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ID do artigo: 899404 - Exibir os produtos aos quais esse artigo se aplica.
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Sintomas

Quando você executa um programa de backup no nó passivo de um cluster de servidor do Microsoft Windows Server 2003, a operação de backup não funciona. Em vez disso, você receber a seguinte mensagem de erro:
Não foi possível criar os arquivos para o disquete de recuperação. A operação foi anulada.
Esse sintoma ocorre quando as seguintes condições forem verdadeiras:
  • Como parte da operação de backup, você está executando automatizada recuperação do sistema (ASR) no nó de cluster passivo.
  • Os recursos de disco compartilhado no nó de cluster passivos foram movidos para o nó do cluster ativo.

Causa

Esse problema é conhecido por ocorrer quando você usar o Veritas Volume Manager para gerenciar volumes de cluster. Nessa situação, o programa de backup tenta acessar discos rígidos que não são necessários ou que não estão mais disponíveis quando o programa de backup executa um backup do estado do sistema.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003, versões com base em 86 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Syssetup.dll5.2.3790.3871,013,24812 De agosto de 200515: 19x 86
Windows Server 2003 com SP1, versões com base em 86 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Syssetup.dll5.2.3790.25071,047,04012 De agosto de 200510: 52x 86
Windows Server 2003, versões com base em 64 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Syssetup.dll5.2.3790.25071,294,33612 De agosto de 200500: 58x 64SP1Não aplicável
Wsyssetup.dll5.2.3790.25071,047,04012 De agosto de 200500: 58x 86SP1UAU
Windows Server 2003 com SP1, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Syssetup.dll5.2.3790.25071,947,64812 De agosto de 200500: 58IA-64SP1Não aplicável
Wsyssetup.dll5.2.3790.25071,047,04012 De agosto de 200500: 58x 86SP1UAU
Windows Server 2003, versões com base em Itanium
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRamificação do serviço
Syssetup.dll5.2.3790.3871,837,05612 De agosto de 200500: 58IA-64Não aplicável
Wsyssetup.dll5.2.3790.3871,013,24812 De agosto de 200500: 58x 86UAU

Como Contornar

Para contornar este problema, use um dos seguintes métodos:
  • Execute o comando VERITAS vxassist examinar novamente para procurar unidades antes de executar o backup. Para obter mais informações sobre esse utilitário, contate a VERITAS.

    Para obter informações sobre o fabricante do hardware, visite o seguinte site:
    http://support.microsoft.com/gp/vendors/en-us
  • Execute uma verificação de disco do Windows de unidades do computador.
  • Coloque o recurso de disco off-line antes ou depois de movê-lo para o nó do cluster ativo.
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Mais Informações

Para obter mais informações sobre os termos são usados para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
As informações e a solução neste documento representam a visão atual da Microsoft Corporation sobre essas questões como da data de publicação. Essa solução está disponível através da Microsoft ou através de um provedor de terceiros. A Microsoft não recomenda especificamente qualquer provedor de terceiros ou solução de terceiros que este artigo pode descrever. Também pode haver outros provedores de terceiros ou soluções de terceiros que este artigo não descreve. Como a Microsoft deve responder às mudanças nas condições de mercado, essas informações não devem ser interpretadas como um compromisso pela Microsoft. Microsoft não garante ou endossa a precisão de qualquer informação ou de qualquer solução que é apresentada pela Microsoft ou por qualquer provedor de terceiros mencionado.

A Microsoft não oferece quaisquer garantias e exclui todas as representações, garantias e condições expressas, implícitas ou legais. Esses incluem mas não limitados a representações, garantias ou condições de título, não-violação, condições satisfatórias, comercialização e adequação a uma finalidade específica, com relação a qualquer serviço, solução, produto, ou qualquer outro material ou informações. Em nenhuma circunstância Microsoft serão responsável por qualquer solução de terceiros que menciona neste artigo.

Suporte técnico para versões com base em 64 x do Microsoft Windows

Se o hardware veio com uma edição x 64 do Microsoft Windows instalada, o fabricante do hardware fornecerá suporte técnico e assistência para a edição x 64 do Windows. Nesse caso, o fabricante do hardware fornece suporte porque uma edição x 64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação da edição x 64 do Windows do usando componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivo específico ou podem incluir configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se você precisar de ajuda técnica com uma edição x 64 do Windows. No entanto, talvez você precise entrar em contato com o fabricante diretamente. O fabricante do seu melhor é qualificado para suportar o software que o fabricante do seu instalado no hardware. Se você comprou uma edição x 64 do Windows, como Microsoft Windows Server 2003 x 64 edition separadamente, contate a Microsoft para obter suporte técnico.

Para informações de produto sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte site:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para informações de produto sobre versões com base em 64 x do Microsoft Windows Server 2003, visite o seguinte site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
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Propriedades

ID do artigo: 899404 - Última revisão: segunda-feira, 26 de março de 2007 - Revisão: 3.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver KB899404 KbMtpt
Tradução automática
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