Wenn Sie eine backup-Programm auf dem passiven Knoten eines Serverclusters Windows Server 2003 ausführen, erhalten eine Fehlermeldung "Dateien für die Systemwiederherstellungsdiskette konnte nicht erstellt werden"

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Problembeschreibung

Wenn Sie eine backup-Programm auf dem passiven Knoten eines Serverclusters von Microsoft Windows Server 2003 ausführen, funktioniert die backup-Operation nicht. Stattdessen wird folgende Fehlermeldung (sinngemäß) angezeigt:
Die Dateien für die Systemwiederherstellungsdiskette konnte nicht erstellt werden. Der Vorgang wurde abgebrochen.
Dieses Symptom tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Sie Ausführen als Teil des Sicherungsvorgangs, automatische Systemwiederherstellung (ASR) auf dem passiven Clusterknoten.
  • Die freigegebenen Datenträgerressourcen auf dem passiven Clusterknoten wurden in dem aktiven Clusterknoten verschoben.

Ursache

Dieses Problem tritt bekanntermaßen auftreten, wenn Sie Veritas Volume Manager, verwenden um Cluster Volumes verwalten. In dieser Situation versucht backup-Programm, Festplatten, sind nicht erforderlich oder, sind nicht mehr verfügbar, wenn das Sicherungsprogramm eine Systemstatussicherung führt, zugreifen.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 x 86-basierte Versionen
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Syssetup.dll5.2.3790.3871,013,24812-Aug 200515: 19X 86
Windows Server 2003 mit SP1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Syssetup.dll5.2.3790.25071,047,04012-Aug 200510: 52X 86
Windows Server 2003 x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP AnforderungServicebereich
Syssetup.dll5.2.3790.25071,294,33612-Aug 200500: 58X 64SP1Nicht zutreffend
Wsyssetup.dll5.2.3790.25071,047,04012-Aug 200500: 58X 86SP1WOW
Windows Server 2003 mit SP1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP AnforderungServicebereich
Syssetup.dll5.2.3790.25071,947,64812-Aug 200500: 58IA-64SP1Nicht zutreffend
Wsyssetup.dll5.2.3790.25071,047,04012-Aug 200500: 58X 86SP1WOW
Windows Server 2003, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformServicebereich
Syssetup.dll5.2.3790.3871,837,05612-Aug 200500: 58IA-64Nicht zutreffend
Wsyssetup.dll5.2.3790.3871,013,24812-Aug 200500: 58X 86WOW

Abhilfe

Verwenden Sie eine der folgenden Methoden um dieses Problem zu umgehen:
  • Führen Sie den VERITAS Vxassist rescan Befehl nach Laufwerken sucht, bevor Sie die Sicherung ausführen. Weitere Informationen zu diesem Dienstprogramm erhalten Sie VERITAS.

    Informationen zu den Hersteller Ihrer Hardware die folgenden-Website:
    http://support.microsoft.com/gp/vendors/en-us
  • Führen Sie eine Windows Datenträger Überprüfung der Laufwerke des Computers.
  • Schalten Sie die Datenträgerressource offline, vor oder nach dem Verschieben Sie es in dem aktiven Clusterknoten.
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2.

Weitere Informationen

Weitere Informationen zu den Bedingungen, die zum Beschreiben von Softwareupdates verwendet werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Die Informationen und die Lösung in diesem Dokument dar aus der Sicht der Microsoft Corporation auf diese Probleme für das Datum der Veröffentlichung. Diese Lösung ist über Microsoft oder über einen Anbieter von Drittanbietern verfügbar. Microsoft empfiehlt nicht ausdrücklich, alle Fremdanbieter oder Lösung von Drittanbietern, die in diesem Artikel beschreiben könnte. Darüber hinaus möglicherweise andere Drittanbieter oder Lösungen von Drittanbietern, die in diesem Artikel nicht beantwortet werden. Da Microsoft auf Marktanforderungen reagieren muss, sollten diese Informationen nicht interpretiert werden soll eine Verpflichtung von Microsoft. Microsoft kann nicht garantieren oder fördert die Genauigkeit der alle Informationen oder jeder beliebigen Lösung, die von Microsoft oder erwähnten Fremdanbieter dargestellt werden.

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Artikel-ID: 899404 - Geändert am: Montag, 26. März 2007 - Version: 3.8
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
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